Subject: unsubscribe

From: "Kevin Downey" <[email-masked]>
Date: Tue, 7 Jul 98 15:13:47 EDT

unsubscribe [email-masked]

---

From: April Marine <[email-masked]>
Date: Tue, 7 Jul 1998 13:03:55 -0700 (PDT)

To unsubscribe from this list, please send a message to
[email-masked]
with
unsubscribe
in the body of the message. 

If you are sending from the email address from which you subscribed to the
list, you will be unsubscribed without any bother.  If you have trouble,
please email me directly and I will see what I can do to help.

Please don't cc the entire list ([email-masked]) with unsub msgs.

thanks,
April

-------------------------------------------------------------------
April Marine			
GLOBE Program			1-800-858-9947  --> Help Desk
NASA Ames Research Center	650-604-0762    --> me
(Raytheon STX)			[email-masked]