Subject: [6lo] administrative reminder: final agenda due on Tuesday

From: James Woodyatt <[email-masked]>
Date: Fri, 6 Mar 2015 13:54:14 -0800

everyone—

The final 6LO working group agenda for print is due 17:00 UTC this coming
Tuesday March 10. If you have not already done so, then please furnish to
the chairs <[email-masked]> your last minute requests for
session time as soon as possible.

-- 
james woodyatt <[email-masked]>
Nest Labs, Communications Engineering

---

From: James Woodyatt <[email-masked]>
Date: Fri, 6 Mar 2015 14:01:38 -0800

Alas, I got that wrong. The deadline is 23:59 UTC Monday March 9. (That's
17:00 US Pacific time zone.)

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 6 Mar 2015 22:29:22 +0000

Hi James,

March 9, 2015 – Draft submissions cutoff
March 9, 2015   -- Draft Agenda is due
March 16, 2015 – Final  WG agenda is due.

If we receive the agenda requests by March 9th or latest 10th – we can bring them into considerations and  update the final agenda on time.

Cheers,
-Samita

From: 6lo [mailto:[email-masked]] On Behalf Of James Woodyatt
Sent: Friday, March 06, 2015 2:02 PM
To: [email-masked]
Subject: Re: [6lo] administrative reminder: final agenda due on Tuesday

Alas, I got that wrong. The deadline is 23:59 UTC Monday March 9. (That's 17:00 US Pacific time zone.)

On Fri, Mar 6, 2015 at 1:54 PM, James Woodyatt <[email-masked]<mailto:[email-masked]>> wrote:
everyone—

The final 6LO working group agenda for print is due 17:00 UTC this coming Tuesday March 10. If you have not already done so, then please furnish to the chairs <[email-masked]<mailto:[email-masked]>> your last minute requests for session time as soon as possible.

--
james woodyatt <[email-masked]<mailto:[email-masked]>>
Nest Labs, Communications Engineering

--
james woodyatt <[email-masked]<mailto:[email-masked]>>
Nest Labs, Communications Engineering