Subject: [Geopriv] Re: XML parsing

From: Jari Urpalainen <[email-masked]>
Date: Wed, 15 Dec 2004 14:43:08 +0200

ext Anir P wrote:

> Hi
> Is there any XML parser freely available which I can use for SIMPLE 
> implementation.
>
> Any information regarding this highly appriciated.
>
> Thanks
> Kamal
>
There are many freely available xml parsers available, I have mostly 
used libxml2 and Xerces. However, the proper answer to your question 
depends a lot of your implementation environment, i.e. your operation 
system and what languages are you using. Anyway, if your environment 
matches with what libxml2 provides/needs I can really recommend it. 
Although it is written with C it has quite so many other language 
bindings (C++, python etc.). I have also used Xerces (C++ and Java) for 
Schema validation.

br,
Jari

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Anir P" <[email-masked]>
Date: 15 Dec 2004 08:34:41 -0000

Hi
Is there any XML parser freely available which I can use for SIMPLE implementation. 

Thanks
Kamal