Subject: [Geopriv] Radius-Geopriv: Time-to-Live field

From: Tschofenig Hannes <[email-masked]>
Date: Mon, 13 Dec 2004 10:06:14 +0100

hi all, 

jari commented that the draft currently lacks a clear definition of the term
'Time-to-Live'. 

this element was introduced with the geopriv requirements document (see rfc
3693).  

interestingly pdif-lo (see <draft-ietf-geopriv-pidf-lo-03.txt>) does not
contain this field. 

hence, we have two options: 
a) remove the field to align radius-geopriv with pdif-lo
b) add a reference to the geopriv requirements document  

i suggest (after looking at the 'definition' of rfc 3693) to remove the
field from the draft to have a better alignment with pdif-lo.  

ciao
hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Jari Arkko <[email-masked]>
Date: Mon, 13 Dec 2004 11:20:14 +0200

> field from the draft to have a better alignment with pdif-lo.  

This was not my original thought, but I'm fine with
this resolution. The less complex the protocol is,
the better...

--Jari