Subject: [Geopriv] Radius-Geopriv: Civic vs. geospatial location information

From: Tschofenig Hannes <[email-masked]>
Date: Mon, 13 Dec 2004 10:06:13 +0100

hi all, 

currently the document says that civic location information MUST be
provided. Jari proposed to change the MUST into a SHOULD.

we had a discussion on this issue during the geopriv meeting and i had the
impression that it is ok to change the MUST into a SHOULD. 

ciao
hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Tue, 14 Dec 2004 02:41:44 -0500

> impression that it is ok to change the MUST into a SHOULD.

This is how I recall the discussion as well.

-andy