Subject: [Geopriv] PIDF-LO: <tuple> vs. <person>, <device>

From: [email-masked]
Date: Wed, 15 Dec 2004 07:59:45 -0800

draft-ietf-geopriv-pidf-lo-03 contains an example location object as part of <tuple>. According to draft-ietf-simple-presence-data-model-01, I am wondering whether it would be more useful to include the location object either inside <person> or <device>, or perhaps allow both.

Thanks,
Krisztian

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 15 Dec 2004 22:48:23 -0500

Probably, but the pidf-lo draft is finished.

One could argue that persons, devices and services can all have location 
properties, with varying plausibility.

[email-masked] wrote:
> draft-ietf-geopriv-pidf-lo-03 contains an example location object as
> part of <tuple>. According to
> draft-ietf-simple-presence-data-model-01, I am wondering whether it
> would be more useful to include the location object either inside
> <person> or <device>, or perhaps allow both.
> 
> Thanks, Krisztian
> 
> _______________________________________________ Geopriv mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/geopriv