Subject: Re: [Geopriv] [geopriv] #3: GML Mapping

From: "geopriv issue tracker" <[email-masked]>
Date: Wed, 11 Nov 2009 05:55:44 -0000

#3: GML Mapping
--------------------------------+-------------------------------------------
 Reporter:  rbarnes@…           |       Owner:  martin.thomson@…          
     Type:  defect              |      Status:  new                       
 Priority:  major               |   Milestone:  draft-ietf-geopriv-3825bis
Component:  rfc3825bis          |     Version:                            
 Severity:  Active WG Document  |    Keywords:                            
--------------------------------+-------------------------------------------

Comment(by martin.thomson@…):

 I can provide examples, taken verbatim from <http://tools.ietf.org/html
 /draft-thomson-geopriv-3825bis-03>.  The entirety of Section 3 looks
 useful in this scenario.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/geopriv/trac/ticket/3#comment:5>
geopriv <http://tools.ietf.org/geopriv/>

---

From: "geopriv issue tracker" <[email-masked]>
Date: Wed, 11 Nov 2009 05:57:01 -0000

#3: GML Mapping

 ...and I forgot, I cannot provide examples of GML mappings for the
 resolution fields.  The current examples have some errors as well.  I
 recommend that James Polk look at these.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/geopriv/trac/ticket/3#comment:6>
geopriv <http://tools.ietf.org/geopriv/>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 11 Nov 2009 00:07:38 -0600

At 11:57 PM 11/10/2009, geopriv issue tracker wrote:
>Reporter:  rbarnes@â€¦           |       Owner: 
>martin.thomson@…                Type:  defect 
>           |      Status:  new 
>     Priority:  major               | 
>Comment(by martin.thomson@…): ...and I forgot, I 
>cannot provide examples  of GML mappings for the 
>resolution fields.  The current examples have 
>some errors as well.  I recommend that James Polk look at these. --

Martin -- are you suggesting the adaptation of 
all of your old ID's section 3 into 3825bis (?) 
and then from there, you cannot do the GML 
mappings because there are errors in the current 
example.  Without knowing what the errors are, 
are you suggesting I redo all the examples to see 
if I can find what's wrong, or can you be so kind 
as to point out what you believe to be wrong with 
the existing examples (please)?

James

>Ticket URL: 
><http://trac.tools.ietf.org/wg/geopriv/trac/ticket/3#comment:6> 
>_______________________________________________ 
>Geopriv mailing list [email-masked] 
>https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 11 Nov 2009 16:00:18 +0800

Sorry, I needed to be clearer.  I believe that the examples in my draft are correct (they have ben independently checked).  But this only covers the version 1 examples, not version 0.

The resolution examples in the current draft are unchanged from RFC 3825, which had some errors.  I was hoping that you could help by making these a little clearer.

> -----Original Message-----
> From: James M. Polk [mailto:[email-masked]]
> Sent: Wednesday, 11 November 2009 3:08 PM
> To: [email-masked]; Thomson, Martin;
> [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Geopriv] [geopriv] #3: GML Mapping
>