Subject: [Geopriv] Comments on draft-thomson-geopriv-grip

From: Cullen Jennings <[email-masked]>
Date: Thu, 5 Nov 2009 17:42:35 -0700

I'm always a bit skeptical about semantic free containers for  
transporting other bits. What exactly are we going to carry inside  
GRIP to make it useful. I realize these are things define by other  
SDOs but what are they?

Thanks,
Cullen <in my AD role>

---

From: "Thomson, Martin" <[email-masked]>
Date: Sun, 8 Nov 2009 14:05:23 +0800

Thanks for reading Cullen.  I was very well aware of that issue in writing this.  

Further reading on how this might be done with GPS is found in draft-thomson-geopriv-grip-gps, including examples.

I've been intending to come back and remove some of its semantic-free-ness as I learned more about how Galileo/GLONASS/etc... express their assistance data.  It might be that patterns emerge that could be exploited.  As yet, I haven't found a pattern, Galileo looks a lot like GPS from their preliminary specs, GLONASS looks very different  (their signals operate in Cartesian coordinate space mostly, they don't provide Keplerian orbit parameters, f'rinstance).

--Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings
> Sent: Friday, 6 November 2009 9:43 AM
> To: GEOPRIV
> Subject: [Geopriv] Comments on draft-thomson-geopriv-grip
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopr