Subject: Re: [hybi] websocket-requirements #18 (closed): Changes to Section 4.3 - Fragmentation

From: "hybi issue tracker" <[email-masked]>
Date: Sun, 17 Oct 2010 19:19:40 -0000

#18: Changes to Section 4.3 - Fragmentation

Changes (by ifette@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Addressed in revision 25 of the document in svn, will be included in -03.

-- 
------------------------------------+---------------------------------------
 Reporter:  sm+ietf@…               |        Owner:        
     Type:  defect                  |       Status:  closed
 Priority:  major                   |    Milestone:        
Component:  websocket-requirements  |      Version:        
 Severity:  Active WG Document      |   Resolution:  fixed 
 Keywords:                          |  
------------------------------------+---------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/18#comment:1>
hybi <http://tools.ietf.org/hybi/>
The Hypertext-Bidirectional (HyBi) working group will seek
standardization of one approach to maintain bidirectional
communications between the HTTP client, server and intermediate
entities, which will provide more efficiency compared to the current
use of hanging requests.

---

From: "hybi issue tracker" <[email-masked]>
Date: Sun, 17 Oct 2010 19:20:01 -0000

Comment(by ifette@…):

 Sigh, that should be r35 not r25.

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/18#comment:2>