Subject: 10 days to IETF-92

From: IETF Chair <[email-masked]>
Date: Thu, 12 Mar 2015 17:04:39 +0200

Our meeting in Dallas is starting soon. And early
bird registration will end tomorrow, March 13th,
so if you have not registered yet now would be 
a good time to do so.

I wrote a short article about the things that for me
are highlights in the coming meeting. Here:

http://www.ietf.org/blog/2015/03/10-days-to-ietf-92/

Looking forward to seeing you all soon!

Jari Arkko, IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Fri, 20 Mar 2015 18:19:38 -0500

First, I wanted to let everyone know that the IETF
network is up! Also, I wanted to thank everyone
who is working behind the scenes to prepare for
the meeting. Setting the network up and other
preparations all involve effort and happen on
the days leading to the meeting. Thank you!

In more detail: 

http://www.ietf.org/blog/2015/03/behind-the-scenes/

Jari Arkko, IETF Chair