Subject: Comment Invited on IETF LLC Policies

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Tue, 11 Jun 2019 10:12:47 -0700

Today we are beginning the process to seek comment on draft IETF LLC policies. Please see my detailed blog post on this subject at https://www.ietf.org/blog/ietf-llc-draft-policies-comment/

Thank you!
Jason Livingood
Chair, IETF LLC Board
[email-masked] 

++++++++++ How to Contact the IETF LLC ++++++++++
Executive Director: [email-masked]  
Sponsorship: [email-masked] 
Board: [email-masked] 

++++++++++ General IETF LLC Board Background ++++++++++
About the IETF LLC: https://www.ietf.org/about/administration/
Meeting minutes: https://www.ietf.org/about/groups/llc-board/minutes/
Future meetings: https://www.ietf.org/about/groups/llc-board/meeting-info/ 
Financial statements: https://www.ietf.org/about/administration/financial-statements/

---

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Fri, 14 Jun 2019 14:46:31 -0700

We have now posted a first draft of the IETF LLC policies at https://github.com/ietf-llc/policies-consultation. We will follow the process outlined earlier this week in https://www.ietf.org/blog/ietf-llc-draft-policies-comment/. Please note that next Wednesday, June 19, at 15:00 UTC, we will hold a webinar on the policies (https://ietf.webex.com/ietf/j.php?MTID=m41483e425f707ebcd439ddecf11ff15f).
 
As there are a lot of documents, I’ve suggested an order in which to review them. See https://github.com/ietf-llc/policies-consultation/blob/master/RECOMMENDED-REVIEW-ORDER.md.

Thank you!
Jason Livingood
Chair, IETF LLC Board
[email-masked]