Subject: Call for volunteers: Education, Mentoring, and Outreach Directorate (EMODIR) Coordinators

From: IETF Chair <[email-masked]>
Date: Fri, 2 Oct 2020 11:51:22 -0400

The IETF community has enjoyed the support of the IETF Education (EDU) team for decades. Several years ago, the Education, Mentoring, and Outreach Directorate (EMODIR) was created to coordinate a larger array of activities aimed at expanding the IETF community and the productivity of its work. Recent directorate projects have included:

  	• Face-to-face and online tutorials and webinars
  	• Updates to educational online content
  	• Mentoring activities including the IETF Guides program and Quick Connections
  	• WG chairs forum

More information about the directorate is available at https://datatracker.ietf.org/group/emodir/about/ <https://datatracker.ietf.org/group/emodir/about/>

Karen O’Donoghue has led the directorate since its inception, and together with Mirjam Kuehne coordinated EDU team functions for many years. Due to job circumstances, Mirjam stepped down from the team last year and Karen will be stepping down as coordinator of the directorate once new coordinators have been identified. Please join me in thanking them for their many years of service to the community!

Given these changes, I am seeking volunteers to be EMODIR Coordinators going forward. Interested individuals should send email to [email-masked] <mailto:[email-masked]> by October 23 at 23:59 UTC containing the following information:

  1. Your name

  2. A brief summary of your experience in the IETF, including document review and authorship, meeting attendance, and other IETF roles held

  3. A brief summary of your experience related to education, mentoring, or outreach in technical communities

  4. A statement of direction for EMODIR: where would you like to see it go and what would you like to see it do in the coming years?

EMODIR Coordinators will be responsible for organizing the directorate’s projects, assessing project leaders and identifying new leaders as necessary, establishing a regular cadence of directorate meetings and communications to keep the group aligned, working with project leads to define metrics of success for each project, and setting up regular reviews to assess the projects against their metrics. Finding volunteers who can dedicate time to EMODIR activities has long been a challenge; successful Coordinators will need to bring enthusiasm and creativity to the directorate’s work and be willing to invest the time needed to bring in new volunteers. The expected time commitment will be up to 4 hours per week at the outset and during busy pre-meeting periods, and about 1 hour per week at other times. The IETF LLC is now able to commit additional resources to support the directorate, but the directorate’s projects will continue to be community-led.

Although the directorate has an existing project structure, it is due for a refresh. New Coordinators will be expected to re-assess and potentially revamp the current project structure, in consultation with the IETF Chair.

All those interested in volunteering to be an EMODIR Coordinator should send email to [email-masked] <mailto:[email-masked]> by October 23 at 23:59 UTC as outlined above.

Thanks,
Alissa Cooper
IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Mon, 19 Oct 2020 09:47:43 -0400

Reminder that this call for volunteers closes this Friday, October 23.

> Begin forwarded message:
> 
> From: IETF Chair <[email-masked]>
> Subject: Call for volunteers: Education, Mentoring, and Outreach Directorate (EMODIR) Coordinators
> Date: October 2, 2020 at 11:51:22 AM EDT
> To: IETF-Announce <[email-masked]>
> Reply-To: Chair Ietf <[email-masked]>
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce