Subject: Re: [Ietf-hub-boston] Meet in December: primarily social

From: Donald Eastlake <[email-masked]>
Date: Thu, 8 Dec 2016 12:11:59 -0500

Hi,

Thought I was going to available December 15th but a short notice
California trip popped up and I'll be flying back to Boston that day.
I do have a pile of extra Seoul meeting T-shirts I was going to bring
but I can always bring them in January...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Sun, Nov 20, 2016 at 5:34 PM, Ralph Droms <[email-masked]> wrote:
> I expect to be available around Dec 15.  Looking forward to it...
>
> - Ralph
>
>> On Nov 20, 2016, at 11:44 AM, Alia Atlas <[email-masked]> wrote:
>>
>> It looks like having a technical talks meeting in January is the preferred plan.
>> Depending on timing and if SFC decides to have its physical interim meeting in the Boston area, there's some potential for overlap and interaction there as well.
>>
>> Since that's a long time to wait, is there interest in getting together again for a lunch or dinner meeting?  This would be primarily social and a chance to catch up on excitements from IETF 97.
>>
>> I am thinking of around Dec 15.  Does that sound interesting?
>>
>> Can anyone suggest a place where we could have a meal - but also perhaps mingle in an IETF-like bar fashion?
>>
>> Regards,
>> Alia
>>
>>
>> _______________________________________________
>> Ietf-hub-boston mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Alia Atlas <[email-masked]>
Date: Thu, 8 Dec 2016 13:22:15 -0500

I'm sorry to miss you - but hope the January meeting will work better for
you.

T-shirts are always appreciated :-)

Regards,
Alia

On Thu, Dec 8, 2016 at 12:11 PM, Donald Eastlake <[email-masked]> wrote:

> >> Depending on timing and if SFC decides to have its physical interim
> meeting in the Boston area, there's some potential for overlap and
> interaction there as well.
> >>
> >> Since that's a long time to wait, is there interest in getting together
> again for a lunch or dinner meeting?  This would be primarily social and a
> chance to catch up on excitements from IETF 97.
> >>
> >> Can anyone suggest a place where we could have a meal - but also
> perhaps mingle in an IETF-like bar fashion?
> >>
> >> Regards,
> >> Alia
> >>
> >>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 8 Dec 2016 21:19:41 +0100

I’ll be at the same meeting as Donald.

Cheers,
Andy

On Thu, Dec 8, 2016 at 7:22 PM, Alia Atlas <[email-masked]> wrote:

>> >> Since that's a long time to wait, is there interest in getting
>> together again for a lunch or dinner meeting?  This would be primarily
>> social and a chance to catch up on excitements from IETF 97.
>> >>