Subject: [Ietf-hub-boston] Jan technical meeting: tentative plan January 19 3-6pm

From: Alia Atlas <[email-masked]>
Date: Tue, 13 Dec 2016 14:54:50 -0500

How does the afternoon of January 19 sound for the January technical talks
meeting?
I still need to go through the talks offered - and pull together a
suggestion.
I'm thinking that having 20 minutes talks (15 presentation, 5 discussion)
with possibly one long talk (45 minutes) is the way to go.

I'm hopeful that I'll get someone from the planned SFC interim to come and
give a brief talk also, if there's interest.

My current plan - assuming the date isn't an issue - is to have this up in
Burlington at 128 Technology again.

Regards,
Alia

---

From: Scott Bradner <[email-masked]>
Date: Tue, 13 Dec 2016 15:07:24 -0500

that works for me

Scott

> On Dec 13, 2016, at 2:54 PM, Alia Atlas <[email-masked]> wrote:
> 
> How does the afternoon of January 19 sound for the January technical talks meeting?
> I still need to go through the talks offered - and pull together a suggestion.
> I'm thinking that having 20 minutes talks (15 presentation, 5 discussion) with possibly one long talk (45 minutes) is the way to go.
> 
> I'm hopeful that I'll get someone from the planned SFC interim to come and give a brief talk also, if there's interest.
> 
> My current plan - assuming the date isn't an issue - is to have this up in Burlington at 128 Technology again.
> 
> Regards,
> Alia
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Margaret Cullen <[email-masked]>
Date: Tue, 13 Dec 2016 15:09:59 -0500

I could be there!

Margaret

---

From: John C Klensin <[email-masked]>
Date: Tue, 13 Dec 2016 15:37:46 -0500

Alia,

I've got a late afternoon/ early evening appointment that day,
so that afternoon does not work.

   john

--On Tuesday, December 13, 2016 14:54 -0500 Alia Atlas
<[email-masked]> wrote:

> I'm thinking that having 20 minutes talks (15 presentation, 5
> discussion) with possibly one long talk (45 minutes) is the
> way to go.
> 
> I'm hopeful that I'll get someone from the planned SFC interim
> to come and give a brief talk also, if there's interest.
> 
> My current plan - assuming the date isn't an issue - is to
> have this up in Burlington at 128 Technology again.

---

From: "David R. Oran" <[email-masked]>
Date: Tue, 13 Dec 2016 16:14:04 -0500

This works fine for me.

___________________________
iDevice - please excuse typos.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 13 Dec 2016 16:26:39 -0500

I have a dentist appointment, but could move it.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 13 Dec 2016 16:41:23 -0500

WFM

On 12/13/16 2:54 PM, Alia Atlas wrote:
> discussion) with possibly one long talk (45 minutes) is the way to go.
>
> I'm hopeful that I'll get someone from the planned SFC interim to come
> and give a brief talk also, if there's interest.
>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 14 Dec 2016 08:49:57 -0500

I can attend on Jan 19.

- Ralph

---

From: Ethan Banks <[email-masked]>
Date: Wed, 14 Dec 2016 09:39:13 -0500

1/19 works for me.

/Ethan

From: Ralph Droms <[email-masked]>
Reply: Ralph Droms <[email-masked]>
Date: December 14, 2016 at 8:50:04 AM
To: Alia Atlas <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject:  Re: [Ietf-hub-boston] Jan technical meeting: tentative plan January 19 3-6pm  

I can attend on Jan 19.  

- Ralph

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 14 Dec 2016 15:25:52 -0500

> How does the afternoon of January 19 sound for the January technical talks

That works for me!

Dale