Subject: [Ietf-hub-boston] MeadHall tonight 7-9(++) -- charity event; CANCELLED

From: "Salz, Rich" <[email-masked]>
Date: Thu, 15 Dec 2016 22:50:32 +0000

So I called to confirm the reservation and they said "we're having a charity event tonight, no reservations and $10 cover."

The person who took my reservation (for a dozen) made a goof.  I called around, and nobody can do it an such short notice.

I'll go there and wait to send people home, in case you don't get this.

Bah, humbug!

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Ted Lemon <[email-masked]>
Date: Thu, 15 Dec 2016 17:55:23 -0500

Wow am I glad I didn't make the drive!   :)

On Thu, Dec 15, 2016 at 5:50 PM, Salz, Rich <[email-masked]> wrote:

> So I called to confirm the reservation and they said “we’re having a
> charity event tonight, no reservations and $10 cover.”
>
>
>
> The person who took my reservation (for a dozen) made a goof.  I called
> around, and nobody can do it an such short notice.
>
>
>
> I’ll go there and wait to send people home, in case you don’t get this.
>
>
>
> Bah, humbug!
>
>
>
> --
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 15 Dec 2016 18:11:48 -0500

bummer

Scott

> On Dec 15, 2016, at 5:50 PM, Salz, Rich <[email-masked]> wrote:
> 
> So I called to confirm the reservation and they said “we’re having a charity event tonight, no reservations and $10 cover.”
>

---

From: Ralph Droms <[email-masked]>
Date: Thu, 15 Dec 2016 18:14:15 -0500

Seriously?  

I'm at Porter Square on my way In.  Guess I'll turn around and head home.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 15 Dec 2016 22:49:17 -0500

> charity event tonight, no reservations and $10 cover.”

Wish this had arrived before I had set out.

Dale Worley and I had a nice chat and dinner.

	Regards,
	Paul

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 16 Dec 2016 10:26:03 -0500

> Dale Worley and I had a nice chat and dinner.

I'm sorry that everybody else missed it!

Dale