Subject: [Ietf-hub-boston] FW: IETF Boston hub, Dec 15

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Dec 2016 17:19:46 +0000

After some discussion, and a lunch meeting with Alia, I decided dinner on the 15th at MeadHall in Kendall Square.  Pub food and lots of beer and related drinks.

If you can come, please RSVP here: http://doodle.com/poll/xt8ghpm4raipwrm7  Don’t use the link in the forwarded invite below, unless you’re okay dealing with ProofPoint. ☹

Do you want to help make these kinds of challenging technical and social decisions?  Let Alia and me know, and we’ll add you to the cabal ☺

Less flippantly, we had a nice lunch and planned out the next three meetings. We want to get into a monthly setup, perhaps alternating social and technical. We are also very VERY interested in doing outreach, and getting people who might then get involved with the IETF.  So feel free to forward this note, tell us who else should get forwarded copies, and so on. For example, it could be made a standing early agenda item…
--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

From: Rich Salz (via Doodle) [mailto:[email-masked]]
Sent: Thursday, December 08, 2016 12:13 PM
To: Salz, Rich
Subject: IETF Boston hub, Dec 15

Rich Salz invites you to participate in the Doodle poll "IETF Boston hub, Dec 15."

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Blogo&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=5RR9Qg9gDBYC1x-Mvytbn4YHee6f2VXbzB4Qn_VcyXk&e=>

Hi there,

Rich Salz ([email-masked]) invites you to participate in the Doodle poll "IETF Boston hub, Dec 15."

Food and beer. What could be more IETF-like?

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_xt8ghpm4raipwrm7-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Bpollbtn&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=PaVwujbeX4wjlb5KX19q27EbdwHe7rOvRrePTbfm7e0&e=>

[Image removed by sender.]

What is Doodle? Doodle is a web service that helps Rich Salz to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_features-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=qkVtv_AdSIZ4JoxJCc7Fne2k9JCboTINu8Hz_JE4qEM&e=>

You have received this e-mail because "Rich Salz" has invited you to participate in the Doodle poll "IETF Boston hub, Dec 15."

Doodle is also available for iOS and Android.

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=http-3A__itunes.apple.com_app_doodle-2Dschedule-2Dmaker_id938182547&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=pJgVHxowt4XuRkGw-4bE5UhDr4vlVWzJl2eVWV3dv70&e=>[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__play.google.com_store_apps_details-3Fid-26-23x3D-3Bcom.doodle.android&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=UTpinF1R6AOyor8iIiTaANK_9CZkaaq6mCGm7WdwZ6A&e=>

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Scott Bradner <[email-masked]>
Date: Thu, 8 Dec 2016 12:54:37 -0500

I will be there but a bit late

Scott

> On Dec 8, 2016, at 12:19 PM, Salz, Rich <[email-masked]> wrote:
> 
> MeadHall in Kendall Square

---

From: Ted Lemon <[email-masked]>
Date: Thu, 8 Dec 2016 14:04:32 -0500

That would not have been my first choice, although I can choke down a
veggie burger if it's not some homemade monstrosity.   You might not enjoy
having me on your "cabal," but I would be happy to contribute annoying
vegetarian preferences if it's helpful.   A possibly easier option, which I
might take, is to just eat lunch before arriving, and have dessert there,
if they have something of that sort.   :)

On Thu, Dec 8, 2016 at 12:19 PM, Salz, Rich <[email-masked]> wrote:

> After some discussion, and a lunch meeting with Alia, I decided dinner on
> the 15th at MeadHall in Kendall Square.  Pub food and lots of beer and
> related drinks.
>
>
>
> If you can come, please RSVP here: http://doodle.com/poll/xt8ghpm4raipwrm7
> Don’t use the link in the forwarded invite below, unless you’re okay
> dealing with ProofPoint. L
>
>
>
> Do you want to help make these kinds of challenging technical and social
> decisions?  Let Alia and me know, and we’ll add you to the cabal J
>
>
>
> Less flippantly, we had a nice lunch and planned out the next three
> meetings. We want to get into a monthly setup, perhaps alternating social
> and technical. We are also very VERY interested in doing outreach, and
> getting people who might then get involved with the IETF.  So feel free to
> forward this note, tell us who else should get forwarded copies, and so on.
> For example, it could be made a standing early agenda item…
>
> --
>
> *From:* Rich Salz (via Doodle) [mailto:[email-masked]]
> *Sent:* Thursday, December 08, 2016 12:13 PM
> *To:* Salz, Rich
> *Subject:* IETF Boston hub, Dec 15
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Blogo&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=5RR9Qg9gDBYC1x-Mvytbn4YHee6f2VXbzB4Qn_VcyXk&e=>
>
> Hi there,
>
>
>
> *Participate now
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_xt8ghpm4raipwrm7-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Bpollbtn&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=PaVwujbeX4wjlb5KX19q27EbdwHe7rOvRrePTbfm7e0&e=>
> *
>
>
> What is Doodle? Doodle is a web service that helps Rich Salz to find a
> suitable date for meeting with a group of people. Learn more about how
> Doodle works.
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_features-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=qkVtv_AdSIZ4JoxJCc7Fne2k9JCboTINu8Hz_JE4qEM&e=>
>
> You have received this e-mail because "Rich Salz" has invited you to
> participate in the Doodle poll "IETF Boston hub, Dec 15."
>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__itunes.apple.com_app_doodle-2Dschedule-2Dmaker_id938182547&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=pJgVHxowt4XuRkGw-4bE5UhDr4vlVWzJl2eVWV3dv70&e=>[image:
> Image removed by sender.]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__play.google.com_store_apps_details-3Fid-26-23x3D-3Bcom.doodle.android&d=DgMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wKjbvjgtG-K2BW6Iu-IY_DvxfAKtxj6HWlGmwzlr75Y&s=UTpinF1R6AOyor8iIiTaANK_9CZkaaq6mCGm7WdwZ6A&e=>
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 11 Dec 2016 18:39:08 +0000

Reminder: Thursday Dec 15th 7pm for dinner and beer and talk.  Please RSVP.  Please feel free to bring others.

From: Salz, Rich
Sent: Thursday, December 08, 2016 12:20 PM
To: [email-masked]
Cc: Salz, Rich; Alia Atlas
Subject: FW: IETF Boston hub, Dec 15

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked]<mailto:[email-masked]> Twitter: RichSalz

Hi there,

Rich Salz ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "IETF Boston hub, Dec 15."

---

From: John Leslie <[email-masked]>
Date: Sun, 11 Dec 2016 21:52:33 -0500

Regrets.

--
John Leslie <[email-masked]>