Subject: Re: [Ietf-hub-boston] next IETF Boston community meeting

From: John C Klensin <[email-masked]>
Date: Mon, 07 May 2018 18:59:37 -0400

Hi.
Just to be sure... we are not meeting tomorrow, right?
Given the note below, I wouldn't have asked, but the web page at
https://trac.ietf.org/trac/edu/wiki/BostonLocal still seems to
be showing a meeting at Akamai tomorrow at 5PM.

best,
    john

--On Thursday, April 26, 2018 11:05 -0400 Alia Atlas
<[email-masked]> wrote:

> Hi Aaron & Rich,
> 
> I've been on vacation and dropped the ball on this one.
> I didn't see a good date conclusion from the poll.
> 
> Why don't you pick a date in June that will work - and then
> we can ask for folks interested in talking?

---

From: Alia Atlas <[email-masked]>
Date: Mon, 7 May 2018 22:08:39 -0400

Hi John,

To confirm - we are not meeting tomorrow.

I would like to meet June 12.  That works for Dean - who has been trying to
get
a time he can present for a while.  Dan York can also make on June 12 & he
is
happy to present then.  I believe that Ted Lemon also said that would work.

Regards,
Alia

---

From: John C Klensin <[email-masked]>
Date: Mon, 07 May 2018 22:42:08 -0400

Alia,

Thanks.  And, barring some huge surprise, I should be able to
make June 12.

   john

--On Monday, May 7, 2018 22:08 -0400 Alia Atlas
<[email-masked]> wrote:

> I would like to meet June 12.  That works for Dean - who has
> been trying to get
> a time he can present for a while.  Dan York can also make on
> June 12 & he is