Subject: [Ietf-hub-boston] Next Meeting: June 12 5pm-7pm where???

From: Alia Atlas <[email-masked]>
Date: Mon, 7 May 2018 22:12:22 -0400

Let us have the next meeting on June 12.

I believe that

Dean Bogdanovic
Dan York
Ted Lemon

are all interested in presenting and able to make it.

I need a location.  Can Akamai in Kendall Sq work?
I might be able to do it at Google - but since I don't start
until May 14, I'd strongly prefer not to commit to that.

I recall that Dean had volunteered his office in Central Square
another time.

Since we are trying to mix up a bit the geography of where we
meet, I'm preferring Cambridge for this one - but flexible.

Thanks,
Alia

P.S.  Having some other folks able to be active organizers going
forward would be great.

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 7 May 2018 22:20:08 -0400

Alia,

I can do it at 501 Mass Ave, Cambridge. It is Central Square location

Dean

> On May 7, 2018, at 10:12 PM, Alia Atlas <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 08 May 2018 09:37:52 -0400

I can host at Akamai on Tues, June 12.  The conference room is 
available.  I'm just waiting on confirmation from our facilities folks.  
If you want to go with Dean's location in Central, I'll release the 
room.

--aaron

---

From: Alia Atlas <[email-masked]>
Date: Wed, 9 May 2018 08:49:08 -0400

Hi Aaron,

I have confirmation from Dean on his hosting in Central Square - so let's
do that this time.
I'll update the wiki.

Now we need a few folks to volunteer to speak and to publicize this!

Thanks,
Alia

On Tue, May 8, 2018 at 9:37 AM, Aaron Falk <[email-masked]> wrote:

> I can host at Akamai on Tues, June 12. The conference room is available.
> I'm just waiting on confirmation from our facilities folks. If you want to
> go with Dean's location in Central, I'll release the room.
>
> --aaron
>

---

From: Aaron Falk <[email-masked]>
Date: Wed, 09 May 2018 12:51:20 +0000

Sure thing.

On Wed, May 9, 2018 at 08:49 Alia Atlas <[email-masked]> wrote:

> --
-- aaron Sent from Gmail Mobile