Subject: [Iot-directorate] Request for SDOs contact person

From: Ines Robles <[email-masked]>
Date: Fri, 16 Apr 2021 11:30:34 +0300

Dear all,

We would like to increase in our Pre-IETF-IoT-directorate meetings updates
of SDOs whose work is relevant to the IoT area. Thus, please let us know if
you are aware of a SDO-contact-person/s that we could contact.

Thank you very much in advance,

Ines, Samita and Ari

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 16 Apr 2021 13:28:09 +0200

On 16. Apr 2021, at 10:30, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> Dear all,
> 
> We would like to increase in our Pre-IETF-IoT-directorate meetings updates of SDOs whose work is relevant to the IoT area. Thus, please let us know if you are aware of a SDO-contact-person/s that we could contact.  

Hi Ines,

there are of course other places in the IETF/IRTF where updates like this happen.
E.g., in T2TRG summary meetings we usually get updates from W3C WoT and other groups.
We need to be careful not to fragment our requests for external updates too much.

Grüße, Carsten

---

From: Janos Farkas <[email-masked]>
Date: Fri, 16 Apr 2021 11:32:35 +0000

Hi,

IEEE 802 does work related to IoT.
There is a team for coordination between the two SDOs: https://www.iab.org/liaisons/iab-ieee-coordination/.

Regards,
Janos

From: Iot-directorate <[email-masked]> On Behalf Of Ines Robles
Sent: Friday, April 16, 2021 10:31 AM
To: IETF IoT Directorate <[email-masked]>
Cc: Erik Kline <[email-masked]>; Éric Vyncke <[email-masked]>; Ari Keränen <[email-masked]>; Chakrabarti, Samita <[email-masked]>
Subject: [Iot-directorate] Request for SDOs contact person

Dear all,

Ines, Samita and Ari

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 16 Apr 2021 11:33:55 +0000

Carsten

Sure, and I read Ines' email as fitting perfectly this contraint

-----Original Message-----
From: Carsten Bormann <[email-masked]>
Date: Friday, 16 April 2021 at 13:28
To: Ines Robles <mariainesrobles=[email-masked]>
Cc: IETF IoT Directorate <[email-masked]>, Erik Kline <[email-masked]>, Eric Vyncke <[email-masked]>, Ari Keränen <[email-masked]>, Samita Chakrabarti <[email-masked]>
Subject: Re: [Iot-directorate] Request for SDOs contact person

    Hi Ines,

    Grüße, Carsten