Subject: [Iot-directorate] Fwd: [E] iotdir Telechat Review requested: draft-ietf-v6ops-ipv6-ehs-packet-drops

From: "Chakrabarti, Samita" <[email-masked]>
Date: Mon, 12 Apr 2021 12:05:41 -0400

Hello All:

This is an interesting and informative draft that might be applicable to
some larger 'IoT' components in the thing-to-thing network.

Is anyone interested in reviewing this document?  I will assign this
document at the end of the day 4/12.
Please note the Telechat review date is 4/20 and the review is requested
before then,
>From the requesting AD, Eric Vyncke:

Therefore, a review from those not-so-constrained IoT devices is important.
Please note that this is for the final step, i.e., the IESG telechat
with a deadline of Tuesday 20th of April

Best regards,
-Samita
---------- Forwarded message ---------
From: Éric Vyncke via Datatracker <[email-masked]>
Date: Mon, Apr 12, 2021 at 10:53 AM
Subject: [E] iotdir Telechat Review requested:
draft-ietf-v6ops-ipv6-ehs-packet-drops
To: <[email-masked]>, <[email-masked]>, <
[email-masked]>

Telechat review of: draft-ietf-v6ops-ipv6-ehs-packet-drops (no specific
version)
Deadline: 2021-04-20
Pages: 20
Requested by: Éric Vyncke

https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dv6ops-2Dipv6-2Dehs-2Dpacket-2Ddrops_reviewrequest_14536_login_&d=DwIDaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=qEJnfQukWZLy7XqYrfmuJIZwb3JhnYPAkfoDiMjuKik&s=MkpvGQNOGt9JSQuWzZmRNOlD_2QuYm5Nx9AnDcUp1co&e=

iotdir Telechat Review requested: draft-ietf-v6ops-ipv6-ehs-packet-drops

While extension headers are not used in constrained networks, they are still
used in some IoT networks. Therefore, a review from those not-so-constrained
IoT devices is important. Please note that this is for the final step, i.e.,
the IESG telechat with a deadline of Tuesday 20th of April Thank you in
advance

-éric

---

From: Loganaden Velvindron <[email-masked]>
Date: Mon, 12 Apr 2021 20:34:42 +0400

On Mon, Apr 12, 2021 at 8:06 PM Chakrabarti, Samita
<samita.chakrabarti=[email-masked]> wrote:
>
> Hello All:
>
> This is an interesting and informative draft that might be applicable to some larger 'IoT' components in the thing-to-thing network.
>
> Is anyone interested in reviewing this document?  I will assign this document at the end of the day 4/12.
> Please note the Telechat review date is 4/20 and the review is requested before then,

I am. I have experience with v6.

> Please note that this is for the final step, i.e., the IESG telechat with a deadline of Tuesday 20th of April
>
>
> Best regards,
> -Samita
> Subject: [E] iotdir Telechat Review requested: draft-ietf-v6ops-ipv6-ehs-packet-drops
> To: <[email-masked]>, <[email-masked]>, <[email-masked]>
>
>
>
> Telechat review of: draft-ietf-v6ops-ipv6-ehs-packet-drops (no specific version)
> Deadline: 2021-04-20
> Pages: 20
> --
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Mon, 12 Apr 2021 12:59:09 -0400

Thanks Logananden for volunteering to review this draft.
I have assigned the draft to you as the reviewer. Please note that the
deadline is on/before April 20th.
As always, if there are any implications for  IPv6 external header usage on
the IOT  larger devices, or if there is something to be mentioned about the
IoT devices, please provide your comments.
Best regards,
-Samita

On Mon, Apr 12, 2021 at 12:35 PM Loganaden Velvindron <[email-masked]>
wrote:

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=IfXkdDlfM7TLR47Hcgf6p2X_dVnGyqY7FRYpCaDdXpE&s=voZi7BnsmEWNrq-taVynGdo99rOrSg9nhKVdSQR18A8&e=
>