Subject: [Iot-directorate] Iotdir telechat review of draft-ietf-v6ops-ipv6-ehs-packet-drops-06

From: Loganaden Velvindron via Datatracker <[email-masked]>
Date: Mon, 19 Apr 2021 12:29:39 -0700

Reviewer: Loganaden Velvindron
Review result: Ready

I have reviewed the Internet draft as part of IOT Directorate.

Here are some of my comments. Please treat them as any other comment.

I have looked at an IOT implementation and it appears to be limiting sizes of
ipv6 extension headers and other IOT implementations appear not to support
extension headers.

I believe that this Internet Draft explains the issues around IPv6 Extension
headers extensively.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 20 Apr 2021 12:37:44 +0000

Thank you Loganaden for this review

-éric

-----Original Message-----
From: v6ops <[email-masked]> on behalf of Loganaden Velvindron via Datatracker <[email-masked]>
Reply-To: Loganaden Velvindron <[email-masked]>
Date: Monday, 19 April 2021 at 21:30
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [v6ops] Iotdir telechat review of draft-ietf-v6ops-ipv6-ehs-packet-drops-06

    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops