Subject: RE: 6MAN WG Last Call: <draft-ietf-6man-rfc3484bis-02.txt>

From: "George, Wes" <[email-masked]>
Date: Thu, 3 May 2012 11:42:43 -0400

Apologies on missing the cutoff, but I made the recommendation at the mic in Paris that this needed to say something referencing RFC 6598 and how those addresses are to be treated. I just got around to checking and it seems to have been missed in this revision.

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob
> Hinden
> Sent: Thursday, April 12, 2012 5:28 PM
> To: [email-masked] Mailing List
> Cc: Bob Hinden
> Subject: 6MAN WG Last Call: <draft-ietf-6man-rfc3484bis-02.txt>
>
> All,
>
> This message starts a two week 6MAN Working Group on advancing:
>
>       Title           : Default Address Selection for Internet Protocol
> version 6 (IPv6)
>       Author(s)       : Dave Thaler
>                           Richard Draves
>                           Arifumi Matsumoto
>                           Tim Chown
>       Filename        : draft-ietf-6man-rfc3484bis-02.txt
>       Pages           : 30
>       Date            : 2012-04-11
>
>         http://tools.ietf.org/html/draft-ietf-6man-rfc3484bis-02
>
> as Proposed Standard.  Substantive comments and statements of support for
> advancing this document should be directed to the mailing list.
> Editorial suggestions can be sent to the authors.  This last call will
> end on April 26, 2012.
>
> Regards,
> Ole Troan & Bob Hinden
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Dave Thaler <[email-masked]>
Date: Thu, 3 May 2012 23:57:57 +0000

It already says "Other IPv4 addresses are assigned global scope."
And since RFC 1918 addresses are treated as globals too, saying 6598 is treated like
any other global address didn't seem necessary.   Still, in response to this email, I'm
changing to:
	"Other IPv4 addresses (including IPv4 private addresses [RFC1918] and 
	Shared Address Space addresses [RFC6598]) are assigned global scope."
in -03, which at least makes it clear that this was intentional.

-Dave

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> George, Wes
> Sent: Thursday, May 03, 2012 8:43 AM
> To: Bob Hinden; [email-masked] Mailing List
> Subject: RE: 6MAN WG Last Call: <draft-ietf-6man-rfc3484bis-02.txt>
> 
> Apologies on missing the cutoff, but I made the recommendation at the mic in
> Paris that this needed to say something referencing RFC 6598 and how those
> addresses are to be treated. I just got around to checking and it seems to have
> been missed in this revision.
> 
> Thanks,
> 
> Wes
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Bob Hinden
> > as Proposed Standard.  Substantive comments and statements of support
> > for advancing this document should be directed to the mailing list.
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for the
> use of the individual or entity to which it is addressed. If you are not the
> intended recipient of this E-mail, you are hereby notified that any dissemination,
> distribution, copying, or action taken in relation to the contents of and
> attachments to this E-mail is strictly prohibited and may be unlawful. If you have
> received this E-mail in error, please notify the sender immediately and
> permanently delete the original and any copy of this E-mail and any printout.