Subject: RE: [Ltru] Charter Discussion

From: Martin Duerst <[email-masked]>
Date: Tue, 06 Jun 2006 11:53:36 +0900

[sorry - this got cought by a spam filter]

>From: "Debbie Garside" <[email-masked]>
>To: "'Peter Constable'" <[email-masked]>,"'LTRU Working Group'" 
><[email-masked]>
>Subject: RE: [Ltru] Charter Discussion
>Date: Tue, 6 Jun 2006 00:56:06 +0100
>Thread-Index: AcaHvaSrmFysHuZiRkSQeAZ0pPXtigBMEscwAANNCDA=
>In-Reply-To: 
><[email-masked]>

>Peter wrote:
>> I can't tell for certain whether it has 
>> actually been circulated yet.
>
>I have not seen sight of it yet and I would normally expect to see it within
>a day or so of circulation.  Will make enquiries at BSI.
>
>Debbie
>
> 
>
>> -----Original Message-----
>> From: Peter Constable [mailto:[email-masked]] 
>> Sent: 05 June 2006 23:28
>> To: LTRU Working Group
>> Subject: RE: [Ltru] Charter Discussion
>> 
>> > From: Martin Duerst [mailto:[email-masked]]
>> 
>> 
>> > Does anybody have any kinds of more concrete information 
>> about ISO 639-3?
>> > Current status? Maximum or minimum time it takes for the next stage?
>> > Deadlines (e.g. for voting,...) that are already know? Peter?
>> 
>> The FDIS document has been submitted to ISO CS for 
>> circulation of the FDIS ballot. As I do not receive the 
>> ballot (that gets sent to national body agencies -- ANSI in 
>> the case of US), I can't tell for certain whether it has 
>> actually been circulated yet. But I expect the FDIS ballot 
>> should be complete by early August.
>> 
>> Besides the matter of final approval of the text of 639-3, 
>> there have been some open issues regarding the draft code 
>> table that the ISO 639-RA/Joint Advisory Committee needs to 
>> wrap up. I'm hoping that will also be complete by some time 
>> in August, though realistically it will probably take a 
>> little longer than the ballot. But that should not present an 
>> obstacle to the WG beginning to discuss what changes are 
>> needed for 3066ter.
>> 
>> 
>> 
>> Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 6 Jun 2006 19:05:35 -0700

Debbie Garside <debbie at ictmarketing dot co dot uk> wrote:

> You may be interested to know that no 639-6 alpha4 representation will 
> be allocated to a linguistic entity that already has a 639-3 alpha3 
> code.

That is a dramatic step toward eliminating my concerns -- and probably
 those of others as well -- that 639-6 couldn't be made to work with a
 successor to RFC 3066bis.

I'll still be interested to see how we would go about defining
equivalences between a language-script combination, or a language-region
combination, and a unitary 639-6 code element that means the same thing.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

---

From: Misha Wolf <[email-masked]>
Date: Wed, 21 Jun 2006 15:54:01 +0100

+1 (applies to Mark's text in brackets too)

-----Original Message-----
From: Mark Davis [mailto:[email-masked]] 
Sent: 21 June 2006 15:50
To: Randy Presuhn
Cc: LTRU Working Group
Subject: Re: [Ltru] Charter Discussion

>What I think is needed at this stage is for folks who've looked into
ISO 11179 at least a little to think whether it shows enough promise
of benefit to make it worthwhile to commit to the effort the
investigation
option (c) would entail.

+1

(We'd really have to see some examples of what the purported benefits
would be.)

To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

---

From: "Doug Ewell" <[email-masked]>
Date: Wed, 21 Jun 2006 08:05:22 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Having some experience in how updates to complex specifications
> happen in the IETF...
>   - choosing (a) practically guarantees that ISO 11179 would not
>     be used.  The default position in an update effort is normally
>     to make changes only when absolutely necessary, and to keep
>     the changes as small as practical.
>   - I think choosing (b) would be premature now, and it doesn't look
>     like arguments clinching the case for ISO 11179 are coming anytime
>     soon.  I think this would be a "non-starter."
>  - choosing (c) means we'd have to (at least) get a design team to
>    dig into ISO 11179 and make a recommendation to the WG.  This
>    is obviously more work than (a).
>
> option (c) would entail.  If they're not convinced, then by default 
> we'll
> end up with (a), which, as a practical matter, would make it much 
> harder
> to steer the effort into using ISO 11179.

I agree with everything Randy said above, and would reiterate that all 
Debbie said was that we should *consider* applying ISO 11179.  We cannot 
know whether it is appropriate to our needs until we consider it.

I suggest that we take Randy's option (c)

>    c) require WG to consider using ISO 11179, with the assumption
>        that if the cost/benefit ration proves favorable, we'd use it

and suggest that Debbie lead the way in investigating the costs and 
benefits.  I will try to help.