Subject: [Ltru] Re: NEW-MODIFY LANGUAGE SUBTAG MODIFICATION for "Ethi"

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 29 Jun 2006 19:16:41 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, June 28, 2006 10:58 PM
> Subject: Re: NEW-MODIFY LANGUAGE SUBTAG MODIFICATION for "Ethi"
...
> The question is this:  Which Description field(s) from the set {A, B, C} 
> should be used in the Registry entry for this script, and (optionally) 
> in what order?  Bear in mind that the order of Description fields makes 
> no difference in principle, but in practice some users may view the item 
> listed first as "preferred" in some way.
...

Is this an area where a future update to the registry document might
benefit from the addition of clarifying text?  Is there are need to
add a mechanism (such as ordering) in order to indicate "preference"?

As a technical contributor, I think that if users of the registry
are making unwarranted "preference" assumptions, we should make it
clearer that order doesn't imply preference.  Given the purpose of
the description field, I think there is no need to add a mechanism
to indicate "preference".

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 30 Jun 2006 08:13:30 -0700

> to indicate "preference".

+1

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.  

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]] 
> Sent: jeudi 29 juin 2006 19:17
> To: LTRU Working Group
> Subject: [Ltru] Re: NEW-MODIFY LANGUAGE SUBTAG MODIFICATION for "Ethi"