Subject: RE: [Ltru] Charter Discussion

From: Misha Wolf <[email-masked]>
Date: Wed, 21 Jun 2006 16:53:36 +0100

I suppose that the WG could perceive two levels of evidence:

-  persuasive evidence that it is worth spending time on 
   ISO 11179 (ie reasons for considering)

-  persuasive evidence that it is worth modifying BCP 47 
   in the light of ISO 11179 (ie reasons for using)

The former could be put forward before resumption of work; 
the latter after.

Misha

-----Original Message-----
From: John Cowan [mailto:[email-masked]] 
Sent: 21 June 2006 16:35
To: Misha Wolf
Cc: [email-masked]
Subject: Re: [Ltru] Charter Discussion

Misha Wolf scripsit:

> And I take the slightly different view, that anyone who wants 
> the WG to consider using ISO 11179 should come up with one or 
> more reasons why we should do so and should persuade the WG 
> that these reasons are good ones.

Those would rightly be reasons for *using* 11179, not merely
for *considering* its use.

[...]

To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Wed, 21 Jun 2006 12:01:10 -0400

>    in the light of ISO 11179 (ie reasons for using)

Just so.  If no evidence of the second kind is given,
no time need be spent.  As for evidence of the first kind,
since the barrier ought to be low (as the costs are low),
the fact that we have created a metadata registry, which is
the subject matter of 11179, should IMHO suffice.

-- 
Principles.  You can't say A is         John Cowan <[email-masked]>
made of B or vice versa.  All mass      http://www.ccil.org/~cowan
is interaction.  --Richard Feynman