Subject: RE: [Ltru] Charter Discussion

From: "Debbie Garside" <[email-masked]> (by way of Martin Duerst <[email-masked]>)
Date: Tue, 06 Jun 2006 09:05:44 +0900

Hi All

FYI, herewith the ISO targets for 639-3 and 639-6

ISO 639-3
Bilingual FDIS in preparation -- Target date for circulation: Beginning
September 2006, maybe before.

Target date ISO Standard: 2007

ISO 639-6
DIS in preparation
		Target date for circulation : 2006-09-29
		Target closing date on DIS circulation : 2006-12-29 

		Target date for circulation of FDIS : 2007-03-29
		Target date for ISO Standard : 2007-06

I also have target dates for 639-4 and 639-5 if anyone is interested let me
know.

Best regards

Debbie Garside
Editor ISO CD 639-6

> -----Original Message-----
> From: Debbie Garside [mailto:[email-masked]] 
> Sent: 05 June 2006 17:18
> To: 'Felix Sasaki'; 'Martin Duerst'
> Cc: 'LTRU Working Group'
> Subject: RE: [Ltru] Charter Discussion
> 
> Hi
> 
> Felix wrote:
> > I'm not familiar with ISO processes, so I don't know if this last
> statement is valid.
> 
> I would accept Gerhard's word - he is chair of ISO TC37/SC2
> 
> Best regards
> 
> Debbie
>  
> 
> -----Original Message-----
> From: Felix Sasaki [mailto:[email-masked]]
> Sent: 05 June 2006 16:49
> To: Martin Duerst
> Cc: 'LTRU Working Group'
> Subject: Re: [Ltru] Charter Discussion
> 
> Hello Martin, all,
> 
> [...]
> 
> Martin Duerst wrote:
> > 
> > Does anybody have any kinds of more concrete information 
> about ISO 639-3?
> > Current status? Maximum or minimum time it takes for the next stage?
> > Deadlines (e.g. for voting,...) that are already know? Peter?
> 
> Maybe Peter has more / different information, but I talked at 
> last weeks LREC conference to Gerhard Budin (University of 
> Vienna), who is in the ISO committee which defines 639-3.
> 
> He said 639-3 is now be in the FDIS stadium, and they don't 
> expect major issues. There is a 6 months period to wait for 
> comments, so the final standard will be published at the 
> beginning of 2007. However, Gerhard said that it is possible 
> to cite FDIS versions of ISO drafts "officially".
> 
> I'm not familiar with ISO processes, so I don't know if this 
> last statement is valid.
> 
> Regards, Felix.
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Mon, 5 Jun 2006 22:17:26 -0400

> 		Target date for ISO Standard : 2007-06

Is there going to be a full mapping from 639-3 codes to 639-6 ones
available?  Because without that I don't think 3066quater efforts
can even start.

Also, will the hierarchical relationships be published with 639-6?

> I also have target dates for 639-4 and 639-5 if anyone is interested let me

Sure.  They're not directly relevant for 3066 revision, but they'd be
interesting.

-- 
No,  John.  I want formats that are actually       John Cowan
useful, rather than over-featured megaliths that   http://www.ccil.org/~cowan
address all questions by piling on ridiculous      [email-masked]
internal links in forms which are hideously
over-complex. --Simon St. Laurent on xml-dev

---

From: Martin Duerst <[email-masked]>
Date: Tue, 06 Jun 2006 11:50:56 +0900

>September 2006, maybe before.

That estimate looks like it's a bit later than what Peter said
(closing date in August). Anybody have any more precise information?

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Peter Constable" <[email-masked]>
Date: Mon, 5 Jun 2006 20:32:32 -0700

> From: Debbie Garside [mailto:[email-masked]]

> September 2006, maybe before.

The target of September was assuming we needed to get AFNOR to handle
preparation of the French document, but I got that done on my end and
submitted both English and French. So, this is definitely before (three
months before).

Peter Constable

---

From: "Peter Constable" <[email-masked]>
Date: Mon, 5 Jun 2006 20:35:05 -0700

The info I gave you is more up to date than what Debbie had available.
The only information more precise than what I offered would have to come
either directly from ISO CS or from the first person to see the actual
FDIS circulation.

Peter Constable

> From: Martin Duerst [mailto:[email-masked]]
> Sent: Monday, June 05, 2006 7:51 PM
> To: Debbie Garside; LTRU Working Group

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 6 Jun 2006 08:40:42 +0100

John wrote:

> Is there going to be a full mapping from 639-3 codes to 639-6 
> ones available?  Because without that I don't think 
> 3066quater efforts can even start.

Yes.  This is currently being done as part of the standardization effort.
You may be interested to know that no 639-6 alpha4 representation will be
allocated to a linguistic entity that already has a 639-3 alpha3 code.  

> Also, will the hierarchical relationships be published with 639-6?

Yes.  The alpha4 parent representation will be published as part of the data
supporting the standard; essentially alpha4 representation, alpha4 parent
representation and Unique (Linguistic) Identifier (UI in 11179).

> Sure.  They're not directly relevant for 3066 revision, but 
> they'd be interesting.

CD 639-4 : 
		DIS in preparation	Target date for DIS circulation :
2006-06-31
						Target closing date for DIS
circulation : 2006-09-29 
		Target date for circulation of FDIS : 2007-01-31

		Target date for ISO Standard publication: 2007-04 

CD 639-5 :	
		DIS in preparation	Target date for DIS circulation :
2006-05-19
						Target closing date for DIS
circulation : 2006-08-19

		Target date for circulation of FDIS : 2006-12-30

		Target date for ISO Standard publication: 2007-03

Best regards

Debbie

> From: John Cowan [mailto:[email-masked]] 
> Sent: 06 June 2006 03:17
> To: Debbie Garside
> Cc: [email-masked]
> Is there going to be a full mapping from 639-3 codes to 639-6 
> ones available?  Because without that I don't think 
> 3066quater efforts can even start.
> 
> > I also have target dates for 639-4 and 639-5 if anyone is 
> interested 
> > let me know.
> 
> Sure.  They're not directly relevant for 3066 revision, but 
> they'd be interesting.
> 
> -- 
> internal links in forms which are hideously over-complex. 
> --Simon St. Laurent on xml-dev
>

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 6 Jun 2006 13:33:55 +0100

Re: ISO FDIS 639-3: No sight of it yet but the BSI sec will inform me as
soon as it surfaces!

Debbie 

> From: Peter Constable [mailto:[email-masked]] 
> Sent: 06 June 2006 04:35
> To: Martin Duerst; Debbie Garside; LTRU Working Group
> The only information more precise than what I offered would 
> have to come either directly from ISO CS or from the first 
> person to see the actual FDIS circulation.
> 
> 
> Peter Constable
>