Subject: RE: Moving forward (Was: [Ltru] matching draft, issue 50)

From: "Addison Phillips" <[email-masked]>
Date: Thu, 22 Jun 2006 08:11:06 -0700

All done. New draft posted. Diff link included.

diff: http://tinyurl.com/ektzx

http://www.inter-locale.com/ID/draft-ietf-ltru-matching-15.txt
http://www.inter-locale.com/ID/draft-ietf-ltru-matching-15.html
http://www.inter-locale.com/ID/draft-ietf-ltru-matching-15.xml

Addison

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.  

> -----Original Message-----
> From: Martin Duerst [mailto:[email-masked]] 
> Sent: jeudi 22 juin 2006 00:39
> To: Addison Phillips; 'Mark Davis'
> Cc: 'LTRU Working Group'; 'Ted Hardie'
> Subject: RE: Moving forward (Was: [Ltru] matching draft, issue 50)
> 
> At 12:38 06/06/22, Addison Phillips wrote:
> >I will attend to this in the morning, running the usual 
> tools, the spell
> >checker, and so forth on the finished document, along with a diff.
> >
> >Could you please send me a complete list of the issues (or 
> remind me of the
> >link)? I would like to ensure that I don't miss anything.
> 
> Most of the issues are listed in the link below; the actual
> issues list is at http://www.sw.it.aoyama.ac.jp/2006/IETF/ltru/
> as always.
> 
> >Once I have done this, I will post it on inter-locale and 
> announce it on the
> >list.
> 
> Great, thanks.
> 
> >Should I proceed to submit it or wait for comments/instructions?
> 
> Please wait, unless you are not available at all on Friday or over
> the weekend.
> 
> Regards,   Martin.
> 
> >Addison
> >
> >Addison Phillips
> >Internationalization Architect - Yahoo! Inc.
> >
> >Internationalization is an architecture.
> >It is not a feature.  
> >
> >> -----Original Message-----
> >> From: Martin Duerst [mailto:[email-masked]] 
> >> Sent: mercredi 21 juin 2006 18:30
> >> To: Addison Phillips; Mark Davis
> >> Cc: LTRU Working Group; Ted Hardie
> >> Subject: Moving forward (Was: [Ltru] matching draft, issue 50)
> >> 
> >> [co-chair hat (or actually, shepherd hat) on]
> >> 
> >> The IETF Last Call has ended. I'd like to move forward, at least
> >> with issues that seem to have reached consensus (mostly by nobody
> >> bringing up any opposing views, which is fine for the minor
> >> editorial issues that we are dealing with at the moment).
> >> 
> >> The reply from John below is the only reply on issue 50 that I have
> >> seen on the list.
> >> 
> >> Absent sudden disagreement, I would like to instruct the editors
> >> to prepare a new version of the draft with variant C for 
> the Abstract,
> >> as well as with the other edits as described in
> >> http://www1.ietf.org/mail-archive/web/ltru/current/msg04979.html,
> >> and a diff to the -14 version.
> >> 
> >> Regards,     Martin.
> >> 
> >> 
> >> At 22:53 06/06/16, John Cowan wrote:
> >> >Martin Duerst scripsit:
> >> >
> >> >> BTW, as a technical contributor, my preference is C 
> before D before
> >> >> B before A.
> >> >
> >> >+1
> >> >
> >> >-- 
> >> >John Cowan      [email-masked]        http://www.ccil.org/~cowan
> >> >        Is it not written, "That which is written, is written"?
> >> 
> >> 
> >> #-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
> >> #-#-#  http://www.sw.it.aoyama.ac.jp       
> >> mailto:[email-masked]     
> >> 
> >> 
> 
> 
> #-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
> #-#-#  http://www.sw.it.aoyama.ac.jp       
> mailto:[email-masked]     
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Fri, 23 Jun 2006 20:35:00 +0900

The diff link (both the tinyurl and the link on
http://www.inter-locale.com/ don't seem to work.
In both cases, my browser (Opera) shows that 520
bytes of a document (or of HTTP headers) have been
read. Exactly the same happens with the other
"generate a diff" links from that page.

Addison, can you fix this, or ideally just put
up a static diff? If not, I'll have to do the
diff myself.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 23 Jun 2006 07:17:50 -0700

It works for me (Mozilla 1.7 or Firefox). The full URL is:

http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://www.inter-local
e.com/ID/draft-ietf-ltru-matching-14.txt&url2=http://www.inter-locale.com/ID
/draft-ietf-ltru-matching-15.txt

But since you ask... try:

http://www.inter-locale.com/ID/matching-14-15-diff.html

Addison

Addison Phillips

> Sent: vendredi 23 juin 2006 04:35