Subject: [MBONED] Fwd: Lists moved

From: Marshall Eubanks <[email-masked]>
Date: Wed, 29 Nov 2006 17:14:14 -0500

This is a notice that the mboned email list has been moved to

[email-masked]

Please let us know if you have any  troubles.

I am not sure how long the old list will still work, so
please also change your mail aliases, etc.

Hiroshi and I would like to thank Lucy Lynch on behalf I am sure of the
entire Mboned community for looking after
this list for so long !

Regards
Marshall

Begin forwarded message:

> From: Lucy Lynch <[email-masked]>
> Date: November 29, 2006 5:03:07 PM EST
> To: Marshall Eubanks <[email-masked]>, Hiroshi Ohta  
> <[email-masked]>, Geoff Huston <[email-masked]>, Peter  
> Koch <[email-masked]>
> Cc: [email-masked]
> Subject: Lists moved
>
> All -
>
> NSS has created your new lists and subscribe current members - I'm
> repointing all of the uo lists now - you might want to send welcome
> meaages to your respective @ietf.org lists so folks know whats up!
>
> - Lucy
>
> ______________________________________________________________________ 
> _
>    Lucy E. Lynch | llynch  @civil-tongue.net | llynch on jabber.org
>

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 29 Nov 2006 17:14:14 -0500

[email-masked]

Regards
Marshall

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 29 Nov 2006 15:25:30 -0800 (PST)

It was my pleasure.

I still hope to see multicast succeed within my lifetime  ;-)

- lel
_______________________________________________________________________
    Lucy E. Lynch | llynch  @civil-tongue.net | llynch on jabber.org

On Wed, 29 Nov 2006, Marshall Eubanks wrote:

>> <[email-masked]>, Geoff Huston <[email-masked]>, Peter Koch 
>> <[email-masked]>
>> Cc: [email-masked]
>> Subject: Lists moved
>> 
>> All -
>> 
>> _______________________________________________________________________

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 29 Nov 2006 15:25:30 -0800 (PST)

It was my pleasure.

- lel

---

From: David Meyer <[email-masked]>
Date: Wed, 29 Nov 2006 15:31:45 -0800

> I still hope to see multicast succeed within my lifetime  ;-)

	Lucy,
	
	I also wanted to thank you for your help with the list
	over the years. FWIW, I also hope multicast succeeds with
	someone's lifetime too :-) 

	--dmm

---

From: David Meyer <[email-masked]>
Date: Wed, 29 Nov 2006 15:31:45 -0800

Lucy,

	--dmm

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 29 Nov 2006 17:26:33 -0800

>> 	someone's lifetime too :-)=20

    How about I give you my word that I won't retire until it does?  ;-)

Dino

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 29 Nov 2006 17:26:33 -0800

Dino

---

From: David Meyer <[email-masked]>
Date: Thu, 30 Nov 2006 07:12:59 -0800

>     How about I give you my word that I won't retire until it does?  ;-)

	Well, we might not want to let you go after you do get it
	all working. As you know, I have other plans for you :-)

	--dmm

---

From: David Meyer <[email-masked]>
Date: Thu, 30 Nov 2006 07:12:59 -0800

--dmm