Subject: [mile] IPR Disclosure: Sean Turner's Statement about IPR related to draft-ietf-mile-sci-04 belonging to The National Institute of Standards and Technology (NIST)

From: IETF Secretariat <[email-masked]>
Date: Wed, 23 May 2012 09:00:35 -0700

Dear Takeshi Takahashi, Kent Landfield, Thomas Millar, Youki Kadobayashi:

 An IPR disclosure that pertains to your Internet-Draft entitled "IODEF-
extension to support structured cybersecurity information" (draft-ietf-mile-sci)
was submitted to the IETF Secretariat on 2012-05-23 and has been posted on the
"IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1787/). The title of the IPR disclosure is
"Sean Turner's Statement about IPR related to draft-ietf-mile-sci-04 belonging
to   The National Institute of Standards and Technology (NIST)."");

The IETF Secretariat

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 May 2012 15:06:07 -0400

I've update this IPR statement by removing it.  I incorrectly submitted 
the 3rd Party IPR disclosure based on SP 800-126r1 and was informed that 
SP 800-126r2 removed the note about NIST having trademarked XCCDF and 
SCAP.  Apologies for any confusion this may have caused.

spt

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 29 May 2012 12:43:32 +0900

Hello Sean, thank you very much for your kind assistances you have provided
for us.
Let me come back to the discussion a short while later.

Best Regards,
Take

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Sean Turner
> Sent: Tuesday, May 29, 2012 4:06 AM
> To: [email-masked]
> Subject: Re: [mile] IPR Disclosure: Sean Turner's Statement about IPR
> related to draft-ietf-mile-sci-04 belonging to The National Institute
> of Standards and Technology (NIST)
> 
> >   An IPR disclosure that pertains to your Internet-Draft entitled
> > "IODEF- extension to support structured cybersecurity information"
> > (draft-ietf-mile-sci) was submitted to the IETF Secretariat on
> > 2012-05-23 and has been posted on the "IETF Page of Intellectual
Property
> Rights Disclosures"
> > (https://datatracker.ietf.org/ipr/1787/). The title of the IPR
> > disclosure is "Sean Turner's Statement about IPR related to
> draft-ietf-mile-sci-04 belonging
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile