Subject: Re: [Mtgvenue] New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt

From: Eliot Lear <[email-masked]>
Date: Mon, 2 Apr 2018 17:55:14 +0200

Hi everyone,

This document marks a substantial change from the previous version.  In
particular:

  * Sections 4 and 5 have been removed and replaced with a requirement
    that the IASA maintain online documentation relating to roles and
    responsibilities and the actual meeting process.

This is based on the fact that Section 4 was already obsolete, and
Section 5 is looking to quickly become obsolete based on the new Venue
Review Committee.  I encourage broad review of this version of the
draft.  It is considerably shorter than it was.  No requirements have
changed, apart from the additional documentation requirement.

As an editor, I believe this document should be published in conjunction
with the first round of documentation that was found in Sections 4 and 5.

Regards,

Eliot

On 02.04.18 17:49, [email-masked] wrote:
> A new version of I-D, draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt
> has been successfully submitted by Eliot Lear and posted to the
> IETF repository.
>
> Name:		draft-ietf-mtgvenue-iaoc-venue-selection-process
> Revision:	13
> Title:		IETF Plenary Meeting Venue Selection Process
> Document date:	2018-04-02
> Group:		mtgvenue
> Pages:		13
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-13
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-iaoc-venue-selection-process
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-13
>
> Abstract:
>    The IASA has responsibility for arranging IETF plenary meeting Venue
>    selection and operation.  This memo specifies IETF community
>    requirements for meeting venues, including hotels and meeting room
>    space.  It directs the IASA to make available additional process
>    documents around that describe the current meeting selection process.
>
>                                                                                   
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 02 Apr 2018 19:04:52 +0200

Hi Elliot,

I’m ok with the changed.

Perhaps a possible way to incorporate the sections 4/5 from the previous version, as first round of documentation, is by means of an annex, clearly stating that intent?

Regards,

Jordi

De: ietf <[email-masked]> en nombre de Eliot Lear <[email-masked]>
Fecha: lunes, 2 de abril de 2018, 17:56
Para: "[email-masked]" <[email-masked]>, ietf <[email-masked]>
Asunto: Re: New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt

Hi everyone,

This document marks a substantial change from the previous version.  In particular:

·         Sections 4 and 5 have been removed and replaced with a requirement that the IASA maintain online documentation relating to roles and responsibilities and the actual meeting process.

This is based on the fact that Section 4 was already obsolete, and Section 5 is looking to quickly become obsolete based on the new Venue Review Committee.  I encourage broad review of this version of the draft.  It is considerably shorter than it was.  No requirements have changed, apart from the additional documentation requirement.

As an editor, I believe this document should be published in conjunction with the first round of documentation that was found in Sections 4 and 5.

Regards,

Eliot

 
Abstract:

 
 
The IETF Secretariat

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 3 Apr 2018 07:57:01 +1200

Hi Jordi,

> Perhaps a possible way to incorporate the sections 4/5 from the previous version, as first round of documentation, is by means of an annex, clearly stating that intent?

We're asking for improved transparency from IASA, and I think that includes
putting the onus on IASA to publish procedural details such as the old section 4/5
material. I see a downside to including a frozen version of these details in an
RFC; it gives IASA an excuse to delay publishing their own version.

So I like Eliot's comment about simultaneous publication.

   Brian
 
> Status:         https://datatracker..ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/

---

From: Jordi Palet Martinez <[email-masked]>
Date: Mon, 2 Apr 2018 22:34:59 +0200

Yeah, but if those documents have been done yet, it will be better to have our own text as a starting point. Or do we have a way to “enforce”’IASA to make it, let’s say for example in one month from now ?

> El 2 abr 2018, a las 21:57, Brian E Carpenter <[email-masked]> escribió:
> 
> Hi Jordi,
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Pete Resnick <[email-masked]>
Date: Tue, 3 Apr 2018 12:56:44 -0500

Given that the responsible AD for this document also happens to be on 
the IAOC and has the current text of 4 and 5 available to her to offer 
as a starting, I don't think we have much to worry about. :-)

pr

On 2 Apr 2018, at 15:34, Jordi Palet Martinez wrote:

> Yeah, but if those documents have been done yet, it will be better to 
> have our own text as a starting point. Or do we have a way to 
> “enforce”’IASA to make it, let’s say for example in one month 
> from now ?
>
>>> Perhaps a possible way to incorporate the sections 4/5 from the 
>>> previous version, as first round of documentation, is by means of an 
>>> annex, clearly stating that intent?
>>
>>> Asunto: Re: New Version Notification for 
>>> draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt
>>>
>>>
>>>
>>> Hi everyone,
>>>
>>> ·         Sections 4 and 5 have been removed and replaced with a 
>>> requirement that the IASA maintain online documentation relating to 
>>> roles and responsibilities and the actual meeting process.
>>>
>>> Section 5 is looking to quickly become obsolete based on the new 
>>> Venue Review Committee.  I encourage broad review of this version of 
>>> the draft.  It is considerably shorter than it was.  No requirements 
>>> have changed, apart from the additional documentation requirement.
>>>
>>> As an editor, I believe this document should be published in 
>>> conjunction with the first round of documentation that was found in 
>>> Sections 4 and 5.
>>>
>>> Regards,
>>>
>>> Eliot
>>>
>>>
>>>
>>> A new version of I-D, 
>>> draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt
>>> URL:            
>>> https://www.ietf.org/internet-drafts/draft-ietf-mtgvenue-iaoc-venue-selection-process-13.txt
>>> Status:         
>>> https://datatracker..ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/
>>> Htmlized:       
>>> https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-13
>>> Htmlized:       
>>> https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-iaoc-venue-selection-process
>>> Diff:           
>>> https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-13
>>>
>>> Abstract: