Subject: [Mtgvenue] Genart last call review of draft-ietf-mtgvenue-meeting-policy-04

From: Roni Even <[email-masked]>
Date: Sun, 15 Apr 2018 00:43:56 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mtgvenue-meeting-policy-??
Reviewer: Roni Even
Review Date: 2018-04-15
IETF LC End Date: 2018-04-19
IESG Telechat date: 2018-05-10

Summary:
The document is ready for publication as BCP with nits

Major issues:

Minor issues:

Nits/editorial comments:
1. I was wondering what is the process for selecting exploratory meeting site
comparing to sites according to the regular 1-1-1 policy (who make the
proposal, where is it discussed).  The
draft-ietf-mtgvenue-iaoc-venue-selection-process does not mention the
exploratory meeting site.

2. In section 2 "BACKGROUND NOTE:The" missing space.

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 26 Apr 2018 01:27:55 +0200

Hi Roni,
  Thanks for your comments. Please find responses inline.

> On Apr 15, 2018, at 9:43 AM, Roni Even <[email-masked]> wrote:
> 
> Reviewer: Roni Even

I proposed the following text in response to Russ’s comment on the same topic.

"The timing and frequency of such exploratory meetings in the future will be based on IETF consensus as determined by the IETF chair”

Does that work for you?

> 2. In section 2 "BACKGROUND NOTE:The" missing space.

Will fix.

Regards
Suresh

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 26 Apr 2018 05:13:56 +0000

Hi Suresh,
The proposed text works for me.
Regards
Roni

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Thursday, April 26, 2018 2:28 AM
To: Roni Even
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Gen-art] Genart last call review of draft-ietf-mtgvenue-meeting-policy-04

Hi Roni,

> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair.  Please treat these comments just like 
> any other last call comments.
> 
> 1. I was wondering what is the process for selecting exploratory 
> meeting site comparing to sites according to the regular 1-1-1 policy 
> (who make the proposal, where is it discussed).  The 

Does that work for you?

Will fix.

Regards
Suresh

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art