Subject: [Mtgvenue] Last Call: <draft-ietf-mtgvenue-meeting-policy-04.txt> (High level guidance for the meeting policy of the IETF) to Best Current Practice

From: The IESG <[email-masked]>
Date: Thu, 05 Apr 2018 13:12:40 -0700

The IESG has received a request from the Meeting Venue WG (mtgvenue) to
consider the following document: - 'High level guidance for the meeting
policy of the IETF'
  <draft-ietf-mtgvenue-meeting-policy-04.txt> as Best Current Practice

The IESG plans to make a decision in the next few weeks, and solicits final
comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2018-04-19. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the beginning of
the Subject line to allow automated sorting.

Abstract

   This document describes a proposed meeting location policy for the
   IETF and the various stakeholders for realizing such a policy.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/ballot/

No IPR declarations have been submitted directly on this I-D.

---

From: Russ Housley <[email-masked]>
Date: Tue, 17 Apr 2018 13:47:43 -0400

Thanks for putting this document together.  I have two minor comments.

First, in Section 2 the document says:

   Please note that the boundaries between those regions has been
   purposefully left undefined per WG consensus.

As a BCP, I think it would be more valuable to simply say:

   The boundaries between regions is purposefully left ambiguous.

Second, at the end of Section 2, the document says:

   How often we intend to do such meetings in the future should also be
   an open topic for discussion within the community.

I think the document should nail down who makes this decision.  I suggest:

   The timing and frequency of such exploratory meetings in the future
   is left to the IETF Chair, after discussion with the IESG and the
   community.

Russ

> On Apr 5, 2018, at 4:12 PM, The IESG <[email-masked]> wrote:
> 
>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 18 Apr 2018 21:34:57 -0400

Dear IESG,

>   <draft-ietf-mtgvenue-meeting-policy-04.txt> as Best Current Practice

In a recent discussion, the IAOC came to realise that the documents
draft-ietf-mtgvenue-iaoc-venue-selection-process and
draft-ietf-mtgvenue-meeting-policy may be in some tension.  One of
them requires the IASA to balance meeting venues over time, and the
other has requirements that a meeting must meet.

One possible difficulty that arises from the combination is if one
region turns out to be vastly more expensive than others.  In that
case, some criteria for each venue may not be met in one region.  The
result might also be financially ruinous for the IETF in general.

The current IAOC interprets the drafts such that any of the criteria
except those in section 3.1 of
draft-ietf-mtgvenue-iaoc-venue-selection-process may be traded against
any other, over several years if need be, in order to meet the
geographic distribution policy described in
draft-ietf-mtgvenue-meeting-policy.  Assuming the documents are
published as they are currently written, we will use that
interpretation as governing IASA implementation decisions.  It is
worth noting that, among the criteria that could be traded are those
of affordability.  If that is not the interpretation of the IETF
community, then some clarification is needed to the text.

Best regards,

Andrew Sullivan
for the IAOC

-- 
Andrew Sullivan
[email-masked]

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 19 Apr 2018 17:36:21 -0700

Andrew,

Thanks for raising this.

While the stated rationale in S 2. is to spread travel pain around,
I don't really think this gets us to 1-1-1-*.

First, if you look at historical demographics, over the past 12 IETFs,
we have 23% Asia, 26% Europe, and 42% NA). Put another way, the last
time we had > 1/3 Asian attendance was IETF 94 in Yokohama, and the
last time we had less than 1/3 NA attendance was IETF 79 in Beijing.
So, a policy that was designed to match per-continent attendance would
be more like 2-1-1-*.

Second, continent is not a very good proxy for travel pain, both
because Asia is so large (for instance, the shortest Tokyo to
Singapore route is 7:25 out and 7:10 back (on JAL) and the shortest
Tokyo - Honolulu route (ANA) is 7:20/8:10, so not really much
different at all) and because flight connections are such a big
contributor ( for instance, SFO-BKK is almost 20 hours, whereas
SFO-NRT is 11).

Bottom line, if this is supposed to be real requirements rather
than just aspirations, I think it needs a rethink.

-Ekr

---

From: Richard Barnes <[email-masked]>
Date: Fri, 20 Apr 2018 10:18:31 -0400

Eric and Andrew have hit on a good point here.

It's important for this policy to balance aspirations of a broader
participant base against practical realities of getting work done.  While
we might aspire to a world where a 1-1-1 distribution aligns well with our
participant base and is also cost effective, that appears to be not quite
the world we live in.

I'm fine giving the IAOC the brief to work toward that objective, but if we
do that, we also need to give them the flexibility to make pragmatic
decisions.

--Richard

---

From: Ted Lemon <[email-masked]>
Date: Fri, 20 Apr 2018 10:38:17 -0400

On Apr 20, 2018, at 10:18 AM, Richard Barnes <[email-masked]> wrote:
> On Thu, Apr 19, 2018 at 8:36 PM, Eric Rescorla <[email-masked] <mailto:[email-masked]>> wrote:

Correlation does not imply causation.   We could as easily say that the reason Beijing had less than 1/3 NA attendance is that it was as difficult for a Norteamericano to get to as a North American destination is for someone from China.   That would argue for having more, not fewer, IETFs in China.   And BTW I suspect this is an accurate assessment—the amount of work it took for me to get a Chinese visa as a USian seems relatively commensurate with the amount of effort it takes someone from China to get a visa to a North American country; if anything, it was less for me, more like a taste of the difficulty than a real experience of it.

> contributor ( for instance, SFO-BKK is almost 20 hours, whereas

Well, as it happens Singapore is not _on_ the Asian continent, so perhaps this isn't a shock.   Nor is Hawaii on the North American continent.   What Hawaii has that Singapore doesn't is that it's equally difficult for pretty much everybody to get to except Europeans (modulo visa issues).   For Europeans, it's much farther than a continental Asian destination.   Singapore was a long but basically not-bad flight from Helsinki.   Hawaii is almost twice as long; Narita is two hours closer.

Anyway, what I'm pointing to is that relaxing the 1-1-1 policy isn't actually supported by the argument ekr made here. And if there's some idea that we should do another IETF in Honolulu because it's almost like doing one in Asia, please, no.   Tourist destinations suck as IETF destinations.   If you want a vacation in Hawaii, that's great, enjoy, but please do it on your own time and don't make me go there again.   I would much rather fly an extra two hours to Narita and get to go someplace that isn't a tourist trap with all the PITA tourist-milking behavior and bad food that implies.

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 20 Apr 2018 08:06:01 -0700

On Fri, Apr 20, 2018 at 7:38 AM, Ted Lemon <[email-masked]> wrote:

> Correlation does not imply causation.   We could as easily say that the
> reason Beijing had less than 1/3 NA attendance is that it was as difficult
> for a Norteamericano to get to as a North American destination is for
> someone from China.
>

Thanks for making this point. I totally agree that where we have the
meetings influences participation.
This is why I explicitly mentioned Yokohama. Even when we meet in Asia
(which is presumably the
most favorable environment for Asian participation) we still generally get
below 1/3 Asian attendance,
and if we also meet other places, the overall numbers are going to be lower.

Anyway, what I'm pointing to is that relaxing the 1-1-1 policy isn't
> actually supported by the argument ekr made here. And if there's some idea
> that we should do another IETF in Honolulu because it's almost like doing
> one in Asia, please, no.   Tourist destinations suck as IETF destinations.
>   If you want a vacation in Hawaii, that's great, enjoy, but please do it
> on your own time and don't make me go there again.   I would much rather
> fly an extra two hours to Narita and get to go someplace that isn't a
> tourist trap with all the PITA tourist-milking behavior and bad food that
> implies.
>

I don't think that's the argument I'm offering. I personally wasn't much of
a fan of Hawaii either, for many of the reasons you offer (though I note
that they don't seem to be in the selection document!). I'm just saying
that "continent" isn't a very good proxy for travel cost.

-Ekr

---

From: Ted Lemon <[email-masked]>
Date: Fri, 20 Apr 2018 11:12:00 -0400

On Apr 20, 2018, at 11:06 AM, Eric Rescorla <[email-masked]> wrote:
> Thanks for making this point. I totally agree that where we have the meetings influences participation.
> This is why I explicitly mentioned Yokohama. Even when we meet in Asia (which is presumably the
> most favorable environment for Asian participation) we still generally get below 1/3 Asian attendance,

Yes, it would be interesting to see if there is a similar visa barrier for entry into Japan that is producing this effect, or if it's simply that potential asian attendees' employers do not see sending people to IETF as being as good a cost/benefit tradeoff as U.S. employers.   But I suspect that if this is the case, the Asian employers are on the leading edge of the trend.   It will be interesting to see what the numbers look like for Bangkok—I think this is a relatively easy travel destination from China at least.

> I don't think that's the argument I'm offering. I personally wasn't much of a fan of Hawaii either, for many of the reasons you offer (though I note that they don't seem to be in the selection document!). I'm just saying that "continent" isn't a very good proxy for travel cost.

That's good to hear.   I suspect from a pure cost-of-air-travel perspective Hawaii is not a bad deal, but the hoops I had to jump through to get the travel paid for were ... unusual.   And it felt like the venue staff saw us as a problem to be managed rather than as customers to take care of.

---

From: Lou Berger <[email-masked]>
Date: Fri, 20 Apr 2018 16:02:52 -0400

On 4/19/2018 8:36 PM, Eric Rescorla wrote:
> ...

FWIW looking at the public data [1] for IETF 72-101 the attendee 
distribution is as follows:

Meetings in Asia -- 6686 Total attendees over 6 meetings:
Attendees from
    36%  North America
    21%  Europe
    41%  Asia
    2%    Other

Meetings in North America -- 13878 Total attendees over 12 meetings:
Attendees from
    57%  North America
    22%  Europe
    19%  Asia
    2%    Other

Meetings in Europe -- 14236 Total attendees over 11 meetings:
Attendees from
    39%  North America
    39%  Europe
    20%  Asia
    2%    Other

For All Meetings -- 35843 Total attendees over 29 meetings: (basically 
the same as ekr's numbers)
Attendees from
    45%  North America
    29%  Europe
    23%  Asia
    2%    Other

Lou

[1] starting at https://datatracker.ietf.org/stats/meeting/ (in the 
above, asia includes numbers reported under "oceana")

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 21 Apr 2018 08:56:55 -0700

When we went to a 1-1-1 policy, we agreed the locations should roughly match participants location to be fair. The argument was made that if we had more meetings outside north america, the participation would come to match approximately 1/3 , 1/3 , 1/3. That has clearly not happened so I think we need set the rotation of where we do meeting to something we agree is fair to our participants. 

I do not support the 1-1-1 policy as it is based on a false premise that this mirrors our participation. 

> On Apr 19, 2018, at 5:36 PM, Eric Rescorla <[email-masked]> wrote:
> 
> Andrew,
> 
> Thanks for raising this.
> 
> On Wed, Apr 18, 2018 at 6:34 PM, Andrew Sullivan <[email-masked] <mailto:[email-masked]>> wrote:
> Dear IESG,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Lou Berger <[email-masked]>
Date: Sat, 21 Apr 2018 13:12:12 -0400

While it is true that NA makes up a the biggest group overall, I think that 
it is worth noting that when we meet in Asia we have about 40% 
participation from Asia, and when we meet in Europe we have about 40% from 
Europe.

Lou

----------
On April 21, 2018 11:57:50 AM Cullen Jennings <[email-masked]> wrote:

>
> When we went to a 1-1-1 policy, we agreed the locations should roughly 
> match participants location to be fair. The argument was made that if we 
> had more meetings outside north america, the participation would come to 
> match approximately 1/3 , 1/3 , 1/3. That has clearly not happened so I 
> think we need set the rotation of where we do meeting to something we agree 
> is fair to our participants.
>

---

From: Ted Lemon <[email-masked]>
Date: Sat, 21 Apr 2018 13:13:30 -0400

> When we went to a 1-1-1 policy, we agreed the locations should roughly match participants location to be fair. The argument was made that if we had more meetings outside north america, the particip…

What is the problem you are trying to solve here?   That is, what definition of "fair" are you using?   It's important to understand that "fair" is actually a construct, and not a truth; your idea of what's fair is just your idea of what's fair, not some universal thing.

In this case, what you have measured is the ability for participants from various continents to attend.   We can see that more attend when the conference is local.  Further, the beginning of the measurement period that you are citing had quite a few non-asian years, despite the supposed 1-1-1 rule.

So it's not actually clear to me that the statistics you cite support a change from the 1-1-1 rule.

What I notice when we are _not_ in Asia is that people I wanted to see at the conference who are from Asia are not there.   In Singapore a fair number of North Americans were not present, and that was also noticeable.   It would be nice if there were some way to fix this, but having fewer meetings in Asia probably isn't going to do it.

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 21 Apr 2018 10:49:34 -0700

On Sat, Apr 21, 2018 at 10:12 AM, Lou Berger <[email-masked]> wrote:

> While it is true that NA makes up a the biggest group overall, I think
> that it is worth noting that when we meet in Asia we have about 40%
Hi Lou,

The data has evolved over time, so it's a bit hard to interpret, but I don't
think this is necessarily the best characterization of the situation. As you
said earlier, there have been 6 Asian meetings in the period IETF 72-IETF
102,
with steadily falling Asian attendance fractions:

3  Hiroshima 0.4995997
6    Beijing 0.4805389
9     Taipei 0.4005709
21  Yokohama 0.3866846
24     Seoul 0.3286418
27 Singapore 0.2966625

In the same period, we have had 10 European meetings, with more or less flat
European attendance:

         City   EU.Frac
2   Stockholm 0.3577236
5  Maastricht 0.3561013
7      Prague 0.3647416
10      Paris 0.3747547
14     Berlin 0.3842271
16     London 0.3885350
20     Prague 0.3627010
23     Berlin 0.3748686
26     Prague 0.3491124
28     London 0.3787654

In case people are curious, here's the data for all meetings and all
geographies:

   Meeting.Number          City Cont Asia.Frac   EU.Frac   NA.Frac
1              74 San Francisco   NA 0.1863261 0.2223892 0.5514651
2              75     Stockholm   EU 0.2357724 0.3577236 0.3617886
3              76     Hiroshima   AS 0.4995997 0.1905524 0.2818255
4              77       Anaheim   NA 0.2251852 0.1977778 0.5392593
5              78    Maastricht   EU 0.2709133 0.3561013 0.3376823
6              79       Beijing   AS 0.4805389 0.1826347 0.2979042
7              80        Prague   EU 0.2180851 0.3647416 0.3837386
8              81   Quebec City   NA 0.2419614 0.2114148 0.5072347
9              82        Taipei   AS 0.4005709 0.2007612 0.3720266
10             83         Paris   EU 0.2060170 0.3747547 0.3754088
11             84     Vancouver   NA 0.2330383 0.2028024 0.5044248
12             85       Atlanta   NA 0.2087343 0.1917098 0.5396003
13             86       Orlando   NA 0.1937858 0.2035977 0.5568275
14             87        Berlin   EU 0.1873817 0.3842271 0.3564669
15             88     Vancouver   NA 0.1782832 0.2017608 0.5436537
16             89        London   EU 0.1649682 0.3885350 0.3936306
17             90       Toronto   NA 0.1810402 0.2073733 0.5227123
18             91        Hawaii   NA 0.2098854 0.2098854 0.5150430
19             92        Dallas   NA 0.1787440 0.1994479 0.5383023
20             93        Prague   EU 0.1729904 0.3627010 0.4032154
21             94      Yokohama   AS 0.3866846 0.1997310 0.3443174
22             95  Buenos Aires   SA 0.2483553 0.1973684 0.3563596
23             96        Berlin   EU 0.1966351 0.3748686 0.3449001
24             97         Seoul   AS 0.3286418 0.2174525 0.3631246
25             98       Chicago   NA 0.1993846 0.2123077 0.5027692
26             99        Prague   EU 0.1791286 0.3491124 0.3717052
27            100     Singapore   AS 0.2966625 0.2626700 0.3751545
28            101        London   EU 0.1748148 0.3787654 0.3570370

-Ekr

Lou
> ------------------------------
>

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 21 Apr 2018 19:39:36 +0100

On the topic of 1-1-1...

I don't see evidence sufficient to warrant a change to
something else right now. In saying that I regard the
1-1-1 scheme as being somewhat aspirational in practice,
and that's ok.

I also don't know that we'd be wise to base any changes
on purely historical data. I think there's a significant
probability that even currently very regular attendees
may individually move towards a 1-0-1 or similar pattern
where they skip f2f meetings that aren't that convenient
for them, on the basis that once one knows a bunch of
IETFers, being remote for 1 out of 3 meetings (or similar)
is not that bad an experience these days. I think that'd
be a perfectly reasonable approach to meetings and would
be one that ought change our calculations, should it start
to become common.

I'm not sure what changes to meeting frequency or locales
such developments would imply, but I doubt it'd be as easy
as 1-1-1->2-1-1 or anything like that.

S.

---

From: Adam Roach <[email-masked]>
Date: Sat, 21 Apr 2018 14:25:15 -0500

> 1-1-1 scheme as being somewhat aspirational in practice,

Agreed, and I think the crux of the conversation underway is whether 
these guidelines are aspirational or mandatory. The introduction of 
meeting-policy makes it pretty clear that the document is an attempt to 
write down the currently-in-use informal policy rather than change it, 
and I believe that any citation of meeting-policy from venue-selection 
needs to make the aspirational nature of the 1-1-1-* policy clear 
(rather than, for example, using normative language, especially at a 
MUST level).

/a

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 22 Apr 2018 10:56:35 +1000

[ It must be bad -- I'm posting to ietf@ietf ]

> I do not support the 1-1-1 policy as it is based on a false premise that this mirrors our participation. 

I don't support it on that basis either, as it's a pretty bad reason.

I do support it because, if the IETF is going to be taken even remotely seriously as an organisation that builds and maintains the internet for the whole planet, we need to meet in a fashion that doesn't appear (and isn't) biased to North America (or any other locality). Especially given the current state of the Internet and the world, we ignore this perception at our peril. 

I do support it because it's very hard to untangle correlation from causation regarding meeting location and participation. 

I do support it because it's evident that some people here have a built-in assumption that a flight longer than 10-12 hours from the continental US is "too long", without considering the experiences of others.

I also think that dividing the world into just Asia, Europe and North America has a huge amount of bias built into it, but won't pick that fight now.

Regards. 

P.S. Apologies if I don't respond immediately to replies, as I'll be in transit to the IAB/IESG retreat for about 27 hours, starting (my) tomorrow.

--
Mark Nottingham   https://www.mnot.net/

---

From: Melinda Shore <[email-masked]>
Date: Sat, 21 Apr 2018 20:28:23 -0800

On 4/21/18 4:56 PM, Mark Nottingham wrote:
> I do support it because, [ extremely sane list elided ]

I would regret seeing the discussion get sucked into
attempting to get more precision than is possible or
appropriate in the geographical distribution of meetings,
and I would be somewhat baffled if it held up moving the
document along.  It seems to me that getting it roughly
correct is exactly correct, given levels of uncertainty
about participation (the visa problem seems far more
pressing to me than the hours-on-a-plane problem, and
that's really not addressed by the 1-1-1 policy) and
given how unstable the world is at present.

I hope that if the 1-1-1 policy is revisited it's because
of a policy issue rather than a we-want-more-precision
issue.

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sun, 22 Apr 2018 09:22:41 +0000

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of Adam Roach <[email-masked]>
Date: Saturday, April 21, 2018 at 9:25 PM
To: Stephen Farrell <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] Last Call: <draft-ietf-mtgvenue-meeting-policy-04.txt> (High level guidance for the meeting policy of the IETF) to Best Current Practice

    
    /a

[cue] I agree with Adam on all points here.

Cheers,
Charles

---

From: Fred Baker <[email-masked]>
Date: Sun, 22 Apr 2018 14:21:09 -0700

On Apr 22, 2018, at 2:22 AM, Charles Eckel (eckelcu) <[email-masked]> wrote:
>    these guidelines are aspirational or mandatory.

I (the guy who originally came up with a plan like this, back when the IETF demographics were about 1/6 European and 5/6 North American, with a few "others", and described a policy of 5-1 which I promptly added Adelaide to) have always understood them to be aspirational. Harald decided to try 1-1-1, as I recall, because he thought that if he did the demographics might change accordingly.

Speaking strictly for myself, I would be OK with a policy of 2-1-1-* given a supporting consensus. We have difficulty putting together asian locations, for reasons best described in terms of business-cultural norms in Asia. On at least one occasion, asians have told us that Honolulu and Vancouver were easy enough for asians to get to that they would consider them "honorary asian locations" when one in that pert of the world was being hard to arrange. I note that we seem to wind up in Vancouver more frequently than one might statistically expect - Vancouver is often a good location for a number of reasons. Maybe that's the right trade-off?

That said, I'm with Melinda on holding these drafts hostage to that discussion.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 Apr 2018 10:32:36 +1200

Fred,

> asians have told us that Honolulu and Vancouver were easy enough for asians to get to

As I said at one point in the WG discussions, many people (including the fine folk at APNIC) think of the region as "Asia Pacific", which certainly includes Hawaii (not notorious for being part of North America) and YVR at a stretch.

But there was no consensus in the WG to change "Asia" to "Asia Pacific".

Regards
   Brian
   (an Asia-Pacifican, also a Pakeha, but neither Asian nor Pacifica)

---

From: Russ Housley <[email-masked]>
Date: Mon, 23 Apr 2018 15:13:48 -0400

> But there was no consensus in the WG to change "Asia" to "Asia Pacific".

I support the use of "Asia Pacific" to include Australia as well.

Russ

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Apr 2018 14:17:58 -0700

>> As I said at one point in the WG discussions, many people (including
>> the fine folk at APNIC) think of the region as "Asia Pacific", which
>> certainly includes Hawaii (not notorious for being part of North
>> America) and YVR at a stretch. 
>> 

agree.  but i emphatically do not support including hawai`i and
vancouver.  the latter is clearly in north america.  hawai`i has
the american visa and other barricades.

randy

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 23 Apr 2018 14:28:38 -0700

+1

Regards,
Jeff

> On Apr 23, 2018, at 12:13, Russ Housley <[email-masked]> wrote:
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Apr 2018 11:25:57 +1200

>> I support the use of "Asia Pacific" to include Australia as well.

And Aotearoa, I hope ;-)
 
> the american visa and other barricades.

Yes, but the flying time from other points on the Pacific Rim is
reasonable. However, I think keeping the boundary vague is fine.

    Brian

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 24 Apr 2018 04:19:45 +0000 (UTC)

The Adelaide boycott made clear what the IETF community thought of Australia.
https://www.ietf.org/mail-archive/web/ietf/current/msg12078.html

Other larger conferences have been in Adelaide successfully - recently, the IAC.

draft-ietf-mtgvenue-meeting-policy-04.txt says, to my disbelief:
"meetings should rotate between North America, Europe, and Asia.
Please note that the boundaries between those regions has been purposefully
left undefined per WG consensus."

so, not Australia or South America, then? Good to know.

"Please note that the Emperor has clothing, but the clothes worn by the Emperor
has been purposefully left undefined, per consensus."

That working group might want to consult a schoolchild on what continental boundaries are.
Or, you know, look at a map.

L.

Pacific rimshot. 
Lloyd Wood [email-masked] http://about.me/lloydwood 

________________________________
From: Fred Baker <[email-masked]>
To: Charles Eckel (eckelcu) <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; IETF Crazy <[email-masked]>
Sent: Monday, 23 April 2018, 7:21
Subject: Re: [Mtgvenue] Last Call: <draft-ietf-mtgvenue-meeting-policy-04.txt> (High level guidance for the meeting policy of the IETF) to Best Current Practice

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 25 Apr 2018 23:33:18 +0200

Hi Andrew,
  Thanks for your comments. Just one point inline.

> On Apr 18, 2018, at 9:34 PM, Andrew Sullivan <[email-masked]> wrote:
> 
> Dear IESG,
> 
> draft-ietf-mtgvenue-meeting-policy.  

Personally, I think the above interpretation is accurate. I did add some text in meeting-policy (below) to try to clarify this but can further refine/augment this text if you think it would be helpful.

"  While the typical cycle in an IETF year may be a
   meeting in North America in March, a meeting in Europe in July, and a
   meeting in Asia on November, the 1-1-1 policy does not mandate such a
   cycle, as long as the distribution to these regions over multiple
   years is roughly equal."

Thanks
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 26 Apr 2018 00:41:26 +0200

Hi Russ,
  Thanks for your comments. Please find responses inline.

> On Apr 17, 2018, at 7:47 PM, Russ Housley <[email-masked]> wrote:
> 

Sounds good. Will make this change.

>   is left to the IETF Chair, after discussion with the IESG and the

Sounds good. Does this text work?

"The timing and frequency of such exploratory meetings in the future will be based on IETF consensus as determined by the IETF chair”

Thanks
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 26 Apr 2018 01:26:06 +0200

Hi all,
  I have seen messages from Russ Housley, Andrew Sullivan, Eric Rescorla, Richard Barnes, Cullen Jennings, Ted Lemon, Lou Berger, John Levine, Adam Roach, Brian Carpenter, Stephen Farrell, Mark Nottingham, Melinda Shore, Tom Petch, Charles Eckel, Fred Baker, Randy Bush, Jeff Tantsura and Lloyd Wood on these two topics. Thank you very much for your inputs.  Summarizing till now, I do see three major items that have come up.

a) Change “Asia” to “Asia Pacific” - this seems pretty reasonable and non-controversial

b) Better definition of the regions - I did ask the WG several times but my read of the WG opinion was that this was not considered desirable. Will look for further guidance from the WG, chairs, and AD on this regard. 

(As background information. the draft had earlier suggested defining the regions based on either the distribution of RIRs (e.g.  ARIN/RIPE/APNIC/LACNIC/AfriNIC) or the UN statistical department's classification of macro geographical regions.)

c) The 1:1:1 ratio not being representative of the participation - I am realizing now that the text in the draft might have made this sound like a rigid requirement that needs to be satisfied without weighing the factors in venue-selection-process. At least from my point of view as document editor this was not the intent and I apologize for not making this more apparent. This was intended to be something we aspire for, but difficulties in venue selection specifically for the Asia meetings have meant that in practice we are far from this distribution. As a data point, over the past 30 non-* meetings *ONLY 6* have been in Asia (13 in North America and 11 in Europe). I can propose some text to make it clear that this policy needs to be seen in the context of venue-selection-process along the lines suggested by Andrew. 

Does that sound sufficient to address the distribution ratio, or should we continue to further discuss putting in a different ratio?

Thanks
Suresh

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 26 Apr 2018 01:17:03 +0000 (UTC)

> a) Change “Asia” to “Asia Pacific” - this seems pretty reasonable and non-controversial
depends on intent. The draft does later call out Australia as an exception, and though I'm told discussions about the possibility of holding other IETFs in Australia and in New Zealand have taken place, the events haven't materialised.
Is Australia in Asia-Pac? well, no, since it's not in Asia - it's a separate continent - nor is it in the Pacific; New Zealand and Hawaii certainly are in the Pacific, but one is more likely to hold an IETF than the other.
On reflection, I dislike the use of 'should's, even though this is BCP and that's not strictly speaking normative text. I think the draft should say something simple like 'most IETF participants are in the Northern Hemisphere, and meeting locations often reflect and follow that, favouring ease of travel', rather than getting bogged down in exact regional definitions or ratios to follow or aspire to.
(For many years, Cisco's office in Bedfont Lakes had a very very odd map of the world as a plaque in its demonstration area. I hope that's not the Asia-Pac definition being used...)
Lloyd Wood [email-masked] http://about.me/lloydwood 

      From: Suresh Krishnan <[email-masked]>
 To: mtgvenue <[email-masked]>; IETF <[email-masked]> 
 Sent: Thursday, 26 April 2018, 9:27
 Subject: Venue definition and distribution comments summary (was Re: [Mtgvenue] Last Call: <draft-ietf-mtgvenue-meeting-policy-04.txt> (High level guidance for the meeting policy of the IETF) to Best Current Practice)
   
Hi all,

Thanks
Suresh

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Apr 2018 17:52:44 -0400

> "The timing and frequency of such exploratory meetings in the future will be based on IETF consensus as determined by the IETF chair”

Works for me.

Russ