Subject: [Netrqmts] Status of netrqmts?

From: Bob Hinden <[email-masked]>
Date: Wed, 16 Oct 2019 18:14:39 -0700

Hi,

I haven’t seen any email on this topic since the discussion about the minutes on August 1.

What is that status of this, is anything happening?

Bob

---

From: Jared Mauch <[email-masked]>
Date: Thu, 17 Oct 2019 12:03:02 -0400

> On Oct 16, 2019, at 9:14 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
> 

I suspect not?

I will confirm this thing is on.

- Jared

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 17 Oct 2019 16:13:02 +0000

Greetings,

Hi Jared and Bob. The hold up right now is on me. I need to do a rev on the document, and I haven’t gotten to that yet. I have dropped the ball a bit. I hope to have an update out sometime soon. 

Regards,
Karen

> On Oct 17, 2019, at 12:03 PM, Jared Mauch <[email-masked]> wrote:
> 
> 
> 
> -- 
> Netrqmts mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netrqmts