Subject: [Ohai] Call for agenda items for IETF 112

From: Shivan Kaul Sahib <[email-masked]>
Date: Wed, 13 Oct 2021 21:55:27 -0700

Hi all, welcome to the latest iteration of what is now known as the OHAI
(Oblivious HTTP Application Intermediation) Working Group mailing list.
We'll have our first meeting at IETF 112. As a reminder, the approved
charter is at https://datatracker.ietf.org/doc/charter-ietf-ohai/

OHAI is scheduled for Monday Session II (November 8): 14.30-15.30 UTC /
06.30-07.30 Pacific Time.

Please let the chairs know if there are any agenda items you'd like to add
at [email-masked]

Thanks,
Shivan and Richard

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 14 Oct 2021 16:57:09 +1100

I'd like time to ask for adoption of the draft.  And to discuss the disposition of the proposed binary HTTP encoding.

We also have a small handful of issues that might be discussed.  Reaching some sort of conclusion on those could be very helpful.  If there is time, that is.

On Thu, Oct 14, 2021, at 15:55, Shivan Kaul Sahib wrote:
> Hi all, welcome to the latest iteration of what is now known as the 
> OHAI (Oblivious HTTP Application Intermediation) Working Group mailing 
> list. We'll have our first meeting at IETF 112. As a reminder, the 
> approved charter is at 
> https://datatracker.ietf.org/doc/charter-ietf-ohai/
>
> Please let the chairs know if there are any agenda items you'd like to 
> add at [email-masked]
>
> Thanks,
> Shivan and Richard
> -- 
> Ohai mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ohai

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 18 Oct 2021 11:22:35 +1100

Absent other ideas, perhaps I can suggest something like:

Welcome (Chairs) 5m
Overview of proposal (Chris Wood) 15m
Adoption call (Chairs) 5m (?)
HTTP binary encoding disposition (Chairs/Martin) 5m
Issue discussion (Martin Thomson) balance of time

There are a few issues that I think need some discussion.  I will start mailing list threads in the coming days for those; perhaps we can make progress ahead of the meeting.

On Thu, Oct 14, 2021, at 16:57, Martin Thomson wrote:
> I'd like time to ask for adoption of the draft.  And to discuss the 
> disposition of the proposed binary HTTP encoding.
>
> We also have a small handful of issues that might be discussed.  
> Reaching some sort of conclusion on those could be very helpful.  If 
> there is time, that is.
>

---

From: Richard Barnes <[email-masked]>
Date: Mon, 18 Oct 2021 17:29:16 -0400

Thanks, Martin.  Chairs will use this as a starting point.

If anyone has any bashes on this, or other topics you'd like to discuss,
please speak up now.

--Richard

On Sun, Oct 17, 2021 at 8:23 PM Martin Thomson <[email-masked]> wrote:

> There are a few issues that I think need some discussion.  I will start
> mailing list threads in the coming days for those; perhaps we can make
> progress ahead of the meeting.
>