Subject: [Pilots-ag] tap tap, is this thing on?

From: Joe Abley <[email-masked]>
Date: Sat, 8 Feb 2020 20:12:09 -0500

Hi all,

I like planes. Anybody else here like planes?

I'm not expecting to be in Vancouver, and if I was it's a bit far for me to
fly myself from Ontario at 130kt. I definitely recommend the spectacular
rocks they have out there to fly between, though. They are big and
impressive.

Joe

---

From: Stephan Wenger <[email-masked]>
Date: Sun, 9 Feb 2020 01:46:59 +0000

Hi,
I like planes as well and considered a while ago making the 4.5 hours @170kts trip from KSQL. However, then I got busy w/ day job and did not prepare.  In particular, I have not yet started on the paperwork (2020 customs sticker) and time is running out.  The trip itself is indeed spectacular even without crossing the Rockies as you fly along all those Cascade volcanos.
Stephan 

Sent from my iPhone

> On Feb 8, 2020, at 17:12, Joe Abley <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> I'm not expecting to be in Vancouver, and if I was it's a bit far for me to fly myself from Ontario at 130kt. I definitely recommend the spectacular rocks they have out there to fly between, though. They are big and impressive.
> 
> 
> Joe
> 
> -- 
> Pilots-ag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pilots-ag

---

From: Nathalie Trenaman <[email-masked]>
Date: Sun, 9 Feb 2020 14:30:20 +0100

Hi,

I will be in Vancouver and was thinking to schedule an “Introductory Flight” with https://proifr.com/programs/introductory-flight/ <https://proifr.com/programs/introductory-flight/> I like these kind of flights, as I don’t have a PPL and I like to fly for sightseeing.
Has any of you flown with them? Any tips?

Thanks,
Nathalie

> Op 9 feb. 2020, om 02:46 heeft Stephan Wenger <[email-masked]> het volgende geschreven:
> 
> Hi,

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 9 Feb 2020 17:05:17 +0000

Love to fly.  But from KBUY, getting to CYVR in the 182 or even the Baron would be a long trip.  The views sound awesome, but I’ll have to settle for flying down to KSRQ and seeing the Gulf at sunset.

Joe

> On Feb 8, 2020, at 20:12, Joe Abley <[email-masked]> wrote:
> 
> Hi all,
>

---

From: "Peter Yee" <[email-masked]>
Date: Mon, 10 Feb 2020 10:35:36 -0800

Hi, Nathalie,

                That would be one option, if you can conveniently get down to Boundary Bay Airport.  Another option is to take a seaplane flight out of Coal Harbour, which is near to the meeting.  This is probably a 9-minute walk to get to.  You can obtain a short flightseeing hop and the added fun of a water takeoff/landing.  I did that quite a few years ago and recall a 15-minute flight for a somewhat reasonable price.  For details, see here: https://www.harbourair.com/tours/?depart=vancouver.  I can’t comment on whether you would be allowed to manipulate the controls.  I did my ride many several years before deciding to pursue my PPL-SEL.

                                -Peter

From: Pilots-ag [mailto:[email-masked]] On Behalf Of Nathalie Trenaman
Sent: Sunday, February 09, 2020 5:30 AM
To: [email-masked]
Subject: Re: [Pilots-ag] tap tap, is this thing on?

Hi,

I will be in Vancouver and was thinking to schedule an “Introductory Flight” with https://proifr.com/programs/introductory-flight/ I like these kind of flights, as I don’t have a PPL and I like to fly for sightseeing. 

Thanks,

Nathalie

Hi,

Sent from my iPhone

Hi all,

Joe

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 10 Feb 2020 19:27:06 +0000

Yeah, and they have that electric Beaver now :-)  (Not sure they fly it with passengers yet.  Even less sure whether I would want to be a passenger).
Stephan

From: Pilots-ag <[email-masked]> on behalf of Peter Yee <[email-masked]>
Date: Monday, February 10, 2020 at 10:35
To: 'Nathalie Trenaman' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Pilots-ag] tap tap, is this thing on?

Hi, Nathalie,

                That would be one option, if you can conveniently get down to Boundary Bay Airport.  Another option is to take a seaplane flight out of Coal Harbour, which is near to the meeting.  This is probably a 9-minute walk to get to.  You can obtain a short flightseeing hop and the added fun of a water takeoff/landing.  I did that quite a few years ago and recall a 15-minute flight for a somewhat reasonable price.  For details, see here: https://www..harbourair.com/tours/?depart=vancouver<https://www.harbourair.com/tours/?depart=vancouver>.  I can’t comment on whether you would be allowed to manipulate the controls.  I did my ride many several years before deciding to pursue my PPL-SEL.

                                -Peter

Hi,

Thanks,
Nathalie

Op 9 feb. 2020, om 02:46 heeft Stephan Wenger <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

Hi,

Sent from my iPhone

On Feb 8, 2020, at 17:12, Joe Abley <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Joe

--
Pilots-ag mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pilots-ag
--
Pilots-ag mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pilots-ag

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 10 Feb 2020 19:56:45 +0000

I should have added, that I have flown with them a number of times between Vancouver harbor and Tofino, and they are a fine airline.  My comments was about electric planes, and their less than stellar endurance.
S.

From: Stephan Wenger <[email-masked]>
Date: Monday, February 10, 2020 at 11:27
To: Peter Yee <[email-masked]>, 'Nathalie Trenaman' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Pilots-ag] tap tap, is this thing on?

Hi, Nathalie,

                                -Peter

Hi,

Thanks,
Nathalie

Hi,

Sent from my iPhone

Hi all,

Joe

---

From: Joe Abley <[email-masked]>
Date: Mon, 10 Feb 2020 15:04:57 -0500

I don't think the electric-powerplant DHC-2 is certified for more than test
flying yet, but I could be wrong. Harbour Air have a nice niche use for
them though, since many of their routes are decidedly short-haul so
endurance is less of a problem.

More generally, if the weather is nice and you find you find you are fed up
with local dinner options, consider buying a seat on a floatplane to Ganges
on Salt Spring Island. Last time I was there (admittedly not tremendously
recently) there were some great dinner options with views of the harbour,
and the Strait of Georgia is very pretty. Not as fun as flying yourself,
but perhaps better than nothing :-)

http://www.saltspringisland.org/business-listings.htm#Restaurants

http://www.harbourair.com
https://www.seairseaplanes.com

Joe

On Mon, 10 Feb 2020 at 14:27, Stephan Wenger <[email-masked]> wrote:

> Yeah, and they have that electric Beaver now :-)  (Not sure they fly it
> with passengers yet.  Even less sure whether I would want to be a
> passenger).
>
> Stephan
>
>
>
> *From: *Pilots-ag <[email-masked]> on behalf of Peter Yee <
> [email-masked]>
> *Date: *Monday, February 10, 2020 at 10:35
> *To: *'Nathalie Trenaman' <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Pilots-ag] tap tap, is this thing on?
>
>
>
> Hi, Nathalie,
>
>
>
>                 That would be one option, if you can conveniently get down
> to Boundary Bay Airport.  Another option is to take a seaplane flight out
> of Coal Harbour, which is near to the meeting.  This is probably a 9-minute
> walk to get to.  You can obtain a short flightseeing hop and the added fun
> of a water takeoff/landing.  I did that quite a few years ago and recall a
> 15-minute flight for a somewhat reasonable price.  For details, see here:
> https://www..harbourair.com/tours/?depart=vancouver
> <https://www.harbourair.com/tours/?depart=vancouver>.  I can’t comment on
> whether you would be allowed to manipulate the controls.  I did my ride
> many several years before deciding to pursue my PPL-SEL.
>
>
>
>                                 -Peter
>
>
>
> *From:* Pilots-ag [mailto:[email-masked]] *On Behalf Of *Nathalie
> Trenaman
> *Sent:* Sunday, February 09, 2020 5:30 AM
> *To:* [email-masked]
> *Subject:* Re: [Pilots-ag] tap tap, is this thing on?
>
>
>
> Hi,
>
>
>
> I will be in Vancouver and was thinking to schedule an “Introductory
> Flight” with https://proifr.com/programs/introductory-flight/ I like
> these kind of flights, as I don’t have a PPL and I like to fly for
> sightseeing.
>
> I like planes as well and considered a while ago making the 4.5 hours
> @170kts trip from KSQL. However, then I got busy w/ day job and did not
> prepare.  In particular, I have not yet started on the paperwork (2020
> customs sticker) and time is running out.  The trip itself is indeed
> spectacular even without crossing the Rockies as you fly along all those
> Cascade volcanos.
> Stephan
>
> Sent from my iPhone
>
>
>
> I'm not expecting to be in Vancouver, and if I was it's a bit far for me
> to fly myself from Ontario at 130kt. I definitely recommend the spectacular

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 10 Feb 2020 22:42:40 +0000

Nathalie,

This would be my plan as well in Vancouver 😉

-éric

From: Pilots-ag <[email-masked]> on behalf of Nathalie Trenaman <[email-masked]>
Date: Monday, 10 February 2020 at 11:59
To: "[email-masked]" <[email-masked]>
Subject: Re: [Pilots-ag] tap tap, is this thing on?

Hi,

Thanks,
Nathalie

Hi,

Sent from my iPhone

Hi all,

Joe

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 10 Feb 2020 23:39:20 +0000

On Feb 10, 2020, at 17:42, Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:

Nathalie,

Let me know when, Eric.  I might be persuaded to venture out.

Joe