Subject: [pkix] ASN.1 module OIDs for OCSP agility (draft-ietf-pkix-ocspagility-05)

From: Stefan Santesson <[email-masked]>
Date: Fri, 26 Feb 2010 14:13:48 +0100

Russ,

The OCSP agility document has passed WGLC and is about to be sent to the
IESG.
At what point can you assign OIDs for the ASN.1 modules?

http://tools.ietf.org/html/draft-ietf-pkix-ocspagility-05

/Stefan

---

From: Russ Housley <[email-masked]>
Date: Fri, 26 Feb 2010 14:11:25 -0500

Done:

id-pkix OBJECT IDENTIFIER ::= { iso(1) identified-organization(3)
            dod(6) internet(1) security(5) mechanisms(5) pkix(7) }

id-mod  OBJECT IDENTIFIER ::= { id-pkix 0 }    -- modules

id-mod-ocsp-agility-2009       OBJECT IDENTIFIER ::= { id-mod 66 }

Russ