Subject: [re-ECN] Wireless aspects of the ConEx work

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 25 Mar 2010 01:59:42 +0100

Hi

As a followup to my comment at the mike at todays re-BoF :-)

The document that discusses congestion as seen from a wireless access perspective 
http://tools.ietf.org/id/draft-johansson-wireless-congestion-properties-00.txt
This document was written as a kind of input to the Conex work a few months ago. 

Regards
Ingemar
=================================
INGEMAR JOHANSSON  M.Sc. 
Senior Research Engineer 

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]
www.ericsson.com 
Visit http://labs.ericsson.com !
=================================

---

From: bo zhou <[email-masked]>
Date: Fri, 26 Mar 2010 00:06:09 +0800

Hi All,

What Ingemar mentioned sounds reasonable.
I am worry about current charter defined E2E focus on fixed network only. I
believe in the future, E2E Internet traffic will be found more in
wireless/mobile network rather than fixed network (maybe my prediction is
wrong, but who knows). In such way, we can predict the bottleneck will be
happened in air interface and mobile backhaul rather than bearer network,
not prediction result, it happened today.
I believe Congestion Exposure is a good and right idea working as a WG in
IETF. But only cover fixed network is not enough, especially mobile Internet
traffic raise up very quickly these years.
Shall we consider wireless/mobile network congestion in the scope?

Regards,

Bo

On Thu, Mar 25, 2010 at 8:59 AM, Ingemar Johansson S <
[email-masked]> wrote:

> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn
>

-- 
Regards,

Bo Zhou
China Mobile

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 25 Mar 2010 17:44:24 +0100

Hi Bo,

Looking at http://www.ietf.org/iesg/evaluation/conex-charter.txt, I don't see the current charter limiting the scope to fixed networks.

(Could not follow the on-line discussions this week though).

I agree that it should not be constrained to specific systems (or even L2 technologies).

There is an applicability statement document on the charter, which is fine.

Best regards,

Dirk

--
NEC Laboratories Europe

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of bo zhou
> Sent: Thursday, March 25, 2010 5:06 PM
> To: Ingemar Johansson S
> Cc: [email-masked]
> Subject: Re: [re-ECN] Wireless aspects of the ConEx work
> 
> Hi All,
> 
> I am worry about current charter defined E2E focus on fixed network
> only. I believe in the future, E2E Internet traffic will be found more
> in wireless/mobile network rather than fixed network (maybe my
> prediction is wrong, but who knows). In such way, we can predict the
> bottleneck will be happened in air interface and mobile backhaul rather
> than bearer network, not prediction result, it happened today.
> I believe Congestion Exposure is a good and right idea working as a WG
> in IETF. But only cover fixed network is not enough, especially mobile
> Internet traffic raise up very quickly these years.
> On Thu, Mar 25, 2010 at 8:59 AM, Ingemar Johansson S
> <[email-masked]> wrote:
> 
> 
> 	Hi
> 
> 	www.ericsson.com <http://www.ericsson.com/>
> 	Visit http://labs.ericsson.com <http://labs.ericsson.com/>  !