Subject: Re: [re-ECN] Wireless aspects of the ConEx work

From: "Eardley,PL,Philip,DEE1 R" <[email-masked]>
Date: Thu, 25 Mar 2010 10:38:33 -0700

Hi Bo,
The charter wasnt supposed to be limited to wireless. I remember that prompted by ingemar's I-D of a few month's ago we thought briefly about the wireless case and couldnt see what specifically needed changing in the proposed work items
best wishes
phil
----- Original message -----
> Hi Bo,
>
> Looking at http://www.ietf.org/iesg/evaluation/conex-charter.txt, I
> don't see the current charter limiting the scope to fixed networks.
>
> (Could not follow the on-line discussions this week though).
>
> I agree that it should not be constrained to specific systems (or even
> L2 technologies).
>
> There is an applicability statement document on the charter, which is
> fine.
>
> Best regards,
>
> Dirk
>
>
> --
> NEC Laboratories Europe
>
> NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
> London W3 6BL | Registered in England 2832014
>
>
>
>
>
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of bo zhou
> > Sent: Thursday, March 25, 2010 5:06 PM
> > To: Ingemar Johansson S
> > Cc: [email-masked]
> > Subject: Re: [re-ECN] Wireless aspects of the ConEx work
> >
> > Hi All,
> >
> > What Ingemar mentioned sounds reasonable.
> > I am worry about current charter defined E2E focus on fixed network
> > only. I believe in the future, E2E Internet traffic will be found more
> > in wireless/mobile network rather than fixed network (maybe my
> > prediction is wrong, but who knows). In such way, we can predict the
> > bottleneck will be happened in air interface and mobile backhaul
> rather
> > than bearer network, not prediction result, it happened today.
> > I believe Congestion Exposure is a good and right idea working as a WG
> > in IETF. But only cover fixed network is not enough, especially mobile
> > Internet traffic raise up very quickly these years.
> > Shall we consider wireless/mobile network congestion in the scope?
> >
> > Regards,
> >
> > Bo
> >
> >
> >
> > On Thu, Mar 25, 2010 at 8:59 AM, Ingemar Johansson S
> > <[email-masked]> wrote:
> >
> >
> > Hi
> >
> > As a followup to my comment at the mike at todays re-BoF :-)
> >
> > The document that discusses congestion as seen from a wireless
> > access perspective
> > http://tools.ietf.org/id/draft-johansson-wireless-congestion-
> > properties-00.txt
> > This document was written as a kind of input to the Conex work a
> > few months ago.
> >
> > Regards
> > Ingemar
> > =================================
> > INGEMAR JOHANSSON M.Sc.
> > Senior Research Engineer
> >
> > Ericsson AB
> > Multimedia Technologies
> > Labratoriegränd 11
> > 971 28, Luleå, Sweden
> > Phone +46-1071 43042
> > SMS/MMS +46-73 078 3289
> > [email-masked]
> > www.ericsson.com <http://www.ericsson.com/>
> > Visit http://labs.ericsson.com <http://labs.ericsson.com/> !
> > =================================
> > _______________________________________________
> > re-ECN mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/re-ecn
> >
> >
> >
> >
> >
> > --
> > Regards,
> >
> > Bo Zhou
> > China Mobile
>
> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn
>

---

From: bo zhou <[email-masked]>
Date: Fri, 26 Mar 2010 01:50:24 +0800

Hi Philip,

Cool.
Thank you for your clarify.

Regards,

Bo Zhou

On Fri, Mar 26, 2010 at 1:38 AM, Eardley,PL,Philip,DEE1 R <
[email-masked]> wrote:

>  Hi Bo,
> The charter wasnt supposed to be limited to wireless. I remember that
> prompted by ingemar's I-D of a few month's ago we thought briefly about the
> wireless case and couldnt see what specifically needed changing in the
> proposed work items
> best wishes
> phil
> > > From: [email-masked] [mailto:[email-masked]<[email-masked]>]
> On
> > > Behalf Of bo zhou
> > > www.ericsson.com <http://www.ericsson.com/&gt;
> > > Visit http://labs.ericsson.com <http://labs.ericsson.com/&gt; !

-- 
Regards,

Bo Zhou
China Mobile

---

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 25 Mar 2010 18:50:45 +0100

Hi

I wrote up the doc a couple of months ago to hightlight properties of modern wireless networks.
I don't believe that the particular properties of wireless networks has any impact on the short term work in ConEx, I can however imagine that the dinamic nature and increased RTT when wireless access is a part of the transmission path may put additional requirements on policers and incentive droppers in the network but this is possibly a future headache.

/Ingemar
________________________________
From: Eardley,PL,Philip,DEE1 R [mailto:[email-masked]]
Sent: den 25 mars 2010 10:39
To: Dirk Kutscher; bo zhou; Ingemar Johansson S
Cc: [email-masked]
Subject: Re: [re-ECN] Wireless aspects of the ConEx work

Hi Bo,
----- Original message -----
> > From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On
> > Behalf Of bo zhou
> > Cc: [email-masked]<mailto:[email-masked]>
> > <[email-masked]<mailto:[email-masked]>> wrote:
> >
> >
> > Hi
> >
> > [email-masked]<mailto:[email-masked]>
> > www.ericsson.com<http://www.ericsson.com> <http://www.ericsson.com/>;
> > Visit http://labs.ericsson.com <http://labs.ericsson.com/>; !
> > [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>