Subject: [re-ECN] Preliminary agenda posted

From: Leslie Daigle <[email-masked]>
Date: Fri, 12 Mar 2010 13:41:41 -0500

Hi,

With the news of the scheduling change for CONEX, and taking into 
account the calls for more crispness in the agenda, I've posted the 
following agenda for our sessions.  (We're past due for posting our 
agenda; we can updated it based on any further discussion if needed).

Co-Chairs:
	Phil Eardley
	Leslie Daigle

Proposed charter: http://www.ietf.org/iesg/evaluation/conex-charter.txt

Related drafts:
http://tools.ietf.org/html/draft-moncaster-conex-problem-00
http://tools.ietf.org/html/draft-tschofenig-conex-ps-02

Wed 15h10-16h10

[0h00]
* Agenda bash
[0h05]
* Overview of conex
     - Leslie or Phil
     - only the high-level, architectural issue
[0h10]
* Traffic mgt problems (data) - whole internet perspective
     - Mat Ford (tbc), overall perspective -  briefing panel at
        last ietf
[0h20]
* High level review of approaches to traffic management to date
     - ?? presenter
     - what exists, and what's still left to solve
[0h30]
* Network perspective
     - Rich Woundy (tbc)
     - yes, ISPs think there's a problem
     - current solutions have drawbacks, hence want conex
[0h40]
* Lay out the CONEX proposed approach (charter)
     - Phil or Leslie
[0h45]
* 15 mins discussion
     - how to structure?
     - hum on charter again?
[1h00]

Thu 15h10-16h10

[0h00]
* Agenda bash
     Subject to change based on outcome of Wed meeting
[0h05]
* Lay out the CONEX proposed approach (charter)
     - Phil or Leslie
[0h10]
* Discussion of problem statement in charter
[0h25]
* Discussion of necessary work items
[0h40]
* Discussion of milestones

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 16 Mar 2010 11:06:24 +0100

Hi,

I'm still missing the point where we say what the benefits of Conex are. Up to 
now we are just describing the problem and what the drawbacks of current 
solutions are, but not why conex is better.
So my suggestion is: Instead to lay out the charter in the first session we 
can have a slide with some buttlet points what the benefits are. Than 
hopefully get people convinced in the follow up discussion that these points 
are desirable. 

In the second session we can put up the charter and have another discussion 
which is more focus on the working group focus.

We can also think about shifting Rich's presentation in the second slot as 
this one is more about the question if there is enough support to form a 
working group and what a beneficial outcome would be...

Mirja

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

web: www.ikr.uni-stuttgart.de
email: [email-masked]
tel: +49(0)711/685-67973
-------------------------------------------------------------------

---

From: <[email-masked]>
Date: Tue, 16 Mar 2010 16:03:12 -0000

Mirja,

I agree that the benefits of conex must be explicitly brought out. Think we should make sure this is part of the 2nd /3rd talks

We wanted to get to the charter in the first session since this is the one that we hope the iesg commentatros will come to (and they may not make the 2nd slot). But squeezing into this time is challenging.

Thanks
phil

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
> Sent: 16 March 2010 10:06
> To: [email-masked]
> Subject: Re: [re-ECN] Preliminary agenda posted
> 
> 
> Hi,
> 
> > Proposed charter: 
> > http://www.ietf.org/iesg/evaluation/conex-charter.txt
> >
> > Related drafts: 
> >      - current solutions have drawbacks, hence want conex [0h40]
> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn
>