Subject: [Teas-ns-dt] Webex meeting changed: TEAS NS DT IETF-Prep Monday meeting

From: TEAS Working Group <[email-masked]>
Date: Tue, 3 Mar 2020 13:08:39 +0000 (GMT)

Hi, [email-masked],

TEAS Working Group changed the Webex meeting information.

TEAS NS DT IETF-Prep Monday meeting
Monday, March 16, 2020
5:00 pm  |  (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  1 hr
Meeting number (access code): 641 000 372 
Meeting password: slicing

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m12a57ba108cd464415e99ca438d155ed

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=mf8206009052a0af886b56b088b26f92f

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*641000372%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: TEAS Working Group <[email-masked]>
Date: Thu, 5 Mar 2020 12:22:17 +0000

From: [email-masked]
When: 18.00 - 19.00 16 March 2020
Subject: [Teas-ns-dt] Webex meeting changed: TEAS NS DT IETF-Prep Monday meeting
Location: https://ietf.webex.com/ietf/j.php?MTID=m12a57ba108cd464415e99ca438d155ed

When it's time, join the Webex meeting here.

Monday, March 16, 2020

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m12a57ba108cd464415e99ca438d155ed>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*641000372%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]

Need help? Go to http://help.webex.com

________________________________
From: TEAS Working Group
Sent: Tuesday, March 3, 2020 1:02:21 PM (UTC) Coordinated Universal Time
To: TEAS Working Group; [email-masked]
Subject: [Teas-ns-dt] Webex meeting changed: TEAS NS DT IETF-Prep Monday meeting
When: Monday, March 16, 2020 4:00 PM-5:00 PM.
Where: https://ietf.webex.com/ietf/j.php?MTID=m12a57ba108cd464415e99ca438d155ed

When it's time, join the Webex meeting here.

Monday, March 16, 2020

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m12a57ba108cd464415e99ca438d155ed>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*641000372%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<sip:[email-masked]>

Need help? Go to http://help.webex.com