Subject: [Teas-ns-dt] Vancouver?

From: Lou Berger <[email-masked]>
Date: Wed, 04 Mar 2020 05:57:45 -0500

Hi,

I just wanted to check how many from the DT think they will be at the 
Vancouver. Please respond if you expect to be there in person.

Also, who is likely to present (can be remote or local)?

Thanks,
Lou

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 4 Mar 2020 13:45:16 +0000

Hi Lou

I simply do not know.

I have a plane ticket, but my wife has surgery on the Monday before, so I need to make sure she is all right. I have no idea what the Covid-19 situation will be by then. I am mildly asthmatic and of an age...

- Stewart

> On 4 Mar 2020, at 10:57, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
> I just wanted to check how many from the DT think they will be at the Vancouver. Please respond if you expect to be there in person.
> 
> -- 
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 5 Mar 2020 07:52:36 +0000

Lou, 

If there is no new development, I will be there in person. Since there is a meeting among NSDT today, we can talk about the presentation as well.

Cheers,
Reza

On 2020-03-04, 11:57 AM, "Teas-ns-dt on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    Thanks,
    Lou