Subject: [Teas-ns-dt] REMINDER: Today's TEAS NS DT Recurring Thursday Meeting

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Mar 2020 12:27:44 +0000

This call will be on 5PM today Thursday.

From: TEAS Working Group <[email-masked]>
Reply to: "[email-masked]" <[email-masked]>
Date: Thursday, 5 March 2020 at 14.25
To: Jari Arkko <[email-masked]>
Subject: Webex meeting invitation: TEAS NS DT Recurring Thursday Meeting

TEAS Working Group invites you to join this Webex meeting.

Meeting number (access code): 643 924 505

Meeting password: slicing

Occurs every 2 week(s) on Thursday effective Thursday, March 5, 2020 until Thursday, March 5, 2020 from 5:00 PM to 6:00 PM, (UTC+01:00) Brussels, Copenhagen, Madrid, Paris
5:00 pm  |  (UTC+01:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=mbb7474d352bd50fda4c1b7aac6d0a500>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*643924505%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Mar 2020 12:36:22 +0000

As you’ve seen, I’ve also re-sent the three meeting invitations that are upcoming. These may or may not appear in your calendars automatically for reasons that relate to how webex sends calendar reservations, the list config, and your mail software. But in any case, the meetings are:

Today Thursday 5/3 at 5PM CET
Next week Monday 9/3 at 3PM CET
Monday the 16/3 at 5PM CET (one extre meeting for preparing to the IETF)