Subject: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 5 Mar 2020 17:11:42 +0000

Hi all,

Apologies, I experienced problems in the call today, not being able for me to speak up (even I lost part of the discussions, apologies again).

I wrote my preference in the chat, I think you couldn't echoed.

So respect to the discussion of preference for logical  vs abstract vs virtual, I think that logical (or even abstract) is more comprehensive since virtual reminds to some kind of virtualization of the underlying resources, but a slice could naturally involve (dedicated) physical resources. So that is why I'm inclined to use logical as a more generic term.

Note that in the operators' vocabulary today "virtual" has further connotations (exceeding the transport part), so can be an overloaded term in some end-to-end scenarios.

Best regards

Luis

__________________________________
Luis M. Contreras

Technology and Planning
Transport, IP and Interconnection Networks
Telefónica I+D / Global CTIO unit / Telefónica

Distrito Telefónica, Edificio Sur 3, Planta 3
28050 Madrid
España / Spain

Skype (Lync): +34 91 312 9084
Mobile: +34 680 947 650
[email-masked]<mailto:[email-masked]>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 5 Mar 2020 17:34:36 +0000

I think that logical (or even abstract) is more comprehensive since virtual reminds to some kind of virtualization of the underlying resources, but a slice could naturally involve (dedicated) physical resources. So that is why I'm inclined to use logical as a more generic term.

Virtualization has nothing to do with "select" only physical resources but instead is related to select underlying resources (physical or abstract) in the prospective to a particular customer, application or service.
If this was your problem with virtual , it is not a problem.

Regards
SErgio

From: Teas-ns-dt <[email-masked]> On Behalf Of LUIS MIGUEL CONTRERAS MURILLO
Sent: Thursday, March 5, 2020 6:12 PM
To: [email-masked]
Subject: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards

Luis

Technology and Planning

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Mar 2020 17:52:46 -0000

PMFBI

It is interesting watching the debate on logical, abstract, virtual (and no
doubt, aggregate) constructs.

I hope everyone has been reading the work of the TEAS working group
carefully so that we don’t come up with terminology or definitions that is
at odds with previous usages.

It is not that we have to agree with previous terms or definitions, but if
we want new definitions it would be wise to use new terms so that we avoid
confusion.

You may find RFC 7926 helpful. Especially sections 1.1 and 4.2

Enjoy,

Adrian

From: Teas-ns-dt <[email-masked]> On Behalf Of Belotti, Sergio
(Nokia - IT/Vimercate)
Sent: 05 March 2020 17:35
To: LUIS MIGUEL CONTRERAS MURILLO
<[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call --
logical vs abstract vs virtual

I think that logical (or even abstract) is more comprehensive since virtual
reminds to some kind of virtualization of the underlying resources, but a
slice could naturally involve (dedicated) physical resources. So that is why
I'm inclined to use logical as a more generic term.

Virtualization has nothing to do with “select” only physical resources but
instead is related to select underlying resources (physical or abstract) in
the prospective to a particular customer, application or service.

Regards

SErgio

From: Teas-ns-dt <[email-masked]
<mailto:[email-masked]> > On Behalf Of LUIS MIGUEL CONTRERAS
MURILLO
Sent: Thursday, March 5, 2020 6:12 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: [Teas-ns-dt] Comment to definitions draft in today's call --
logical vs abstract vs virtual

Hi all,

Apologies, I experienced problems in the call today, not being able for me
to speak up (even I lost part of the discussions, apologies again).

I wrote my preference in the chat, I think you couldn’t echoed.

So respect to the discussion of preference for logical  vs abstract vs
virtual, I think that logical (or even abstract) is more comprehensive since
virtual reminds to some kind of virtualization of the underlying resources,
but a slice could naturally involve (dedicated) physical resources. So that
is why I'm inclined to use logical as a more generic term.

Note that in the operators’ vocabulary today “virtual” has further
connotations (exceeding the transport part), so can be an overloaded term in
some end-to-end scenarios.

Best regards

Luis

Luis M. Contreras

Technology and Planning

28050 Madrid

España / Spain

Mobile: +34 680 947 650

 <mailto:[email-masked]>
[email-masked]

  _____  

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
puede contener información privilegiada o confidencial y es para uso
exclusivo de la persona o entidad de destino. Si no es usted. el
destinatario indicado, queda notificado de que la lectura, utilización,
divulgación y/o copia sin autorización puede estar prohibida en virtud de la
legislación vigente. Si ha recibido este mensaje por error, le rogamos que
nos lo comunique inmediatamente por esta misma vía y proceda a su
destrucción.

The information contained in this transmission is privileged and
confidential information intended only for the use of the individual or
entity named above. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited. If you have received
this transmission in error, do not read it. Please immediately reply to the
sender that you have received this communication in error and then delete
it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
pode conter informação privilegiada ou confidencial e é para uso exclusivo
da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
indicado, fica notificado de que a leitura, utilização, divulgação e/ou
cópia sem autorização pode estar proibida em virtude da legislação vigente.
Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
imediatamente por esta mesma via e proceda a sua destruição

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 5 Mar 2020 18:01:32 +0000

Hi Adrian,
refer to RFC 7926 was in fact my first comment :)

Thanks
Sergio

From: Adrian Farrel <[email-masked]>
Sent: Thursday, March 5, 2020 6:53 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]>; [email-masked]
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

PMFBI

It is interesting watching the debate on logical, abstract, virtual (and no doubt, aggregate) constructs.

I hope everyone has been reading the work of the TEAS working group carefully so that we don't come up with terminology or definitions that is at odds with previous usages.

It is not that we have to agree with previous terms or definitions, but if we want new definitions it would be wise to use new terms so that we avoid confusion.

Enjoy,
Adrian

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Belotti, Sergio (Nokia - IT/Vimercate)
Sent: 05 March 2020 17:35
To: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards
SErgio

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of LUIS MIGUEL CONTRERAS MURILLO
Sent: Thursday, March 5, 2020 6:12 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards

Luis

Technology and Planning

---

From: Eric Gray <[email-masked]>
Date: Thu, 5 Mar 2020 18:05:55 +0000

Yes, the separation of virtual and real is a big part of the “freight” that “virtual” carries.

At a “Disruptive Technologies” class given at AT&T decades ago, the teacher told us “Whenever you hear ‘virtual’ – you should interpret this as ‘I am lying.’”

This is only a perception thing, but that does not mean it is not just as real as if it were real.  In way too many cases, virtual is used explicitly to distinguish it from reality.  For example, “virtual reality” is pretty much never considered to include “real reality.”  😊

I tend to prefer “logical” in this context, over either “virtual” or “abstract” – in no small part because “abstract” also has “freight.” “Abstract” is often considered to be similar in meaning to “surreal” – which is very unlikely to be what we mean by an “abstract topology” for example.  I cannot wrap my head around the notion of a network designed (for instance) by either Salvador Dali, or M.C. Escher.

But these are minor preferences.  With the exception of context-related cases (where we need to use the terminology that fits best in a given context), I think we should try to be consistent and I am fine with any term everyone can live with.

From: Teas-ns-dt <[email-masked]> On Behalf Of Belotti, Sergio (Nokia - IT/Vimercate)
Sent: Thursday, March 5, 2020 12:35 PM
To: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Virtualization has nothing to do with “select” only physical resources but instead is related to select underlying resources (physical or abstract) in the prospective to a particular customer, application or service.
If this was your problem with virtual , it is not a problem.

Regards
SErgio

Hi all,

Note that in the operators’ vocabulary today “virtual” has further connotations (exceeding the transport part), so can be an overloaded term in some end-to-end scenarios.

Best regards

Luis

Technology and Planning

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 5 Mar 2020 18:53:59 +0000

Hi Sergio,

I agree with you. I'm just saying that "logical" serves for the same purpose, with the advantage maybe of avoiding that external people to IETF could mix things.

And be sure that when talking about slices (including transport slices) there will be people external to IETF looking at that.

That's only my point.

Best regards

Luis

De: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Enviado el: jueves, 5 de marzo de 2020 18:35
Para: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]
Asunto: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 5 Mar 2020 19:01:59 +0000

Hi Eric,

I love Dali, and also Escher.

I think that in terms of complexity we can compare some existing solutions and designs with their ability to make complex things look easy, but be sure that those do not have the same beauty or finezza ☺.

Best regards

Luis

De: Eric Gray <[email-masked]>
Enviado el: jueves, 5 de marzo de 2020 19:06
Para: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]
Asunto: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 5 Mar 2020 11:02:45 -0800

+1 to “logical”

Regards,
Jeff

> On Mar 5, 2020, at 10:06, Eric Gray <eric.gray=[email-masked]> wrote:
> 
> 
> -- 
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 6 Mar 2020 02:12:01 +0000

Hi all,

As mentioned on the conference call, my preference of the terms would be virtual >= logical > abstract.

IMO all of these terms refer to something not totally physical or “real”. Actually this is what is expected from network slicing, multiple network slices are built on a shared physical network infrastructure, and each network slice is provided with a subset of the characteristics of the underlying network.

To me virtual and logical can be seen as similar terms and sometimes interchangeable. Virtual has been used widely in IETF and industry, which makes it easier for people to associate “virtual” with specific implementations, although it can be a technology-agnostic term. Logical can be considered more comprehensive, the other side of which may be is more vague.  That said, both would be OK for the definition.

As for abstract, as explained in my previous mails, “abstract” is more related to the policy used to provide the consumer with a selective view of the network, which is mainly about the NBI, while in the definition we may also want to cover the characteristics of the transport slice itself.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, March 6, 2020 3:03 AM
To: Eric Gray <eric.gray=[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

+1 to “logical”
Regards,
Jeff

On Mar 5, 2020, at 10:06, Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>> wrote:

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Kiran Makhijani <[email-masked]>
Date: Fri, 6 Mar 2020 05:49:59 +0000

There is one more way to see through this.
If you agree that all justifications on this thread are right,  then all or any of these terms (virtual, logical, real, etc.) are correct usage based on your perspective. What does not change is that it “is a network topology”,  “has end points” , “has network resources., and “connects with expected SLOs” – we all seem to converge on this much text.

Can we say:
"A transport slice is a [description] of network topology connecting a number
   of endpoints and a set of shared or dedicated network resources,
   which are used to satisfy specific Service Level Objectives (SLO)".
Or simply,
"A transport slice is a network topology….”

Would you accept just one word change from logical to some other noun or nothing [] at all? Words that come to my mind are depiction, representation, description…

-Kiran

From: Teas-ns-dt <[email-masked]> on behalf of "Dongjie (Jimmy)" <[email-masked]>
Date: Thursday, March 5, 2020 at 6:12 PM
To: Jeff Tantsura <[email-masked]>, Eric Gray <eric.gray=[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteas-ns-dt&data=02%7C01%7Ckiranm%40futurewei.com%7Cb1af646b98964059a12a08d7c173c8f4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637190575362578900&sdata=bFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw%3D&reserved=0>

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 6 Mar 2020 07:54:26 +0000

Hi Luis,
Thanks, I got your point, mine is the intent to use "technical" word with IETF reference. What does it mean "logical" network topology ,well, everybody can have different opinion, it is just an English word , with no technical reference at least for my knowledge in TEAS.
I open to learn about that.

Cheers
Sergio

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Sent: Thursday, March 5, 2020 7:54 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi Sergio,

That's only my point.

Best regards

Luis

De: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>
Enviado el: jueves, 5 de marzo de 2020 18:35
Para: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Asunto: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: Eric Gray <[email-masked]>
Date: Fri, 6 Mar 2020 15:22:46 +0000

So, when you were going through this yesterday, I noticed something a little bit off in the wording, but I agree with the use (or non-use) of “logical,” “virtual,” “abstract,” etc. as mostly interchangeable but with a tendency toward “better fit” depending on context, perspective, and so on.

If you use the one with the bracketed “description,” the brackets need to include “of” as well.  This is an unusual usage, because the phrase “description of” is somewhat parenthetical in that the sentence should be grammatically correct with or without the part in brackets – but (usually) parentheses would be used (hence “parenthetical”) rather than brackets.  But this is a stylistic observation and would likely be changed (if change is needed) by the RFC Editor.

The one issue that struck me earlier was that – with the current wording – the position of “and” (especially without punctuation) makes the statement claim two things:

  1.  The transport slice connects endpoints, and
  2.  The transport slice connects a set of shared or dedicated network resources.

While this may look okay at first glance, not all of the “resources” (whether shared or dedicated) are “connectable.”  For example, exactly what “resources” do you “connect” in an effort to achieve a maximum latency?

This could be addressed by rewording slightly as follows:

"A transport slice is a (description of) network topology connecting a number
   of endpoints, and using a set of shared or dedicated network resources, in a
   way that will satisfy specific Service Level Objectives (SLO)."

Another approach (significantly less preferable) would be to put a comma before “and.”

Without the comma, the phrases “a number of endpoints” and “a set of shared or dedicated resources” are grammatically co-equal and effectively commutable (i.e. – if the wording is correct, the sentence is equivalent to “A transport slice is a network topology connecting a set of shared or dedicated network resources and a number of endpoints,  which are used to satisfy specific Service Level Objectives (SLO).”

--
Eric

PS – I do have other comments, about other parts of the draft, but I thought I would bring this up as long as we’re talking about this part anyway.

From: Kiran Makhijani <[email-masked]>
Sent: Friday, March 6, 2020 12:50 AM
To: Dongjie (Jimmy) <[email-masked]>; Jeff Tantsura <[email-masked]>; Eric Gray <[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual
Importance: High

Can we say:

-Kiran

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Dongjie (Jimmy)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 5, 2020 at 6:12 PM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, March 6, 2020 3:03 AM
To: Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://protect2.fireeye.com/v1/url?k=9713b6f4-cbc7ba05-9713f66f-864685b2085c-aaff3d0ba008fb31&q=1&e=8440417e-970f-4991-a635-05120f63c11f&u=https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fwww.ietf.org%252Fmailman%252Flistinfo%252Fteas-ns-dt%26data%3D02%257C01%257Ckiranm%2540futurewei.com%257Cb1af646b98964059a12a08d7c173c8f4%257C0fee8ff2a3b240189c753a1d5591fedc%257C1%257C0%257C637190575362578900%26sdata%3DbFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw%253D%26reserved%3D0>

---

From: Kiran Makhijani <[email-masked]>
Date: Fri, 6 Mar 2020 16:38:46 +0000

+1 to your proposal, it reads better and captures the main aspects.

“A transport slice is a network topology connecting a set of shared or dedicated network resources and a number of endpoints,  which are used to satisfy specific Service Level Objectives (SLO).”
-Kiran

From: Eric Gray <[email-masked]>
Date: Friday, March 6, 2020 at 7:22 AM
To: Kiran Makhijani <[email-masked]>, "Dongjie (Jimmy)" <[email-masked]>, Jeff Tantsura <[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

--
Eric

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fprotect2.fireeye.com%2Fv1%2Furl%3Fk%3D9713b6f4-cbc7ba05-9713f66f-864685b2085c-aaff3d0ba008fb31%26q%3D1%26e%3D8440417e-970f-4991-a635-05120f63c11f%26u%3Dhttps%253A%252F%252Fnam11.safelinks.protection.outlook.com%252F%253Furl%253Dhttps%25253A%25252F%25252Fwww.ietf.org%25252Fmailman%25252Flistinfo%25252Fteas-ns-dt%2526data%253D02%25257C01%25257Ckiranm%252540futurewei.com%25257Cb1af646b98964059a12a08d7c173c8f4%25257C0fee8ff2a3b240189c753a1d5591fedc%25257C1%25257C0%25257C637190575362578900%2526sdata%253DbFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw%25253D%2526reserved%253D0&data=02%7C01%7Ckiranm%40futurewei.com%7C5f0820514dfd4396069708d7c1e23b3f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637191049733732187&sdata=V%2F8wfJLO7SvFId%2F7qfx7lEg1aTD0J7%2Fjz15B%2BNTUqb4%3D&reserved=0>

---

From: John E Drake <[email-masked]>
Date: Fri, 6 Mar 2020 19:23:58 +0000

Hi,

I think this whole discussion of topologies is ill-considered.  We have a set of endpoints and a set of SLOs.  We neither know nor care how the connectivity between the endpoints is achieved.

Sent from my iPhone

On Mar 5, 2020, at 9:50 PM, Kiran Makhijani <[email-masked]> wrote:

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fteas-ns-dt&data=02*7C01*7Ckiranm*40futurewei.com*7Cb1af646b98964059a12a08d7c173c8f4*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637190575362578900&sdata=bFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUl!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-IU4VAlg$>
--
Teas-ns-dt mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas-ns-dt__;!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-p3WqCVY$

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 6 Mar 2020 20:21:37 -0000

This is, indeed, the service consumer’s view of a slice, and John is right.

The other view is the view seen by the operator delivering the slicing service. They, of course, have to partition resources.

I think there is value in separating these two views and describing them distinctly.

To possibly build on what John says, when we deliver connectivity as a service, the service user has no visibility into the way that the connectivity is provided. On the other hand, when we deliver a network as a service, we allow the consumer control of the delivered network.

Now, we can debate the merits of these different services until the proverbial ruminants return to the domestic environment, but while some people may want to deliver one type of service only, that doesn’t prevent others from wanting to deliver the other kind of service.

If we separate the views and descriptions instead of trying to put everything in one pot, we may manage to make progress.

Adrian

From: Teas-ns-dt <[email-masked]> On Behalf Of John E Drake
Sent: 06 March 2020 19:24
To: Kiran Makhijani <[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Eric Gray <eric.gray=[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi, 

Sent from my iPhone

Can we say:

Or simply,

-Kiran

Hi all,

Best regards,

Jie

+1 to “logical”

Regards,

Jeff

On Mar 5, 2020, at 10:06, Eric Gray <eric.gray=[email-masked] <mailto:eric.gray=[email-masked]> > wrote:

From: Teas-ns-dt <[email-masked] <mailto:[email-masked]> > On Behalf Of Belotti, Sergio (Nokia - IT/Vimercate)
Sent: Thursday, March 5, 2020 12:35 PM
To: LUIS MIGUEL CONTRERAS MURILLO <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards

SErgio

From: Teas-ns-dt <[email-masked] <mailto:[email-masked]> > On Behalf Of LUIS MIGUEL CONTRERAS MURILLO
Sent: Thursday, March 5, 2020 6:12 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards

Luis

Luis M. Contreras

Technology and Planning

28050 Madrid

España / Spain

Mobile: +34 680 947 650

 <mailto:[email-masked]> [email-masked]

  _____  

-- 
Teas-ns-dt mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/teas-ns-dt <https://urldefense.com/v3/__https:/nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fteas-ns-dt&data=02*7C01*7Ckiranm*40futurewei.com*7Cb1af646b98964059a12a08d7c173c8f4*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637190575362578900&sdata=bFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUl!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-IU4VAlg$>

---

From: Kiran Makhijani <[email-masked]>
Date: Fri, 6 Mar 2020 21:29:33 +0000

Adrian,
If we separate the views and descriptions instead of trying to put everything in one pot, we may manage to make progress.
^^^^
Maybe our challenge is the same as an elephant and 6 blindfolded men.

The purpose of this definition is to understand a transport slice concept in the same manner from any perspective. The intricacies of each perspective should be left at that level.

The term “topology” is there for (a) adopting from existing work reasons, the current definition is a reduction of the one in enhanced VPN, (b) emphasize that slice is not a logical link/pseudo-wire, but  many of those together.

Actually,  it is harmless, since both user and provider will have some notion of topology. E.g. if an organization needs a transport slice to build a network of campuses + HQ,  it may ask for a star-topology or a set of interconnections between a few offices. Both consumer and provider have different means to achieve/ask this.

Just to let the group know - we will have ‘a version’ of the definition in the draft updated over the weekend – by no means that is the final one until what everyone/most agrees upon.
-Kiran

From: Adrian Farrel <[email-masked]>
Organization: Old Dog Consulting
Reply-To: "[email-masked]" <[email-masked]>
Date: Friday, March 6, 2020 at 12:21 PM
To: 'John E Drake' <jdrake=[email-masked]>, Kiran Makhijani <[email-masked]>
Cc: 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]>, "'Dongjie (Jimmy)'" <[email-masked]>, 'Eric Gray' <eric.gray=[email-masked]>, "'Belotti, Sergio (Nokia - IT/Vimercate)'" <[email-masked]>, 'Jeff Tantsura' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Adrian

Hi,

Sent from my iPhone

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fteas-ns-dt%26data%3D02*7C01*7Ckiranm*40futurewei.com*7Cb1af646b98964059a12a08d7c173c8f4*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637190575362578900%26sdata%3DbFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw*3D%26reserved%3D0__%3BJSUlJSUlJSUlJSUlJSUl!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-IU4VAlg%24&data=02%7C01%7Ckiranm%40futurewei.com%7C081a5f8133914e1d81e508d7c20bfdb4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637191229074992663&sdata=gyVVVW%2BNb2c%2BpNP%2FPCqiSQyuedIjtUNoqZ20pbqObxw%3D&reserved=0>
--
Teas-ns-dt mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas-ns-dt__;!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-p3WqCVY$

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 7 Mar 2020 03:09:47 +0000

Hi Kiran and Eric,

The above description would change the meaning of the original definition, and as mentioned by Eric, the network resources are not connected by the topology, instead they sit under the topology.

Actually the topology and resource can be seen as two attributes of a transport slice,  thus my preference would be put them in parallel, then the other proposal of Eric would become:

"A transport slice is a (description of) network with a (customized or particular) topology to connect a number of endpoints, and using a set of shared or dedicated network resources, in a way that will satisfy specific Service Level Objectives (SLO)."

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Kiran Makhijani
Sent: Saturday, March 7, 2020 12:39 AM
To: Eric Gray <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Jeff Tantsura <[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

From: Eric Gray <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 6, 2020 at 7:22 AM
To: Kiran Makhijani <[email-masked]<mailto:[email-masked]>>, "Dongjie (Jimmy)" <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

The one issue that struck me earlier was that – with the current wording – the position of “and” (especially without punctuation) makes the statement claim two things:
1)      The transport slice connects endpoints, and
2)      The transport slice connects a set of shared or dedicated network resources.

--
Eric

From: Kiran Makhijani <[email-masked]<mailto:[email-masked]>>
Sent: Friday, March 6, 2020 12:50 AM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; Eric Gray <[email-masked]<mailto:[email-masked]>>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual
Importance: High

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: Eric Gray <[email-masked]>
Date: Mon, 9 Mar 2020 12:26:46 +0000

Jie,

              While I mostly agree, we need to be careful in associating “abstraction” with the NBI.  “Abstraction” is a fundamental characteristic of interfaces in general – e.g. – “physical” Ethernet ports and IP interfaces are abstractions we use to avoid talking about the material, optical and electrical components of which they are composed.

              I think that at least one part of what I think your point is, is that “abstract” refers to a (possibly restricted) view of a thing – as opposed to “logical” and “virtual” which  are a bit more tangible, even if not necessarily real.

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Thursday, March 5, 2020 9:12 PM
To: Jeff Tantsura <[email-masked]>; Eric Gray <eric.gray=[email-masked]>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: Eric Gray <[email-masked]>
Date: Mon, 9 Mar 2020 12:48:00 +0000

This is a fortunate case, where the IETF has not chosen to redefine a well known English word to give it an IETF spin.

That - to no extent - means that we cannot use "logical" in an IETF context.

In my opinion, the meaning of logical is to be explicitly inclusive of both "virtual" and "physical."

While a "virtual network" or "virtual interface" is (nearly always) assumed to be distinct from "real" or "physical" networks or interfaces (in most cases, the distinction is made explicit by the addition of information that must be included to make the "virtual" version work), there is no such distinction that necessarily applies in using "logical."

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Belotti, Sergio (Nokia - IT/Vimercate)
Sent: Friday, March 6, 2020 2:54 AM
To: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi Luis,

Cheers
Sergio

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, March 5, 2020 7:54 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi Sergio,

That's only my point.

Best regards

Luis

De: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>
Enviado el: jueves, 5 de marzo de 2020 18:35
Para: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Asunto: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

---

From: Eric Gray <[email-masked]>
Date: Mon, 9 Mar 2020 12:50:10 +0000

Kiran,

              As we discussed last Friday, the wording here is dicey, because it is not “resources” that are connected by a network slice – it is endpoints that are connected using resources.

--
Eric

Sent: Friday, March 6, 2020 11:39 AM

--
Eric

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://protect2.fireeye.com/v1/url?k=b902a59f-e58b7fd8-b902e504-0cc47ad93c18-6883648bcb5a6020&q=1&e=61a2d6d6-69d8-4b64-b3fb-72c7a1bbcb41&u=https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fprotect2.fireeye.com%252Fv1%252Furl%253Fk%253D9713b6f4-cbc7ba05-9713f66f-864685b2085c-aaff3d0ba008fb31%2526q%253D1%2526e%253D8440417e-970f-4991-a635-05120f63c11f%2526u%253Dhttps%25253A%25252F%25252Fnam11.safelinks.protection.outlook.com%25252F%25253Furl%25253Dhttps%2525253A%2525252F%2525252Fwww.ietf.org%2525252Fmailman%2525252Flistinfo%2525252Fteas-ns-dt%252526data%25253D02%2525257C01%2525257Ckiranm%25252540futurewei.com%2525257Cb1af646b98964059a12a08d7c173c8f4%2525257C0fee8ff2a3b240189c753a1d5591fedc%2525257C1%2525257C0%2525257C637190575362578900%252526sdata%25253DbFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw%2525253D%252526reserved%25253D0%26data%3D02%257C01%257Ckiranm%2540futurewei.com%257C5f0820514dfd4396069708d7c1e23b3f%257C0fee8ff2a3b240189c753a1d5591fedc%257C1%257C0%257C637191049733732187%26sdata%3DV%252F8wfJLO7SvFId%252F7qfx7lEg1aTD0J7%252Fjz15B%252BNTUqb4%253D%26reserved%3D0>

---

From: Eric Gray <[email-masked]>
Date: Mon, 9 Mar 2020 12:57:28 +0000

Adrian,

              Thanks for your insightful clarification.

              I would like to point out, however, that “connectivity as a service” is simply the simplest form of “network as a service.”

--
Eric

From: Adrian Farrel <[email-masked]>
Sent: Friday, March 6, 2020 3:22 PM
To: 'John E Drake' <[email-masked]>; 'Kiran Makhijani' <[email-masked]>
Cc: 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]>; 'Dongjie (Jimmy)' <[email-masked]>; Eric Gray <[email-masked]>; 'Belotti, Sergio (Nokia - IT/Vimercate)' <[email-masked]>; 'Jeff Tantsura' <[email-masked]>; [email-masked]
Subject: RE: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Adrian

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of John E Drake
Sent: 06 March 2020 19:24
To: Kiran Makhijani <[email-masked]<mailto:[email-masked]>>
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] Comment to definitions draft in today's call -- logical vs abstract vs virtual

Hi,

Sent from my iPhone

On Mar 5, 2020, at 9:50 PM, Kiran Makhijani <[email-masked]<mailto:[email-masked]>> wrote:

Can we say:

-Kiran

Hi all,

Best regards,
Jie

+1 to “logical”
Regards,
Jeff

Regards
SErgio

Hi all,

Best regards

Luis

Technology and Planning

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://protect2.fireeye.com/v1/url?k=6aa4b216-362d6851-6aa4f28d-0cc47ad93e96-aadbff861d79a29d&q=1&e=e1f4d326-673b-40f8-b518-b5fef898235a&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%2A3A%2A2F%2A2Fwww.ietf.org%2A2Fmailman%2A2Flistinfo%2A2Fteas-ns-dt%26data%3D02%2A7C01%2A7Ckiranm%2A40futurewei.com%2A7Cb1af646b98964059a12a08d7c173c8f4%2A7C0fee8ff2a3b240189c753a1d5591fedc%2A7C1%2A7C0%2A7C637190575362578900%26sdata%3DbFZt54vrP6zJmHLlXNd4Zf6dWGlXjz27C3vGFOfDMNw%2A3D%26reserved%3D0__%3BJSUlJSUlJSUlJSUlJSUl%21%21NEt6yMaO-gk%21SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-IU4VAlg%24>
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas-ns-dt__;!!NEt6yMaO-gk!SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-p3WqCVY$<https://protect2.fireeye.com/v1/url?k=2e0a072c-7283dd6b-2e0a47b7-0cc47ad93e96-4f11360233008d0f&q=1&e=e1f4d326-673b-40f8-b518-b5fef898235a&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteas-ns-dt__%3B%21%21NEt6yMaO-gk%21SIiOm_tVxNrchKJcUFQ5QdflPoYyiOzHtDGUtFAC9tXpo8WkbDC5s-C-p3WqCVY%24>