Subject: [Teas-ns-dt] meeting today?

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 19 Mar 2020 14:42:42 +0000

Jari,

Is there any meeting today?

Cheers,
Reza

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Mar 2020 14:43:57 +0000

No meeting today. The next meeting will be after "the week previously known as the IETF week". Basically, our regular meetings will continue. I will send an invite next week for those.

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 19 Mar 2020 14:49:14 +0000

Thanks
Reza

On 2020-03-19, 10:43 AM, "Jari Arkko" <[email-masked]> wrote:

    Jari