Subject: [Teas-ns-dt] Request for NS framework document

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 5 Mar 2020 07:10:55 +0000

Jari,

As direct contributor to a few sections of the framework document, I would like to be added as co-author of this draft.

Reza

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Mar 2020 08:55:46 +0000

Yes, this seems reasonable.

Jari

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 5 Mar 2020 13:20:44 -0500

Is it reasonable for me to request too?
Thanks,
- Xufeng

On Thu, Mar 5, 2020 at 3:55 AM Jari Arkko <jari.arkko=
[email-masked]> wrote:

> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 6 Mar 2020 00:50:37 +0000

As we are close to the submission of the first version of the NS framework document,  maybe it is time to consider what we’ve discussed in February about the authorship/author list of the document?  Thanks.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Friday, March 6, 2020 2:21 AM
To: Jari Arkko <jari.arkko=[email-masked]>
Cc: John E Drake <jdrake=[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Eric Gray <eric.gray=[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Request for NS framework document

On Thu, Mar 5, 2020 at 3:55 AM Jari Arkko <jari.arkko=[email-masked]<mailto:[email-masked]>> wrote:

Jari

--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt