Subject: [Teas-ns-dt] TEAS WG Virtual Interim Meeting - NS DT Update

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 17 Mar 2020 00:46:34 +0000

Jari (and others), Hi!

We intend to host a two-hour virtual interim meeting on April 23rd [12pm-2pm UTC]. The agenda for this interim meeting includes updates from the design teams and also covers a few other selected topics.

We have currently set aside 50 mins in the agenda for the NS design team to present and discuss the framework, the definitions and next steps. Please confirm if the proposed date/time works for you.

Regards,
Pavan and Lou

---

From: Jari Arkko <[email-masked]>
Date: Sat, 21 Mar 2020 15:41:26 +0000

> We have currently set aside 50 mins in the agenda for the NS design team to present and discuss the framework, the definitions and next steps. Please confirm if the proposed date/time works for you.

This seems fine!

Jari