Subject: Re: [Teas-ns-dt] Next NS DT meeting?

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Mar 2020 12:41:16 +0000

The current reservation for the meeting series run out, but I will send a new one. The next meeting is this Thursday at the usual time, 5PM CET.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Mar 2020 13:13:17 +0000

I’ve added three meetings:

This week: Thursday March 5, 5PM CET
Next week: Monday March 9, 3PM CET
The week before the IETF: Monday March 16, 5PM CET (note the time)

The first two are our regular meetings, with the main intent of getting to completion with the drafts. The last meeting is a preparation meeting before the IETF, to talk about what we should present etc.

I should also let people know that due to Ericsson’s management being concerned about safety in the face of the spreading virus, I (nor any other Ericsson employee) will not be in person in Vancouver. But we will be participating online.

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 3 Mar 2020 13:14:24 +0000

Jari,

I see the invitation but they are not added to my Outlook. Not sure why. It might be because of the way they are created.

Reza

From: Jari Arkko <[email-masked]>
Date: Tuesday, March 3, 2020 at 1:41 PM
To: Reza Rokui <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teas-ns-dt] Next NS DT meeting?

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Mar 2020 13:22:34 +0000

> I see the invitation but they are not added to my Outlook. Not sure why. It might be because of the way they are created.

Apologies for the difficulty. I think this is due to some combination of interactions between list processing, webex meeting invite generation, and what outlook does for your received emails.

I was able to add the invitations by clicking on the “.ics” file attachment, pressing Open, and then Save. I could alternatively try to do this for everyone by resending as me, which has worked before, but means that there’ll twice as many meeting invites in your inbox. Would you like me to do that or not?

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 3 Mar 2020 13:45:09 +0000

I am fine as currently I do not see any of these meetings in my calendar at all.

Reza

From: Jari Arkko <[email-masked]>
Date: Tuesday, March 3, 2020 at 2:22 PM
To: Reza Rokui <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teas-ns-dt] Next NS DT meeting?

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 3 Mar 2020 08:34:38 -0800

+1

Cheers,
Jeff
On Mar 3, 2020, 5:45 AM -0800, Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>, wrote:
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 3 Mar 2020 08:35:40 -0800

my apologies I found and accepted them, please ignore.

Cheers,
Jeff