Subject: [Teas-ns-dt] FW: New Version Notification for draft-nsdt-teas-ns-framework-00.txt

From: Eric Gray <[email-masked]>
Date: Mon, 9 Mar 2020 19:17:11 +0000

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, March 9, 2020 3:16 PM
To: John Drake <[email-masked]>; Dhruv Dhody <[email-masked]>; Reza Rokui <[email-masked]>; Eric Gray <[email-masked]>; Eric Gray <[email-masked]>
Subject: New Version Notification for draft-nsdt-teas-ns-framework-00.txt
Importance: High

A new version of I-D, draft-nsdt-teas-ns-framework-00.txt
has been successfully submitted by Eric Gray and posted to the IETF repository.

Name:		draft-nsdt-teas-ns-framework
Revision:	00
Title:		Framework for Transport Network Slices
Document date:	2020-03-09
Group:		Individual Submission
Pages:		17
URL:            https://www.ietf.org/internet-drafts/draft-nsdt-teas-ns-framework-00.txt
Status:         https://datatracker.ietf.org/doc/draft-nsdt-teas-ns-framework/
Htmlized:       https://tools.ietf.org/html/draft-nsdt-teas-ns-framework-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-nsdt-teas-ns-framework

Abstract:
   This memo discusses setting up special-purpose transport connections
   using existing IETF technologies.  These connections are called
   transport slices for the purposes of this memo.  The memo discusses
   the general framework for this setup, the necessary system components
   and interfaces, and how abstract requests can be mapped to more
   specific technologies.  The memo also discusses related
   considerations with monitoring and security.

   This memo is intended for discussing interfaces and technologies.  It
   is not intended to be a new set of concrete interfaces or
   technologies.  Rather, it should be seen as an explanation of how
   some existing, concrete IETF VPN and traffic-engineering technologies
   can be used to create transport slices.  Note that there are is a
   rather large of these technologies, and new technologies or
   capabilities keep being added.  This memo is also not intended
   presume any particular technology choice.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 9 Mar 2020 23:32:46 +0000

Hi Eric,

Thanks for the submission, while the current version does not reflect our discussion about authorship on the last conference call or previous meetings. On last call both Jari and I suggested that we add a section of the list of all the authors/contributors who made contribution to the text in the draft, but I see several names are missing here (at least myself, xufeng and Jari...). If the number of authors exceed the limit of front page,  the tradition is only the editors are shown on front page.

If we really want to respect all the contributions made, could you update and add these names to the draft? Thanks.

Best regards,

Jie

发件人：Eric Gray <eric.gray=[email-masked]>
收件人：teas-ns-dt <[email-masked]>
抄 送：Jari Arkko <[email-masked]>
时 间：2020-03-10 03:17:50
主 题：[Teas-ns-dt] FW: New Version Notification for draft-nsdt-teas-ns-framework-00.txt

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Monday, March 9, 2020 3:16 PM
To: John Drake <[email-masked]>; Dhruv Dhody <[email-masked]>; Reza Rokui <[email-masked]>; Eric Gray <[email-masked]>; Eric Gray <[email-masked]>
Subject: New Version Notification for draft-nsdt-teas-ns-framework-00.txt
Importance: High

Abstract:

The IETF Secretariat

--
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt