Subject: [Teas-ns-dt] TEAS NS design team Thursday call

From: Jari Arkko <[email-masked]>
Date: Sun, 29 Mar 2020 18:49:10 +0000

This is a continuation of the network slicing design team calls. This is the Thursday call series, starting on April 2nd at 5PM CET, and repeating every two weeks.

Webex link: https://ietf.webex.com/ietf/j.php?MTID=m139dc0ddc2d53ee28be211854efb937b
Meeting number: 616 482 431
Password: slicing
Phones: 1-650-479-3208 Call-in number (US/Canada), 1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 616 482 431

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 30 Mar 2020 01:43:18 +0000

Hi Jari,

This Thursday (April 2) there is a virtual interim meeting of LSR WG, which I (probably also some other team members) need to attend.

FYI here is the list of recent IETF interim meetings: https://datatracker.ietf.org/meeting/upcoming

Best regards,
Jie

---

From: Jari Arkko <[email-masked]>
Date: Mon, 30 Mar 2020 08:07:28 +0000

> This Thursday (April 2) there is a virtual interim meeting of LSR WG, which I (probably also some other team members) need to attend.

Thanks for this.

If I have done the timezone math correctly, this is an overlap for the last hour of that virtual interim. Are there others for who this is a problem? One option that might work for people is adjusting our meeting time one hour ahead for that particular day. I.e., 6-7PM CET or 4-5PM UTC.

Jari

---

From: Eric Gray <[email-masked]>
Date: Mon, 30 Mar 2020 13:15:50 +0000

Moving the meeting back one hour is fine with me.

From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Monday, March 30, 2020 4:07 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] TEAS NS design team Thursday call

Thanks for this.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Mon, 30 Mar 2020 13:19:06 +0000

To be clear, the proposal was to either keep the meeting where it is or move it *later* by one hour. I may not be able to move it earlier, for instance, and it would not help with the collision with the virtual interim.

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 30 Mar 2020 08:17:52 -0700

Jari,

Would be me as well, moving it to 4-5 UTC would be great!
Thanks!

Cheers,
Jeff

> On Mar 30, 2020, at 01:07, Jari Arkko <jari.arkko=[email-masked]> wrote:
> 
> 
> -- 
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 30 Mar 2020 20:43:16 -0400

Me too.
Thanks,
- Xufeng

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Mon, Mar 30, 2020 at 11:18 AM Jeff Tantsura <[email-masked]>
wrote:

> *> *This Thursday (April 2) there is a virtual interim meeting of LSR WG,
> which I (probably also some other team members) need to attend.
>
>
>
> Thanks for this.
>
>
>
> If I have done the timezone math correctly, this is an overlap for the
> last hour of that virtual interim. Are there others for who this is a
> problem? One option that might work for people is adjusting our meeting
> time one hour ahead for that particular day. I.e., 6-7PM CET or 4-5PM UTC.
>
>
>
> Jari
>
>
> --
> Teas-ns-dt mailing list
> [email-masked]