Subject: [Teas-ns-dt] Regarding the WG version (IETF Network Slice Framework) to post...

From: Eric Gray <[email-masked]>
Date: Thu, 4 Mar 2021 14:23:20 +0000

WG Chairs:

My instructions from you were to post a new version with two changes:

  1.  Name changed to reflect adoption by the TEAS WG, and
  2.  Date changed to reflect the date for the new version.

Because I use the “make” utility, other relevant changes are unavoidable; specifically, references will be updated.

Fortunately, that appears to apply to the reference to the newly adopted definition draft as well.

I assume that this is okay and I still plan to post an updated version on Monday…

--
Eric

---

From: Lou Berger <[email-masked]>
Date: Fri, 5 Mar 2021 14:22:18 -0500

On 3/4/2021 9:23 AM, Eric Gray wrote:
> Because I use the “make” utility, other relevant changes are 
> unavoidable; specifically, references will be updated.
>
yes, of course...