Subject: Re: [tlp-interest] Use of MIME Types

From: "Caitlin \"Cait\" R. Ryan (AEGIS.net)" <[email-masked]>
Date: Tue, 16 Feb 2021 19:46:44 +0000

All,

I am helping a client implement a FHIR API. Is there a cost to using MIME type values/codes (BCP-13)?

Thank you,
Cait

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 16 Feb 2021 20:56:11 +0000

HI Cait,

The short answer is no.    The long answer is that IETF Trust does not charge any fees for use of the MIME type values/codes from RFCs and subsequently published  on IANA.ORG’s Protocol Registry.

Regards
Glenn Deen, IETF Trust

On 2/16/21, 11:51 AM, "tlp-interest on behalf of Caitlin "Cait" R. Ryan (AEGIS.net)" <[email-masked]<mailto:[email-masked]> on behalf of caitlin.ryan=[email-masked]<mailto:caitlin.ryan=[email-masked]>> wrote:

All,

Thank you,
Cait