Subject: [Tls-reg-review] [IANA #1147787] Request to register value in TLS extension registry for Delegated Credentials (draft-ietf-tls-subcerts)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 02 Aug 2019 18:19:29 +0000

Hi all,

If you'd like us to make the assignment now, should we take the value from range 32-34, 36-40, or 54-65279?

thanks,
Amanda

On Wed Jul 24 13:37:01 2019, amanda.baber wrote:
> Hi all,
> 
> Should we make this registration now or wait for the document to be
> approved?
> 
> thanks,
> Amanda
> 
> On Tue Jul 23 22:03:58 2019, [email-masked] wrote:
> > Hello,
> >
> > I'd like to request a review from the other two members of the review
> > panel
> > for a new extension value for a draft that is currently adopted by
> > the TLS
> > working group: Delegated Credentials for TLS.
> >
> > https://datatracker.ietf.org/doc/draft-ietf-tls-subcerts/
> >
> > CH, CR, CT, Recommended: Y
> >
> > Nick

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 2 Aug 2019 19:49:37 +0000

I am fine with whatever number Nick wants :)

On 8/2/19, 2:19 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi all,

    thanks,
    Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 20 Aug 2019 23:07:48 +0000

Hi Nick,

Can you confirm that we should make this assignment now, rather than before the document is approved?

If so, should use values 33-34, 36-40, 54, or 57-65279?

thanks,
Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 27 Aug 2019 23:36:38 +0000

Hi Nick,

Resending this question: can you confirm that we should make this assignment now, rather than before the document is approved?

If so, should we use value(s) 33-34, 36-40, 54, or 57-65279?

thanks,
Amanda