Subject: [Tls-reg-review] Request to register value in TLS ExtensionType registry

From: Richard Barnes <[email-masked]>
Date: Fri, 2 Aug 2019 13:43:40 -0500

Hi all,

This is a request to register the supported_ekt_ciphers value in the TLS
ExtensionType registry, as described in the following document under
consideration by the IESG:

https://tools.ietf.org/html/draft-ietf-perc-srtp-ekt-diet-10#section-7.3

Thanks,
--Richard

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Aug 2019 21:51:16 +0300

Looks fine to me.

Rich?  Nick?

> On 2 Aug 2019, at 21:43, Richard Barnes <[email-masked]> wrote:
> 
> Hi all,
> 
> This is a request to register the supported_ekt_ciphers value in the TLS ExtensionType registry, as described in the following document under consideration by the IESG:
> 
> https://tools.ietf.org/html/draft-ietf-perc-srtp-ekt-diet-10#section-7.3 <https://tools.ietf.org/html/draft-ietf-perc-srtp-ekt-diet-10#section-7.3>
> 
> Thanks,
> --Richard
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 30 Aug 2019 17:10:28 -0500

It looks like we're still seeking an additional review from Rich or Nick.

-Ben

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 31 Aug 2019 00:29:58 +0000

Sorry, missed this email.

Yes, I am fine with this.

On 8/30/19, 6:10 PM, "Benjamin Kaduk" <[email-masked]> wrote:

    -Ben