Subject: [TLS] WG adoption of draft-sandj-tls-iana-registry-updates-01

From: Stephen Farrell <[email-masked]>
Date: Sat, 22 Oct 2016 15:30:08 +0100

Hi all,

Sean and Joe wrote up this IANA registry draft as per
discussions at WG meetings and on the list. As they've
done the initial work, but are WG chairs, they wanted
me (as responsible AD) to call consensus for it. (They
wrote this up as finding authors for such fairly boring
stuff was hard - thank them for taking one for us all
when you see 'em:-)

Based on the earlier discussions and limited mails on
this draft, I do think there's consensus to adopt this
approach and that the text in the I-D [1] is a good
enough starting point for the WG.

If you think otherwise, please comment to the list in
the next week.

If you've questions about all this from a process-crap
POV, feel free to ask those on or off the list as you
think appropriate;-)

Note that if this is adopted as a WG item, the chairs
might decide to continue as editors or recruit someone
else. In the former case, I'm fine with doing the WGLC
stuff when this is ready (which it nearly is IMO, so
there may or may not be a need for new authors, depends
on what the WG think of the text I'd guess).

Cheers,
S.

[1] https://tools.ietf.org/html/draft-sandj-tls-iana-registry-updates-01

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 22 Oct 2016 08:25:58 -0700

+1

This draft just codifies stuff that we had already agreed on but had been
awkwardly stuffed in TLS 1.3. Having it separate is an improvement.

-Ekr

On Sat, Oct 22, 2016 at 7:30 AM, Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>

---

From: Xiaoyin Liu <[email-masked]>
Date: Sat, 22 Oct 2016 17:01:55 +0000

+1

Xiaoyin

From: Eric Rescorla<mailto:[email-masked]>
Sent: Saturday, October 22, 2016 11:26 AM
To: Stephen Farrell<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [TLS] WG adoption of draft-sandj-tls-iana-registry-updates-01

+1

This draft just codifies stuff that we had already agreed on but had been awkwardly stuffed in TLS 1.3. Having it separate is an improvement.

-Ekr

On Sat, Oct 22, 2016 at 7:30 AM, Stephen Farrell <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Cheers,
S.

_______________________________________________
TLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls

---

From: Sean Turner <[email-masked]>
Date: Sun, 23 Oct 2016 12:34:10 -0400

Note that I hope that we don’t need to present in Korea.  My opinion is that this process mumbo jumbo is important (to some), but I don’t think it should occupy the group’s f2f time.  But, it still needs review so please do and provide comments either here or via a PR.

spt

> On Oct 22, 2016, at 10:30, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
>

---

From: Martin Thomson <[email-masked]>
Date: Mon, 24 Oct 2016 12:50:23 +1100

Good plan. I support publishing this doc.

(I haven't reviewed this recently, but will commit to do so.)

On 24 Oct 2016 3:34 AM, "Sean Turner" <[email-masked]> wrote:

> Note that I hope that we don’t need to present in Korea.  My opinion is
> that this process mumbo jumbo is important (to some), but I don’t think it
> should occupy the group’s f2f time.  But, it still needs review so please
> do and provide comments either here or via a PR.
>
> spt
>

---

From: Andrei Popov <[email-masked]>
Date: Mon, 24 Oct 2016 17:13:35 +0000

+1

Definitely good enough starting point.

Cheers,

Andrei

From: TLS [mailto:[email-masked]] On Behalf Of Xiaoyin Liu
Sent: Saturday, October 22, 2016 10:02 AM
To: Eric Rescorla <[email-masked]>; Stephen Farrell <[email-masked]>
Cc: [email-masked]
Subject: Re: [TLS] WG adoption of draft-sandj-tls-iana-registry-updates-01

+1

Xiaoyin

+1

-Ekr

Hi all,

Cheers,
S.