Subject: [TLS] how close are we?

From: "Salz, Rich" <[email-masked]>
Date: Wed, 12 Oct 2016 02:23:19 +0000

I've been away, and sick, for most of the post three weeks.

How close is this ready to WGLC?  Is it really just polishing the shiny bits?  I mean I can kinda understand that, but also parts of this seems like lsat-midnight late-night hacking.

Looking for some input here.

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Xiaoyin Liu <[email-masked]>
Date: Wed, 12 Oct 2016 02:37:44 +0000

Not directly related to Rich's question, but will we settle the "TLS 1.3 -> TLS 2.0" discussion (PR #612<https://github.com/tlswg/tls13-spec/pull/612>) before WGLC? Or has this already been closed as "keeping the current name"?

Best,

Xiaoyin

________________________________
From: TLS <[email-masked]> on behalf of Salz, Rich <[email-masked]>
Sent: Tuesday, October 11, 2016 10:23 PM
To: [email-masked]
Subject: [TLS] how close are we?

--

Member, OpenSSL Dev Team

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 11 Oct 2016 19:38:28 -0700

I've got a bunch of PRs in flight that I think we need to resolve one way
or the other.
I'm expecting the chairs to address those shortly and if all goes well with
that I'll put
out -17 next week and then we should revisit this question.

Best,
-Ekr

On Tue, Oct 11, 2016 at 7:23 PM, Salz, Rich <[email-masked]> wrote:

> I’ve been away, and sick, for most of the post three weeks.
>
>
>
> How close is this ready to WGLC?  Is it really just polishing the shiny
> bits?  I mean I can kinda understand that, but also parts of this seems
> like lsat-midnight late-night hacking.
>
>
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>

---

From: Peter Gutmann <[email-masked]>
Date: Wed, 12 Oct 2016 03:21:23 +0000

Xiaoyin Liu <[email-masked]> writes:

>Not directly related to Rich's question, but will we settle the "TLS 1.3 -> TLS 2.0" 
>discussion (PR #612) before WGLC? Or has this already been closed as "keeping 
>the current name"?

The impression I got from the discussion was that most people, or at least those who
contributed, wanted 2.0, or at least something other than 1.3.  I was kinda surprised 
to see it still being referred to as 1.3.

Peter.

---

From: Sean Turner <[email-masked]>
Date: Tue, 11 Oct 2016 23:31:10 -0400

> On Oct 11, 2016, at 23:21, Peter Gutmann <[email-masked]> wrote:
> 

It’s still in the queue.  The chairs felt it best to focus on the open technical issues.

spt

---

From: Xiaoyin Liu <[email-masked]>
Date: Thu, 20 Oct 2016 17:28:23 +0000

Since draft 17 has been posted, could we now resume this TLS 1.3 -> TLS 2.0 discussion?

Xiaoyin

From: Sean Turner<mailto:[email-masked]>
Sent: Tuesday, October 11, 2016 11:31 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [TLS] how close are we?

spt