Subject: [TLS] Call for agenda items @ IETF 97

From: Sean Turner <[email-masked]>
Date: Tue, 18 Oct 2016 14:07:55 -0400

The preliminary IETF 97 agenda is out: https://datatracker.ietf.org/meeting/97/agenda.html.  We’re currently scheduled for Tuesday @ 15:50-18:20 in Park Ballroom 1.

Please send in agenda requests.  But, please note that TLS 1.3-related issues and WG drafts will be given a priority during the sessions.  We’re also going to give preferential treatment to drafts that generated discussion on the list.

Cheers,

J&S

---

From: Sean Turner <[email-masked]>
Date: Sun, 23 Oct 2016 11:13:58 -0400

The final IETF 97 agenda is out:
https://datatracker.ietf.org/meeting/97/agenda.html

Please note that there are TWO tls sessions:
1. Tuesday @ 15:50-18:20 in Park Ballroom 1
2. Friday @ 09:30-1130 in Grand Ballroom 2

spt

> On Oct 18, 2016, at 14:07, Sean Turner <[email-masked]> wrote:
>