Subject: [TLS] Early code-point assignment request for draft-davidben-tls-grease-01

From: Joseph Salowey <[email-masked]>
Date: Wed, 12 Oct 2016 16:34:21 -0700

We have received a request for early code-point assignment of values for
draft-davidben-tls-grease-01.  Please respond to this list of you have
concerns about these assignments by October 28, 2016.

Thanks,
J&S

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 12 Oct 2016 16:43:00 -0700

I am fine with this.

-Ekr

On Wed, Oct 12, 2016 at 4:34 PM, Joseph Salowey <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>