Subject: Re: [TLS] Prospects of draft-jay-tls-psk-identity-extension

From: Raja ashok <[email-masked]>
Date: Wed, 5 Oct 2016 12:19:30 +0000

Hi Andreas,

Last week received some comments from Ilari and David. We are working on the next version of this draft. We will upload it soon.

Regards,
Ashok
________________________________
Raja Ashok VK
华为技术有限公司 Huawei Technologies Co., Ltd.
[Company_logo]

Phone:
Fax:
Mobile:
Email:
Huawei Technologies Co., Ltd.
Bangalore, India
http://www.huawei.com
________________________________
本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!
From: Andreas Walz [mailto:[email-masked]]
Sent: 05 October 2016 17:45
To: [email-masked]; Raja ashok
Subject: Prospects of draft-jay-tls-psk-identity-extension

Dear authors of draft-jay-tls-psk-identity-extension,

I was wondering whether there is any plan to revive your draft on the TLS-PSK-identity-extension. I very much liked the idea and we also have a use case where it might be very helpful.

Thanks for your answer.

With best regards,
Andi Walz

___________________________________

Andreas Walz
Research Engineer
Institute of reliable Embedded Systems and Communication Electronics (ivESK)
Offenburg University of Applied Sciences, 77652 Offenburg, Germany

---

From: Jayaraghavendran k <[email-masked]>
Date: Wed, 5 Oct 2016 17:53:43 +0530

Hi Andi,

Thanks for your interest in the draft.

Yes. We will be definitely reviving the draft.

Just held up with some work. We should be able to upload the modified draft
in a week or two.

Regards,
Jay

On Wednesday 5 October 2016, Raja ashok <[email-masked]> wrote:

> Hi Andreas,
>
>
>
> Last week received some comments from Ilari and David. We are working on
> the next version of this draft. We will upload it soon.
>
>
>
> Regards,
>
> Ashok
> ------------------------------
>
> Raja Ashok VK
> ------------------------------
>
> *From:* Andreas Walz [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Sent:* 05 October 2016 17:45
> *To:* [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>; Raja
> ashok
> *Subject:* Prospects of draft-jay-tls-psk-identity-extension
>
>
>
> I was wondering whether there is any plan to revive your draft on the
> TLS-PSK-identity-extension. I very much liked the idea and we also have a
> use case where it might be very helpful.
>
> Thanks for your answer.
>
> With best regards,
> Andi Walz
>