Subject: Fwd: draft-walsh-urn-web3d-00.txt

From: Ted Hardie <[email-masked]>
Date: Thu, 3 Apr 2003 15:03:31 -0800

Hi,
	draft-walsh-urn-web3d-00 has come in as a proposal
for a URN NID.  If you have a chance, please review the
document and send any comments to me.
					best regards,
							Ted Hardie

Begin forwarded message:

> From: [email-masked]
> Date: Wed Mar 19, 2003  8:04:44 PM US/Pacific
> To: [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: draft-walsh-urn-web3d-00.txt
>
> I have been seriously remiss in not looking at this individual 
> submission, so I
> just did so. I found that it is a definition of a URN scheme, and 
> hence seemed
> more in Ted's camp than mine. So I took the liberty of switching it 
> over to
> Ted. Feel free to switch it back to me if that's appropriate. Patrik, 
> if you
> know of some reason why this was assigned to me, please let me know.
>
> 				Ned
>

---

From: Michael Mealling <[email-masked]>
Date: 07 Apr 2003 11:04:11 -0400

> document and send any comments to me.

Hi Ted,
  We've reviewed it here. It was posted to the list here:
http://lists.research.netsol.com/pipermail/urn-nid/2002-March/000286.html
And it has long been finished with its review process. Its ready to be
published....

-MM

---

From: Michael Mealling <[email-masked]>
Date: 07 Apr 2003 18:27:26 -0400

On Mon, 2003-04-07 at 18:18, Aaron E. Walsh wrote:
> Thanks Michael and Ted. I submitted this last March on behalf of the 
> Web3D Consortium, before which I posted the draft to the IETF URN-NID 
> group for review as well. The Web3D Consortium has been using "web3d" 
> for many years now (notes on that in my earlier posts to 
> [email-masked]) and this was the final stage to formally register 
> the NID. As the review process expired long ago (with no comments or 
> objections) it's ready to be published as Michael suggests.
> 
> With this in mind can I safely report to the Web3D Consortium that the 
> web3d NID is officially registered?

Not quite yet. I'd say you can say that as soon as the publication
announcement happens. I suspect that will be a day or so from now since
I doubt this will require an IETF last call...

Usually the IANA gets around to putting the item in the actual
repository about the same time as the authors 48 hours. In your case 
I suspect that would be about two weeks after the publication
announcement. But that's just a wild, hairy guess....

If you want to watch its progress go here:

https://datatracker.ietf.org/public/pidtracker.cgi

and enter your draft's file name (draft-walsh-urn-web3d is sufficient).

-MM

---

From: "Aaron E. Walsh" <[email-masked]>
Date: Mon, 07 Apr 2003 18:18:52 -0400

Regards,
Aaron

-- 
-------------------------------------------------------------------
Aaron E. Walsh http://www.mantiscorp.com/people/aew/ 617.536.3279
-------------------------------------------------------------------