Subject: Namespace registration

From: "Sylvanus Bent" <[email-masked]>
Date: Mon, 9 Jan 2006 14:14:34 -0500

Is there, in actual practice, a mechanism for individuals, organizations and
corporations to request and register urn namespace identifiers consistent
with RFC 2141 ?  Is there a published list of registered nids and/or their
applications?  Is there a formal nid application form? 
 
Sylvanus Bent
Bent Systems Inc.
(703) 636-4444 (direct)

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 10 Jan 2006 12:45:48 -0500

Yep -- RFC3406.

Leslie.

Sylvanus Bent wrote:
> Is there, in actual practice, a mechanism for individuals, organizations 
> and corporations to request and register urn namespace identifiers 
> consistent with RFC 2141 ?  Is there a published list of registered nids 
> and/or their applications?  Is there a formal nid application form? 
>  
> *Sylvanus Bent*
> */Bent Systems Inc./*
> /
> *(703) 636-4444 (direct)*
> /