Subject: RE: Start of NID reservation for "oma"

From: Smith Dwight-QDS000 <[email-masked]>
Date: Fri, 12 Aug 2005 14:58:28 -0500

I did not see this request in the URN-NID archive and since I had originally
sent it during quiet period ahead of IETF 63 figured it may have been lost.

Apologies if I should have waited a bit longer to let any backlog resolve..

regards,
Dwight Smith

> _____________________________________________ 
> From: 	Smith Dwight-QDS000  
> Sent:	Monday, July 18, 2005 3:42 PM
> To:	[email-masked]'; [email-masked]';
> [email-masked]'
> Subject:	Start of NID reservation for "oma"
> 
> to: Internet Draft Editor
>      NID review group
>      Ileana Leuca (OMA liaison contact for IETF)
> 
> I am submitting this draft to initiate the process presented in RFC 3406
> regarding acquiring a formal NID reservation.  This draft seeks to reserve
> the NID "oma" for the Open Mobile Alliance (OMA).  OMA would then provide
> services of URN assignments with this NID.
> 
> I do not have prior experience with IETF submissions but have sought to
> conform to ID Guidelines as best I could.  Apologies if I missed
> something.
> 
> regards,
> Dwight Smith
> Motorola
> Chair, Operations and Process Committee of OMA TP
> 
>  <<draft-smith-oma-urn-00.txt>> 
>

---

From: Smith Dwight-QDS000 <[email-masked]>
Date: Thu, 25 Aug 2005 17:36:56 -0500

Don't know what the problem is - but this does not seem to show up on the
urn-nid list.

The I-D has been posted as
http://www.ietf.org/internet-drafts/draft-smith-oma-urn-00.txt
<http://www.ietf.org/internet-drafts/draft-smith-oma-urn-00.txt> 

Ted - was wondering if you let me know what I may have been doing wrong
regarding this email, and thus the request, to get an appropriate review the
NID assignment I-D per RFC3406.

regards,
Dwight Smith

> ______________________________________________ 
> Sent:	Friday, August 12, 2005 2:58 PM
> To:	[email-masked]'; [email-masked]'
> Cc:	[email-masked]'
> Subject:	RE: Start of NID reservation for "oma"
> 
> I did not see this request in the URN-NID archive and since I had
> originally sent it during quiet period ahead of IETF 63 figured it may
> have been lost.
>