Subject: FW: IVIS namespace allocation request

From: Jurijs Korņijenko <[email-masked]>
Date: Mon, 23 Jan 2006 15:24:00 +0200

Dear Sir,

A few weeks a ago I sent request bellow and unfortunately I didn’t get answer yet. I would like to ask our request current status.

Thank you in advance,

Jurijs Kornijenko.

________________________________

From: Jurijs Korņijenko 
Sent: Thursday, January 05, 2006 10:52 AM
To: [email-masked]'
Subject: IVIS namespace allocation request

Dear Sirs,

On behalf of the National Government Integration Project (Latvian abbreviation – IVIS), we would like to ask you about possibility to allocate new URN namespace “IVIS”. IVIS goals is electronic service development and to introduce electronic government for our country. IVIS is planed as centralized system. To solve centralization and coordination problem we are planning to use URN. In attachment you will find IVIS namespace specification.

Thank you in advance.

Regards,

Jurijs Kornijenko

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 24 Jan 2006 15:17:45 -0500

My apologies -- I don't know why I missed this request the
other week.

Firstly, please make sure you are reading the up to date
registration procedure, documented in:

http://www.ietf.org/rfc/rfc3406.txt

 From that, you will note that you must include 2 additional
sections:

	. Community considerations
	. Namespace considerations

And the updated document must be submitted (in ASCII text)
through the Internet-Drafts process, for which you can find
more information here:

http://www.ietf.org/ID.html

Thanks,

Leslie.

Jurijs Korņijenko wrote:
> Dear Sir,
> 
>  
> 
> A few weeks a ago I sent request bellow and unfortunately I didn’t get 
> answer yet. I would like to ask our request current status.
> 
>  
> 
> Thank you in advance,
> 
>  
> 
> Jurijs Kornijenko.
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* Jurijs Korņijenko
> *Sent:* Thursday, January 05, 2006 10:52 AM
> *To:* [email-masked]'
> *Subject:* IVIS namespace allocation request
> 
>  
> 
> Dear Sirs,
> 
>  
> 
> On behalf of the National Government Integration Project (Latvian 
> abbreviation – IVIS), we would like to ask you about possibility to 
> allocate new URN namespace “IVIS”. IVIS goals is electronic service 
> development and to introduce electronic government for our country. IVIS 
> is planed as centralized system. To solve centralization and 
> coordination problem we are planning to use URN. In attachment you will 
> find IVIS namespace specification.
> 
>  
> 
> Thank you in advance.
> 
>  
> 
> Regards,
> 
>  
> 
> Jurijs Kornijenko
>