Subject: Moderation Failure

From: "Scott Hollenbeck" <[email-masked]>
Date: Fri, 6 Jan 2006 09:25:02 -0500

I'm about to release a few messages that have been held pending moderation
for quite some time.  Unfortunately, the automated process used to notify
this list's moderators of messages pending approval has apparently not been
working for a few months.  We'll need to get that fixed.

Sorry to all for the delays.  I *think* I caught all of the legitimate
messages, but there was quite a bit of spam to wade through.  Anyone who
sent something to this list that hasn't seen their message in the archives
should try again ASAP.

-Scott-

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 10 Jan 2006 12:48:29 -0500

Ye-ahh... as a consequence, I think this means that the
two week timeouts started Jan 6.

Leslie.