Subject: Application for a formal NID

From: Goodwin <[email-masked]>
Date: Thu, 22 Dec 2005 16:58:43 +0100

Dear IETF org
 
Please find attached an application for a formal NID from the International
Organization for Standardization (ISO). Should you require any further
information, please do not hesitate to contact us. In the meantime please
accept our best wishes for the festive season.
 
Best regards
 
Joanna Goodwin
Manager, Production Services
Standards Department
International Organization for Standardization (ISO)

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 10 Jan 2006 13:07:30 -0500

As noted by the list moderator, a number of messages
were held up in the moderation queue until January 6, 2006 --
so we did not see your message until then.

For this request -- I am unable to find the document in the
IETF Internet-Draft repository.  Could you please provide
the exact pointer, or make sure to submit the document
there if you have not already done so[*].

Best regards,
Leslie.

[*] See http://www.ietf.org/ID.html

Goodwin wrote:
> Dear IETF org
>  
> Please find attached an application for a formal NID from the 
> International Organization for Standardization (ISO). Should you require 
> any further information, please do not hesitate to contact us. In the 
> meantime please accept our best wishes for the festive season.
>  
> Best regards
>  
> Joanna Goodwin

---

From: Goodwin <[email-masked]>
Date: Thu, 19 Jan 2006 14:08:25 +0100

Thanks for your mail. I had attached the draft to the e-mail that I sent.
Sorry about not putting it in the IETF Internet-Draft repository -- can't
see that RFC 3406 mentions that it is necessary to do this. Is this rule
given in another document that I should have read?

Since submitting this draft in December, I have received a request from one
of our TCs to alter the draft slightly. Accordingly I will submit a slightly
revised draft next week.

Please accept my apologies for any inconvenience caused.  

With best wishes

Joanna Goodwin

-----Original Message-----
From: Leslie Daigle [mailto:[email-masked]] 
Sent: 2006-01-10 19:08
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'Apel Holger'; 'Rinta-Filppula
Pasi'; [email-masked]
Subject: Re: Application for a formal NID

As noted by the list moderator, a number of messages were held up in the
moderation queue until January 6, 2006 -- so we did not see your message
until then.

For this request -- I am unable to find the document in the IETF
Internet-Draft repository.  Could you please provide the exact pointer, or
make sure to submit the document there if you have not already done so[*].

Best regards,
Leslie.

Goodwin wrote:
> International Organization for Standardization (ISO). Should you 
> require any further information, please do not hesitate to contact us. 
> In the meantime please accept our best wishes for the festive season.
>  
> Best regards
>  
> Joanna Goodwin

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 19 Jan 2006 12:41:45 -0500

Howdy,

I look forward to the revised version.

RFC3406 does actually stipulate the requirement:

It's implicit here:

> 
>    Thus, the Formal NID application is made via publication of an RFC
>    through standard IETF processes. 

(standard IETF processes begin with I-D publication) and spelled
out in the detailed appendix:

>      2. Send the Internet-Draft to the I-D editor, and send a copy to
>          [email-masked] for technical review.

If/when RFC3406 gets revised, I can see making that much more explicit
upfront, particularly for people who aren't as immediately involved
in the IETF work as some.

Leslie.

---

From: Goodwin <[email-masked]>
Date: Tue, 24 Jan 2006 13:01:33 +0100

The revised version is now ready and is attached. Thank you for your
indulgence.

Please do not hesitate to let me know if there's anything else that is
required on my/our part.

With best wishes

Joanna Goodwin

-----Original Message-----
From: Leslie Daigle [mailto:[email-masked]] 
Sent: 2006-01-19 18:42
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'Apel Holger'; 'Rinta-Filppula
Pasi'; [email-masked]

Howdy,

>    through standard IETF processes. 

(standard IETF processes begin with I-D publication) and spelled out in the

If/when RFC3406 gets revised, I can see making that much more explicit
upfront, particularly for people who aren't as immediately involved in the
IETF work as some.

Leslie.

Goodwin wrote:
> Sorry about not putting it in the IETF Internet-Draft repository -- 
> can't see that RFC 3406 mentions that it is necessary to do this. Is 
> this rule given in another document that I should have read?
> 
> Since submitting this draft in December, I have received a request 
> from one of our TCs to alter the draft slightly. Accordingly I will 
> submit a slightly revised draft next week.
> 
> Cc: [email-masked]; [email-masked]; 'Apel Holger'; 
> 'Rinta-Filppula Pasi'; [email-masked]
> As noted by the list moderator, a number of messages were held up in 
> the moderation queue until January 6, 2006 -- so we did not see your 
> message until then.
> 
> Internet-Draft repository.  Could you please provide the exact 
> pointer, or make sure to submit the document there if you have not already
done so[*].

---

From: [email-masked]
Date: Tue, 24 Jan 2006 13:49:09 -0500 (EST)

Hello,

Please find here the link which weill help you to properly compose a
draft. As soon as you have all necessary statements in the drafts, etc,
please resubmit.

http://www.ietf.org/ietf/1id-guidelines.html

Thank you.