Subject: Re: URN Namespace for GEANT - Internet - Draft

From: Tomaz Kalin <[email-masked]>
Date: Thu, 11 May 2006 13:17:19 +0200

At 16:17 -0400 7/4/06, Leslie Daigle wrote:
>I'm not seeing this in the Internet-Drafts repository -- can I assume
>you've heard back from the I-D administrator indicating that you have
>to resubmit it in ascii text (not MS Word)?
>
>Thanks,
>Leslie.

Leslie,

Thank you for the warning.

I have not heard anything before from the I-D administrator, but am 
resubmitting the draft today.

Regards

Tomaz

---

From: Tomaz Kalin <[email-masked]>
Date: Thu, 11 May 2006 13:17:42 +0200

>Date: Tue, 21 Mar 2006 13:56:15 +0200
>To: [email-masked]
>From: Tomaz Kalin <[email-masked]>
>Subject: URN Namespace for GEANT - Internet - Draft
>Cc: [email-masked]
>Bcc: [email-masked]
>X-Attachments: :Macintosh HD:1970819:GEANT-URN-draft.doc:
>
>Dear Sirs,
>
>Attached please find the Internet - Draft for the URN Namespace for GEANT.
>
>It is our understanding that DANTE, on behalf of the European NREN 
>community, fulfills the requirement for  the application of a formal 
>URN namespace, and therefore, we are submitting  a request in the 
>form of a RFC proposal, following RFC 3406 template.
>
>Best regards
>
>Tomaz Kalin

-------------------------------------------------------------------

  I am  am resubmitting the draft - now in ascii text format

Regards
Tomaz Kalin

---

From: Tomaz Kalin <[email-masked]>
Date: Mon, 15 May 2006 10:55:04 +0200

Regards
Tomaz Kalin
------------------------------------------------------------------------

At 12:17 -0400 12/5/06, [email-masked] wrote:
>
>The Secretariat CANNOT process your Internet-Draft submission due to
>following reason(s):  * All Internet-Drafts must include the following
>statement:

Resubmitting the draft, following the above request for amendments.

Tomaz Kalin

---

From: Tomaz Kalin <[email-masked]>
Date: Mon, 15 May 2006 10:55:04 +0200

Regards
Tomaz Kalin

Tomaz Kalin