Subject: [weirds] just fyi/fwiw: IRIS overview preso

From: =JeffH <[email-masked]>
Date: Thu, 28 Jul 2011 16:55:28 -0700

I spose we oughta ask "what /did/ happen with IRIS deployment and what would 
you do differently if you did it over again?"....

IRIS - An Overview for the ICANN Whois Task Force
Andrew Newton, VeriSign Labs
Leslie Daigle, VeriSign Labs
April 29, 2004
http://gnso.icann.org/mailing-lists/archives/dow1tf/pdfXH57SShw9O.pdf

---

From: "Smith, Bill" <[email-masked]>
Date: Thu, 28 Jul 2011 18:56:03 -0600

Inquiring minds want to know.

On Jul 28, 2011, at 4:56 PM, "=JeffH" <[email-masked]> wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Andy Newton <[email-masked]>
Date: Fri, 29 Jul 2011 17:25:40 +0000

On Jul 28, 2011, at 7:55 PM, =JeffH wrote:

> I spose we oughta ask "what /did/ happen with IRIS deployment and what would you do differently if you did it over again?"....
> 

Perhaps people didn't like the font weight and accent color of the slide presentation? :)

VeriSign did have a pilot IRIS server refreshed daily with data from their registry up and running, in addition to their previous Whois-LDAP server pilot up and running. Neither saw much traffic.

As an exercise as to why, I suggest you spend one hour attempting to construct a simple IRIS client to query for information about a domain name. For comparison, also spend one hour attempting to construct a simple Whois-RWS client to query an IP address from ARIN's Whois restful web service.

-andy