Subject: Re: [weirds] bar bof for Quebec

From: Andy Newton <[email-masked]>
Date: Wed, 13 Jul 2011 12:36:54 -0400

On Jun 28, 2011, at 11:07 AM, Andrew Sullivan wrote:

> On Tue, Jun 28, 2011 at 02:56:20PM +0000, Andy Newton wrote:
>> Given that we do not have an official BoF for IETF 81, is there any thought to a bar BoF?
>> 
> 
> I think so.  I'm willing to organize this, if people like.  I thought
> I'd ask for a room, but I was waiting until the 1st (because that's
> the day the final agenda is published).

Is there a time & place set for this yet?

-andy

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Jul 2011 16:52:09 -0400

> Is there a time & place set for this yet?

I've asked for a room, & there's a ticket open, but I don't have an
assignment yet.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 13 Jul 2011 14:10:17 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Sullivan
> Sent: Wednesday, July 13, 2011 1:52 PM
> To: Andy Newton
> Cc: [email-masked]
> Subject: Re: [weirds] bar bof for Quebec
> 

For a bar BoF?

I say we just find a bar.  I'd have suggested a time and place, but I don't know what's near the hotel.

In terms of scheduling, as long as it's outside of any scheduled sessions including the plenaries and the social, I'm available.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 13 Jul 2011 15:13:56 -0600

On 7/13/11 3:10 PM, Murray S. Kucherawy wrote:
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Andrew Sullivan Sent:
>> Wednesday, July 13, 2011 1:52 PM To: Andy Newton Cc:
>> [email-masked] Subject: Re: [weirds] bar bof for Quebec
>> 
>> I've asked for a room, & there's a ticket open, but I don't have
>> an assignment yet.
> 
> For a bar BoF?
> 
> I say we just find a bar. 

What a concept. :)

> I'd have suggested a time and place, but I
> don't know what's near the hotel.
> 
> In terms of scheduling, as long as it's outside of any scheduled
> sessions including the plenaries and the social, I'm available.

I did tell the Secretariat (as AD) that I support assignment of a room,
if you guys need one.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Jul 2011 17:23:17 -0400

Please remember to list it in the wiki (can send link later, it's sometimes hard to find) so folk can find it...

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

On Jul 13, 2011, at 4:52 PM, Andrew Sullivan <[email-masked]> wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>

---

From: Joseph Yee <[email-masked]>
Date: Thu, 21 Jul 2011 14:41:01 -0400

Any update of time and place?

Thanks
Joseph

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 21 Jul 2011 20:49:36 -0400

Hi,

I just got a reply to this from the scheduling office.  It looks like
we have Monday evening 19:45-21:00.  (I asked for 19:45 so that if the
plenary winds up early, we can get started early; but if it goes right
to the end, people have time to pick something up before coming in.)

I don't have the room number yet.  I don't know whether I'll get it
before I board a plane tonight India time; if not, I may not be able
to post it until Saturday evening.  But consider the time firm (unless
everyone says "can't make it", of course!)

A

-- 
Andrew Sullivan
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jul 2011 18:50:52 -0600

If I hear about the room from the Secretariat, I'll post it to the list.

On 7/21/11 6:49 PM, Andrew Sullivan wrote:
>>> On Jul 13, 2011, at 4:52 PM, Andrew Sullivan<[email-masked]>  wrote:
>>>
>>>>> Is there a time&  place set for this yet?
>>>>
>>>> I've asked for a room,&  there's a ticket open, but I don't have an
>>>> assignment yet.
>>>>
>>>> A
>>>>

---

From: Andy Newton <[email-masked]>
Date: Fri, 22 Jul 2011 01:07:27 +0000

On Jul 21, 2011, at 8:49 PM, Andrew Sullivan wrote:

> we have Monday evening 19:45-21:00.

Is there anyway to get this moved to another night? I won't be in Quebec City until Tuesday afternoon unfortunately.

-andy

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 21 Jul 2011 21:23:10 -0400

> Is there anyway to get this moved to another night? I won't be in Quebec City until Tuesday afternoon unfortunately.

The other slot was Thursday night.  I can retract the Monday
confirmation and ask for Thursday, but I had the impression others
couldn't make that.  

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 21 Jul 2011 21:47:39 -0400

Given Andy's centrality to this effort, I asked that we get Thursday
instead.  20:00 to 21:00.  Wanda said she had both open, so I expect
that will stay.

-- 
Andrew Sullivan
[email-masked]

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 22 Jul 2011 01:28:24 -0700

> Sent: Thursday, July 21, 2011 6:23 PM
> To: Andy Newton
> Cc: [email-masked]
> > Is there anyway to get this moved to another night? I won't be in
> > Quebec City until Tuesday afternoon unfortunately.
> 

Either's fine with me, so see you Thursday.

---

From: Andy Newton <[email-masked]>
Date: Fri, 22 Jul 2011 11:00:01 +0000

> instead.  20:00 to 21:00.  Wanda said she had both open, so I expect

Thanks for doing this. Sorry to be a pain.

-andy

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 22 Jul 2011 07:11:26 -0400

> Thanks for doing this. Sorry to be a pain.

No pain.  I was the one who dropped Wanda's mail and made everything
so late.  My apologies to everyone.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 23 Jul 2011 01:55:52 -0400

Dear colleagues,

We have room 303AB on Thursday, 28 July from 20h00 to 21h00 local time
(EDT).

Best,

A

-- 
Andrew Sullivan
[email-masked]