Subject: 77th IETF DRAFT Agenda

From: "Wanda Lo" <[email-masked]>
Date: Fri, 19 Feb 2010 12:42:34 -0800

Dear WG and BoF Chairs,

The draft agenda is ready for viewing.  If there's any changes that need to
be made please send it to [email-masked] and cc'd all area directors
involved.  Please note the cutoff date for requests to reschedule Working
Group and BOF meetings is February 22, 2010 17:00 PST (01:00 Tuesday,
February 23 UTC).  The final agenda will be published on February 26, 2010.
If you have any questions or concerns, feel free to contact me at anytime.

https://datatracker.ietf.org/meeting/77/agenda.html

Thanks,

Wanda

 

===========================

Wanda Lo

Internet Engineering Task Force (IETF)

48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org

-- 

Managed by Association Management Solutions (AMS)

Forum Management, Meeting and Event Planning

 <http://www.amsl.com/> www.amsl.com

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 21 Feb 2010 20:53:03 +0000

Wanda Lo wrote:

> Dear WG and BoF Chairs,
>
> The draft agenda is ready for viewing. If there’s any changes that 
> need to be made please send it to [email-masked] and cc’d all area 
> directors involved. Please note the cutoff date for requests to 
> reschedule Working Group and BOF meetings is February 22, 2010 17:00 
> PST (01:00 Tuesday, February 23 UTC). The final agenda will be 
> published on February 26, 2010. If you have any questions or concerns, 
> feel free to contact me at anytime.
>
Hi Wanda,
Can you please swap YAM and MORG sessions (Wednesday and Thursday, both 
1 hour slots at 15:10).

Thanks,
Alexey

---

From: "Wanda Lo" <[email-masked]>
Date: Mon, 22 Feb 2010 08:51:32 -0800

Dear WG and BoF Chairs,

This is a reminder for WG re-scheduling cutoff is today, February 22, 2010
17:00 PST (01:00 Tuesday, February 23 UTC).  If you have not submitted your
request, please do so before the cutoff time.  The tool will, once again, be
closed at the cutoff time and will NOT be re-open again.  Pease send any
request thereafter to [email-masked] and cc'd all Area Directors involved.
I will need AD approval before any changes can be made.  The final agenda
will be published on February 26, 2010.  If you have any questions or
concerns, feel free to contact me at anytime.

 

Thanks,

Wanda

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Wanda Lo
Sent: Friday, February 19, 2010 12:43 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: 77th IETF DRAFT Agenda

Dear WG and BoF Chairs,

 

Thanks,

Wanda

 

Wanda Lo

--

---

From: Eric Burger <[email-masked]>
Date: Mon, 22 Feb 2010 14:19:12 -0800

Any chance of getting the Tools-Style (iCal) agenda working? The link <http://tools.ietf.org/agenda/77> goes to a directory.

On Feb 22, 2010, at 8:51 AM, Wanda Lo wrote:

> Dear WG and BoF Chairs,
>  
> This is a reminder for WG re-scheduling cutoff is today, February 22, 2010 17:00 PST (01:00 Tuesday, February 23 UTC).  If you have not submitted your request, please do so before the cutoff time.  The tool will, once again, be closed at the cutoff time and will NOT be re-open again.  Pease send any request thereafter to [email-masked] and cc’d all Area Directors involved.  I will need AD approval before any changes can be made.  The final agenda will be published on February 26, 2010.  If you have any questions or concerns, feel free to contact me at anytime.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Wanda Lo
> The draft agenda is ready for viewing.  If there’s any changes that need to be made please send it to [email-masked] and cc’d all area directors involved.  Please note the cutoff date for requests to reschedule Working Group and BOF meetings is February 22, 2010 17:00 PST (01:00 Tuesday, February 23 UTC).  The final agenda will be published on February 26, 2010.  If you have any questions or concerns, feel free to contact me at anytime.
>  
> www.amsl.com