Subject: IETF WG Chair Photo Directory Preview

From: "Stephanie McCammon" <[email-masked]>
Date: Mon, 8 Feb 2010 13:16:09 -0800

Hello Working Group Chairs!

Thank you so much to all of you who have submitted your pictures for the
newly titled, "Working Group Chair Photo Directory".  It is now available
for a preview here http://www.ietf.org/wg/chair-photos.html.  Please let me
know if there are any changes you would like made to your individual
information or picture.  For those of you who have yet to submit a picture,
please do as soon as possible because this is going to be a great resource.

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001
 
Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Ross Callon <[email-masked]>
Date: Mon, 8 Feb 2010 16:54:15 -0500

I think that this is a great resource! While I think that I know all of the chairs in my area (after a LOT of IETF meetings), this helps connect familiar faces with familiar names for several WGs in other areas. 

Thanks for putting this together!

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephanie McCammon
Sent: 08 February 2010 16:16
To: [email-masked]
Subject: IETF WG Chair Photo Directory Preview

Sincerely,

Stephanie McCammon
IETF Registrar

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 8 Feb 2010 13:44:10 -0800

>please do as soon as possible because this is going to be a great resource.

- AMS staff were taking pictures in Hiroshima for this resource, but it seems that those were not used. Should those of us who were photo'd in Hiroshima submit our own pictures?

- The three-across format is confusing without more visual cues about the fact that the pictures go with the name on the left, not the right. May I propose instead of a monolithic table with six columns, a table of three columns, each of which contains a table with two columns?

- Even though almost all WG chairs look alike, you don't need to remind us of that with the repeated black face on blue background (particularly because there are, in fact, so few black faces at IETF...). Maybe just put a blank box instead of a default picture.

- Will there be a similar effort made for <http://www.ietf.org/iesg/members.html>?

--Paul Hoffman, Director
--VPN Consortium

---

From: Adrian Farrel <[email-masked]>
Date: Mon, 08 Feb 2010 22:03:37 +0000

Hi Paul,

> <http://www.ietf.org/iesg/members.html>?

Seems half broken.

If you go to http://www.ietf.org/iesg/members.html and click on the 
"biography" links you get the photo, etc. That only seems to work for some 
of the IESG.

But actually, we all have our photos at 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IesgPhotos. I'm not sure 
whether you need permissions to see that.

Anyway, I wonder if the Secretariat could fix up 
http://www.ietf.org/iesg/members.html to show all of the photos.

Cheers,
Adrian

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Mon, 8 Feb 2010 23:10:17 +0100

Great. 
I think it might be handy if one could click on a WG name and get all the chairs pictures.
In fact.... could the chairs pictures be added to the tools.ietf.org page, under each WG?

Bert
  ----- Original Message ----- 
  From: Stephanie McCammon 
  To: [email-masked] 
  Sent: Monday, February 08, 2010 10:16 PM
  Subject: IETF WG Chair Photo Directory Preview

  Sincerely,

  Stephanie McCammon
  IETF Registrar

------------------------------------------------------------------------------

  Geen virus gevonden in het binnenkomende-bericht.
  Gecontroleerd door AVG - www.avg.com 
  Versie: 9.0.733 / Virusdatabase: 271.1.1/2675 - datum van uitgifte: 02/08/10 08:35:00

---

From: Aaron Stone <[email-masked]>
Date: Mon, 8 Feb 2010 15:05:00 -0800

Cool! It's nice to have a face book of chairs and peeps.

> - The three-across format is confusing without more visual cues about the fact that the pictures go with the name on the left, not the right. May I propose instead of a monolithic table with six co…

Agree that the visual cues are confusing. Because this is not tabular
data, let's avoid tables. How about some floaty divs or spans that
wrap nicely to your browser width :)

<span><img src="chair_name.png" /><p>Chair Name</p></span>

---

From: Barry Leiba <[email-masked]>
Date: Mon, 8 Feb 2010 23:58:52 -0500

> - The three-across format is confusing without more visual cues
> about the fact that the pictures go with the name on the left, not
> the right. May I propose instead of a monolithic table with six columns,
> a table of three columns, each of which contains a table with two columns?

I agree.  How about this... I've tweaked the section for names that
begin with "A", using nested tables to do the three-column thing a bit
differently.  I've also put the photos on the left, so the
left-justified text appears to go with the photo.  See the result
here:
   http://internetmessagingtechnology.org/chair-photos.html

What do y'all think?

Barry

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 9 Feb 2010 04:34:18 -0600

Hi, Barry,

I think this is an improvement, but the left-justifed text is still closer 
to the wrong photo. Maybe if it was RIGHT-justified?

Thanks,

Spencer

---

From: "Scott Lawrence" <[email-masked]>
Date: Tue, 09 Feb 2010 07:32:37 -0500

>    http://internetmessagingtechnology.org/chair-photos.html

Nice improvement.

I agree that a blank box is better than the generic icon.

I wonder - would it be more useful to people if ordered by working group
name rather than by chair name?

---

From: Enrico Marocco <[email-masked]>
Date: Tue, 9 Feb 2010 13:50:53 +0100

> name rather than by chair name?

Would be much a longer and more redundant list -- some pics would appear
in 4 or 5 places. Reverse links from the WG pages is to me the most
useful improvement suggested so far.

-- 
Ciao,
Enrico

---

From: Roni Even <[email-masked]>
Date: Tue, 09 Feb 2010 14:57:07 +0200

Hi,
I think that after the letter A the layout changed causing the problem you
pointed out
Roni Even

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Spencer Dawkins
> Sent: Tuesday, February 09, 2010 12:34 PM
> To: [email-masked]; Paul Hoffman
> Cc: [email-masked]; [email-masked]
> Subject: Re: IETF WG Chair Photo Directory Preview
> 
> Hi, Barry,
>

---

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Feb 2010 08:07:40 -0500

nicer.

thanks
dbh 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: Monday, February 08, 2010 11:59 PM
> To: Paul Hoffman

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Feb 2010 14:07:22 +0100

> I agree that a blank box is better than the generic icon.

How quaint.
My proposal for a generic icon is at

http://www.tzi.de/~cabo/ipv6.png

That'll motivate people to
1) upgrade to IPv6, or
2) submit their photo,
3) or both,

(Alternatively, we could always use Bert.)

Gruesse, Carsten

---

From: "David Harrington" <[email-masked]>
Date: Tue, 9 Feb 2010 08:28:38 -0500

> useful improvement suggested so far.

I think having it both ways is best.
Sometimes, I might want to see what somebody looks like, and know
their name but not necessarily their WG.
For example, I might get a directorate review and want to put a
picture to the name. It's not WG-related.

I envision newcomers having an interest in a specific WG, and
benefitting from a picture of the chairs.
A link from the charter page, where the chairs are already listed,
sounds most effective to me. 

dbh

---

From: Lou Berger <[email-masked]>
Date: Tue, 09 Feb 2010 08:33:23 -0500

I have to say that your 6 looks more like a 5 to me....

(Which does add to the amusement factor, at least for me...)

Lou

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 9 Feb 2010 08:27:32 -0600

Oh, sorry - Roni's right. Must stop sending email before caffeine...

Spencer

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 9 Feb 2010 10:17:39 -0500

>    http://internetmessagingtechnology.org/chair-photos.html

I do like that layout a little better.  But I don't have a strong opinion.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 9 Feb 2010 09:24:39 -0600

I don't have a strong opinion about NOT providing a list ordered by working 
group name, but I do think that providing a link from the WG pages is 
probably most helpful for newcomers, who are arguably the ones who need help 
most.

I'm guessing that I've written Gen-ART reviews for more than half the active 
workgroups, and I found some surprises when looking at the mockup ("so 
THAT'S who that guy is!") - I think most of us will benefit from ths effort 
as well.

Thanks,

Spencer

---

From: "Stephanie McCammon" <[email-masked]>
Date: Tue, 9 Feb 2010 12:18:13 -0800

Hi Adrian,

All of the IESG photos are now available at
http://www.ietf.org/iesg/members.html.  

Thank you,

Stephanie McCammon
IETF Registrar

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Monday, February 08, 2010 2:04 PM
To: Paul Hoffman; [email-masked]; [email-masked]
Subject: Re: IETF WG Chair Photo Directory Preview

Hi Paul,

Seems half broken.

Cheers,
Adrian

---

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Feb 2010 13:13:19 -0800

Having a link directly from the WG Charter pages to a photo of the WG  
Chair (as well as to the photo of the appropriate AD) has always been  
our ultimate plan. However, the WG charter pages are dynamically  
generated and to change them requires considerable time and effort.  
We've started on this project, and will complete it as time permits.  
But the WG Chair Directory will exist in parallel as another resource.

On another note, the layout change proposed by Barry at http://internetmessagingtechnology.org/chair-photos.html 
  is a nice improvement and, since people seem to prefer it, we will  
implement that change shortly.

Alexa

> sounds most effective to me.

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Aaron Stone <[email-masked]>
Date: Tue, 9 Feb 2010 17:31:33 -0800

On Tue, Feb 9, 2010 at 1:13 PM, Alexa Morris <[email-masked]> wrote:
> Having a link directly from the WG Charter pages to a photo of the WG Chair
> (as well as to the photo of the appropriate AD) has always been our ultimate
> plan. However, the WG charter pages are dynamically generated and to change
> them requires considerable time and effort. We've started on this project,
> and will complete it as time permits. But the WG Chair Directory will exist
> in parallel as another resource.

I hope you're also dynamically generating the chair photos page. I
would rather like to be able to upload my own photo and set my own
name, too, but a profiles/preferences page is probably way down the
priority list? Let's please reduce the number of things that "exist in
parallel as another resource".

> On another note, the layout change proposed by Barry at
> http://internetmessagingtechnology.org/chair-photos.html is a nice
> improvement and, since people seem to prefer it, we will implement that
> change shortly.

I strongly suggest against using tables for layout. I've put together
an untabled example:
http://sodabrew.com/ietf/chairs/chair-photos.php

Note how resizing the browser window behaves reasonably.

>>>> I wonder - would it be more useful to people if ordered by
>>>
>>> working group
>>>>

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 10 Feb 2010 00:33:49 -0800

> [mailto:[email-masked]] On Behalf Of Aaron Stone
> Sent: Tuesday, February 09, 2010 5:32 PM
> To: Alexa Morris
> Cc: Working Group Chairs; Stephanie McCammon

Much nicer.

And putting the name underneath the photo -- where a caption is usually placed
-- is much more intuitive, too.

-d

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 Feb 2010 11:35:08 +0100

Hi Bert,

> In fact.... could the chairs pictures be added to the tools.ietf.org page, under each WG?

Done!

Best,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 Feb 2010 11:40:49 +0100

Hi David,

> picture to the name. It's not WG-related.

I've now also used the excellent resource these photos are to add
photo-popups to the tools page listing all active WGs and their
chairs (http://tools.ietf.org/wg/) which should let you get at
the photos both by WG and by chair name (provided you have
javascript enabled).

> sounds most effective to me.

The charter pages would be a good place to add pictures, agreed.

Best,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 Feb 2010 11:41:59 +0100

Hi Stephanie,

> please do as soon as possible because this is going to be a great resource.

It is indeed a great resource.

Thank you so much for making this available!

Best,

	Henrik

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 10 Feb 2010 12:29:14 +0100

Cool!
  ----- Original Message ----- 
  From: Henrik Levkowetz 
  To: David Harrington 
  Cc: [email-masked] ; [email-masked] 
  Sent: Wednesday, February 10, 2010 11:40 AM
  Subject: Re: IETF WG Chair Photo Directory Preview

  Hi David,

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 10 Feb 2010 12:28:58 +0100

Great, thanks!

Bert
  ----- Original Message ----- 
  From: Henrik Levkowetz 
  To: Bert Wijnen (IETF) 
  Cc: [email-masked] ; [email-masked] 
  Sent: Wednesday, February 10, 2010 11:35 AM
  Subject: Re: IETF WG Chair Photo Directory Preview

  Hi Bert,

  Done!

  Best,

  Henrik

---

From: "David Harrington" <[email-masked]>
Date: Wed, 10 Feb 2010 08:27:17 -0500

Stephanie, Henrik, 

Thank you for doing this. I think this will be a great resource.

dbh 

> [mailto:[email-masked]] On Behalf Of Henrik Levkowetz
> Sent: Wednesday, February 10, 2010 5:42 AM
> To: [email-masked]
> Cc: [email-masked]
> > for a preview here 
> http://www.ietf.org/wg/chair-photos.html.  Please let me

---

From: Stefan Santesson <[email-masked]>
Date: Wed, 10 Feb 2010 17:24:18 +0100

Hi Stephanie.

The picture you have on me there came out quite horribly :)
I would appreciate if you used the attached picture instead.

Thanks.

/Stefan

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 10 Feb 2010 09:43:46 -0800

At least in this moment, <http://www.ietf.org/wg/chair-photos.html> is fairly badly broken, with inconsistent formatting and wrong photos (unless Bernard Aboba and Brian Adamson have become more alike than I remember from past IETFs...).

--Paul Hoffman, Director
--VPN Consortium

---

From: "Stephanie McCammon" <[email-masked]>
Date: Wed, 10 Feb 2010 09:56:23 -0800

It is now fixed. :)

Sincerely, 

Stephanie McCammon
IETF Registrar

-----Original Message-----
From: Paul Hoffman [mailto:[email-masked]] 
Sent: Wednesday, February 10, 2010 9:44 AM
To: [email-masked]; [email-masked]
Subject: Re: IETF WG Chair Photo Directory Preview

At least in this moment, <http://www.ietf.org/wg/chair-photos.html> is
fairly badly broken, with inconsistent formatting and wrong photos (unless
Bernard Aboba and Brian Adamson have become more alike than I remember from
past IETFs...).

--Paul Hoffman, Director
--VPN Consortium