Subject: 113 recordings: In-room mic audio missing

From: Kent Watsen <[email-masked]>
Date: Thu, 14 Apr 2022 16:18:32 +0000

All Chairs,

I’m “listening” to the recording for the NETCONF 113 session [1].  The in-room mic did not get recorded!  I can only hear remote participants in the recording.   This makes it nearly impossible to check the Minutes.  Has anyone else noticed this?  Is there any way to recover the in-room mic audio?

[1] https://play.conf.meetecho.com/Playout/?session=IETF113-NETCONF-20220321-1330

Thanks,
Kent

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 14 Apr 2022 14:44:52 -0400

Kent,

Send an email to [email-masked]. Hopefully they can do something.

Cheers,
Andy

On Thu, Apr 14, 2022 at 12:18 PM Kent Watsen <[email-masked]> wrote:

> All Chairs,
>
> I’m “listening” to the recording for the NETCONF 113 session [1].  The
> in-room mic did not get recorded!  I can only hear remote participants in
> the recording.   This makes it nearly impossible to check the Minutes.  Has
> anyone else noticed this?  Is there any way to recover the in-room mic
> audio?
>
> [1]
> https://play.conf.meetecho.com/Playout/?session=IETF113-NETCONF-20220321-1330
>
> Thanks,
> Kent
>
>
>
>

---

From: Kent Watsen <[email-masked]>
Date: Thu, 14 Apr 2022 21:14:52 +0000

Thanks - message sent!

K.

> On Apr 14, 2022, at 2:44 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Kent,
> 
> Send an email to [email-masked] <mailto:[email-masked]>. Hopefully they can do something.
> 
> Cheers,
> Andy
> 
> 
> On Thu, Apr 14, 2022 at 12:18 PM Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
> All Chairs,
> 
> [1] https://play.conf.meetecho.com/Playout/?session=IETF113-NETCONF-20220321-1330 <https://play.conf.meetecho.com/Playout/?session=IETF113-NETCONF-20220321-1330>
> 
> Thanks,
> Kent
> 
> 
>

---

From: Christian Hopps <[email-masked]>
Date: Fri, 15 Apr 2022 00:20:16 -0400

Please let us know, how this turns out.

I raised this issue multiple times through the week in different groups, that we could not hear the local mic remotely. It was indicated that if they tried to fix it, it would cause local feedback. I don't think any WG I attended didn't have the problem though.

I suspect we're going to find many recordings where you cannot here the in room mic. So hopefully something can be done post-production -- Also maybe I was just very unlucky and it wasn't as big a problem as it seemed.

Thanks,
Chris.

Kent Watsen <[email-masked]> writes:

>         I’m “listening” to the recording for the NETCONF 113 session
>         [1].  The in-room mic did not get recorded!  I can only hear
>         remote participants in the recording.   This makes it nearly
>         impossible to check the Minutes.  Has anyone else noticed
>         this?  Is there any way to recover the in-room mic audio?
>

---

From: Meetecho IETF support <[email-masked]>
Date: Sat, 16 Apr 2022 10:01:54 +0200

Hi Kent, all,

we found out a problem that occurred during the processing of that 
recording, which went unnoticed. We've fixed it and re-generated the 
video. It's now available and the old broken video has been deleted from 
YouTube.

As a side note, the same issue happened for the first TEAS session but 
for the audio of a remote participant (~ 20 seconds long). It has been 
re-generated and replaced as well.

Best,
Alessandro

---

From: Henk Birkholz <[email-masked]>
Date: Sat, 16 Apr 2022 12:21:29 +0200

Thanks Alessandro & of course the whole meetecho team. You are doing an 
awesome job, I think.

On 16.04.22 10:01, Meetecho IETF support wrote:
>> in-room mic did not get recorded!  I can only hear remote participants 
>> in the recording.   This makes it nearly impossible to check the 
>> Minutes.  Has anyone else noticed this?  Is there any way to recover 
>> the in-room mic audio?
>>
>> [1]