Subject: Email template for IPR Disclosures?

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 6 Apr 2022 09:59:18 -0400

Is there an email template that we could use to ask authors for their IPR
disclosure that is needed as part of the shepherd write-up?

Thanks,
 Rifaat

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 6 Apr 2022 16:26:11 +0200

I am not aware of any template. I am always trying to refine my mails.

Something like:

| Are you aware of any IPR against <draft-name> that has not already been 
| disclosed to IETF via https://datatracker.ietf.org/ipr/ ?
| 
| Note: Unless we receive an answer from you as an author to this question,
| the draft can not proceed.

Thats the typical formula to make the answer in most cases (when there
is no IPR)  most simple (No).

Cheers
    Toerless