[05:22:12] Meetecho joins the room
[05:25:15] Mike Douglass joins the room
[05:27:41] Ken Murchison joins the room
[05:28:44] Bron Gondwana joins the room
[05:29:36] Lukas Kolletzki joins the room
[05:29:57] Barry Leiba joins the room
[05:30:30] <Barry Leiba> OK, I'm on jabber now.  Can the remote folks hear the room OK?
[05:30:49] Lukas Kolletzki leaves the room
[05:30:52] Lukas Kolletzki joins the room
[05:31:27] <Ken Murchison> I'm not hearing anything.  Perhaps its just me
[05:31:38] <Lukas Kolletzki> Audio works for me
[05:32:07] <Mike Douglass> I'm not hearing anything either
[05:32:34] <Meetecho> Ken Murchison: if audio disconnected for you, there is an icon in the lower right part of the screen (volume icon circled by arrows) to reconnect it without rejoining
[05:32:50] <Bron Gondwana> Mike are you hearing anything yet?
[05:33:11] <Mike Douglass> No - tried the reconnect
[05:33:25] <Mike Douglass> Should I leave and rejoin
[05:33:27] <Mike Douglass> ?
[05:33:34] <Barry Leiba> Probably
[05:33:35] <Bron Gondwana> may as well
[05:33:41] Mike Douglass leaves the room
[05:33:47] Ken Murchison leaves the room
[05:33:52] Mike Douglass joins the room
[05:34:00] Ken Murchison joins the room
[05:34:28] Tim McSweeney joins the room
[05:34:51] <Mike Douglass> I did and no sound
[05:35:21] <Ken Murchison> Still nothing here either
[05:35:25] <Meetecho> Mike Douglass: I can see that the WebRTC PeerConnection connected successfully for you, and is sending you data
[05:35:32] <Meetecho> Are you sure it's not a playout issue on your end?
[05:35:49] <Mike Douglass> I tried the meet echo test and it worked fine.
[05:35:58] <Mike Douglass> It does claim to be sending me audio
[05:36:06] <Lukas Kolletzki> Sound still works for me
[05:36:43] <Meetecho> Maybe some extension that prevents audio playout?
[05:36:54] Simon Pietro Romano joins the room
[05:37:02] <Meetecho> Even though a button should appear in that case to start it manually
[05:37:04] Mike Douglass leaves the room
[05:37:09] Mike Douglass joins the room
[05:37:12] <Barry Leiba> We have two people who can't hear.
[05:37:25] <Barry Leiba> So it seems unlikely that it's a problem on their end(s).
[05:37:27] <Bron Gondwana> Ken: are you on the Macbook again?
[05:37:40] <Bron Gondwana> maybe try joining a different room and see if you can hear them, then come back?
[05:37:41] <Ken Murchison> Yes, and I had perfect audio for DISPATCH
[05:37:48] <Bron Gondwana> debug if it's the room
[05:37:52] <Mike Douglass> I switched to firefox - I have sound
[05:38:02] <Barry Leiba> El groov.
[05:39:00] <Meetecho> Sometimes restarting the browser helps (especially if it silently upgraded)
[05:40:10] Ken Murchison leaves the room
[05:40:15] Ken Murchison joins the room
[05:41:13] <Ken Murchison> Restarted Safari and now I'm good
[05:45:07] <Meetecho> Audio from Mike seems a bit bad at times, disabling video may help (writing it here so that you can mention this to him later)
[05:45:38] <Bron Gondwana> thanks Meetecho
[05:49:14] <Bron Gondwana> Mike Douglass: your sound dropped again :(  Maybe bad network.
[05:49:23] Mike Douglass leaves the room
[05:49:32] Mike Douglass joins the room
[05:50:43] <Mike Douglass> I reconnected but audi is terrible
[05:51:02] <Bron Gondwana> Mike: proposal is "information in text", "uri available to refresh it", "warning text in doc about risks of refreshing and don't do it automatically"
[05:51:18] <Meetecho> Mike Douglass: I see a ton of losses on your connection
[05:51:28] <Meetecho> Feels like a bad channel between you and here
[05:51:34] <Mike Douglass> Thanks - still strugging with bad audio
[05:52:19] <Meetecho> You can try dropping the video coming from the room: you can do that overing on the video and clicking the X icon
[05:52:24] <Meetecho> That will only keep slides+audio
[05:52:31] <Meetecho> Less data so maybe that'll help
[05:52:36] <Meetecho> *hovering
[05:53:13] <Mike Douglass> Seems a little better
[06:03:11] Bron Gondwana has set the subject to: calext WG at IETF 106
[06:05:16] <Ken Murchison> audio keep reconnecting
[06:05:34] <Ken Murchison> I will try to add text as Alexey suggested
[06:09:22] <Meetecho> Ken, what browser are you on?
[06:09:30] <Ken Murchison> Safari
[06:09:43] <Mike Douglass> I switched to firefox
[06:09:57] <Meetecho> We only added support for Safari recently, so that may be part of the issue. You may want to try Chrome or Firefox instead, if available
[06:10:22] <Ken Murchison> OK.  Will do
[06:13:46] <Bron Gondwana> Ken Murchison: VPOLL now
[06:15:02] Pete Resnick joins the room
[06:15:15] <Pete Resnick> No need to shout, Mike.
[06:15:37] <Pete Resnick> ;)
[06:15:49] Tim McSweeney leaves the room
[06:16:21] spamvictim@blabber.im joins the room
[06:22:08] spamvictim@blabber.im leaves the room
[06:22:12] spamvictim@blabber.im joins the room
[06:23:47] spamvictim@blabber.im leaves the room
[06:24:06] John Levine joins the room
[06:24:55] Mike Douglass leaves the room
[06:25:34] Meetecho leaves the room
[06:25:35] Simon Pietro Romano leaves the room
[06:25:35] Lukas Kolletzki leaves the room
[06:25:36] Ken Murchison leaves the room
[06:25:51] Bron Gondwana leaves the room
[06:25:56] VirtualQueue_GRTrtb4D leaves the room
[06:38:33] John Levine leaves the room
[07:16:11] Pete Resnick leaves the room
[07:31:28] Barry Leiba leaves the room